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1. About the documentation for your 
software 

The documentation for your software consists of several parts: the installation 
manual, the online help, and PDF manuals which were installed together with 
your software. 
The installation manual is delivered with your software. There, you can find the 
system requirements. Additionally, you can find out how to install and configure 
your software. 
In the manual, you will find both an introduction to the product and an explanation 
of the user interface. By using the extensive step-by-step instructions you can 
quickly learn the most important procedures for using this software. 
In the online help, you can find detailed help for all elements of your software. An 
individual help topic is available for every command, every toolbar, every tool 
window and every dialog box. 
New users are advised to use the manual to introduce themselves to the product 
and to use the online help for more detailed questions at a later date. 
In this documentation, the term "your software" will be used for cellSens. 

00054 

Example images 
The DVD that comes with your software contains, among a lot of other data, also 
images that show different examples of use for your software. You can load 
these so-called example images from the DVD. However, in many cases, 
installing the example images on your local hard disk or on a network drive is 
more helpful. Then the example images will always be available, no matter where 
the DVD with the software currently is. 
Note: Your software's user documentation often refers to these example images. 
You can directly follow some step-by-step instructions when you load the 
corresponding example image. 
You can open and view the example images with your software. Additionally, you 
can use the example images to test some of your software's functions, for 
example, the automatic image analysis, the image processing or the report 
creation. 
Due to the fact that the example images also contain multi-dimensional images 
like Z-stacks or time stacks, making use of them enables you to quickly load 
images that require more complex acquisition settings. 
You can install the example images after you've installed the software, or at any 
later point in time. 
To do so, insert the DVD that contains the software into the DVD drive. If the 
installation wizard starts, browse to the directory that contains the example 
images and install them. 

07005 
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2. Overview - User interface 
The graphical user interface determines your software's appearance. It specifies 
which menus there are, how the individual functions can be called up, how and 
where data, e.g. images, is displayed, and much more. In the following, the basic 
elements of the user interface are described. 
Note: Your software's user interface can be adapted to suit the requirements of 
individual users and tasks. You can, e.g., configure the toolbars, create new 
layouts, or modify the document group in such a way that several images can be 
displayed at the same time. 

 
The illustration shows the schematic user interface with its basic elements. 
  
You can call up many commands by using the corresponding menu. Your 
software's menu bar can be configured to suit your requirements. Use the Tools 
> Customization > Start Customize Mode... command to add menus, modify, or 
delete them. 
The document group contains all loaded documents. These can be of all 
supported document types. 
When you start your software, the document group is empty. While you use your 
software it gets filled - e.g., when you load or acquire images, or perform various 
image processing operations to change the source image and create a new one. 
Commands you use frequently are linked to a button providing you with quick 
and easy access to these functions. Please note, that there are many functions 
which are only accessible via a toolbar, e.g., the drawing functions required for 
annotating an image. Use the Tools > Customization > Start Customize Mode... 
command to modify a toolbar's appearance to suit your requirements. 
Tool windows combine functions into groups. These may be very different 
functions. For example, in the Properties tool window, you can find all the 
information available on the active document. 
In contrast to dialog boxes, tool windows remain visible on the user interface as 
long as they are switched on. That gives you access to the settings in the tool 
windows at any time. 
The status bar contains a large amount of information, e.g., a brief description of 
each function. Simply move the mouse pointer over the command or button for 
this information. 

00108 
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2.1. Layouts 
Your software's user interface is to a great extent configurable, so that it can 
easily be adapted to meet the requirements of individual users or of different 
tasks. You can define a so-called layout that is suitable for the task on hand. A 
layout is an arrangement of the control elements on your monitor that is optimal 
for the task on hand. In any layout, only the software functions that are important 
in respect to this layout will be available. 
Example: The Camera Control tool window is only of importance when you 
acquire images. When instead of that, you want to measure images, you don't 
need that tool window. That's why the Acquisition layout contains the Camera 
Control tool window, whereas in the Processing layout it's hidden. 

 
The illustration shows you the elements of the user interface that belong to the 
layout. The layout saves the element's size and position, regardless of whether 
they have been shown or hidden. When, for example, you have brought the 
Windows toolbar into a layout, it will only be available for this one layout. 
(1) Toolbars 
(2) Tool windows 
(3) Status bar 
(4) Menu bar  
To switch backwards and forwards between different layouts, click on the right-
hand side in the menu bar on the name of the layout you want, or use the View > 
Layout command. 
For important tasks several layouts have already been defined. The following 
layouts are available: 

• Acquiring images ("Acquisition" layout) 
• Viewing and processing images ("Processing" layout) 
• Measuring images ("Count and Measure" layout) 
• Generating a report ("Reporting" layout ) 

In contrast to your own layouts, predefined layouts can't be deleted. Therefore, 
you can always restore a predefined layout back to its originally defined form. To 
do this, select the predefined layout, and use the View > Layout > Reset Current 
Layout command. 
In the My Functions tool window, you assign software functions that you use 
frequently to a function set and arrange the functions in their own tool window. 
You can arrange the tool windows on the user interface for your convenience and 
save them in a layout so that you can access them at any time. You can find 
more information on working with function sets in the online help. 

00013 20012015 
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2.2. Document group 
The document group contains all loaded documents. As a rule, images will be 
loaded. You can also find other types of documents in the document group, 
charts for example. 

   
(1) Document group in the user interface 
(2) Document bar in the document group 
(3) Buttons in the document bar 
(4) Toolbar in the image window 

(1) Document group in the user interface 
You will find the document group in the middle of the user interface. In it you will 
find all of the documents that have been loaded, and of course also all of the 
images that have been acquired. Also the live-image and the images resulting 
from, e.g., any image processing function, will be displayed there. 
Note: At the same time, up to 150 documents can be loaded in the document 
group. 

(2) Document bar in the document group 
The document bar is the document group's header. 

 
For every loaded document, an individual tab showing the document name will 
be set up in the document group. Click the name of a document in the document 
bar to have this document displayed in the document group. The name of the 
active document will be shown in color. Each type of document is identified by its 
own icon. 
At the top right of each tab, a small [ x ] button is located. Click the button with 
the cross to close the document. If it has not yet been saved, the Unsaved 
Documents dialog box will open. You can then decide whether or not you still 
need the data. 

Appearance of the 
document group 



Overview - User interface - Document group 

 

10 

(3) Buttons in the document bar 
The document bar contains several buttons, on the left and on the right. 

 
Click the button with a hand on it to extract the document group from the user 
interface. In this way you will create a document window that you can freely 
position or change in size. 
If you would like to merge two document groups, click the button with the hand in 
one of the two document groups. With the left mouse button depressed, drag the 
document group with all the files loaded in it, onto an existing one. 
Prerequisite: You can only position document groups as you wish when you are 
in the expert mode. In standard mode the button with the hand is not available. 
You can find two arrow buttons at the top left and the top right of the document 
group. 
When your software starts, the arrow buttons are inactive. The arrow buttons will 
only become active when you have loaded so many documents that all of their 
names can no longer be displayed in the document group. 
If you have loaded so many images that all of their names can no longer be 
displayed in the document group, click one of the two arrows. This scrolls the 
fields with the document names to the left or to the right. That will enable you to 
see the documents that were previously not shown. 
Click the small arrow on the right to open a list of all of the loaded documents. If 
you are using more than one document group, the loaded documents are sorted 
by document group. A horizontal line divides the document groups from each 
other. 
Left click the document that you want to have displayed on your monitor. 
Alternatively, you can use the Documents tool window or the Gallery tool window 
to get an overview of the documents that have been loaded. 

(4) Toolbar in the image window 
Multi-dimensional images, time stacks for example, have their own navigation bar 
directly in the image window. Use this navigation bar to set or to change how a 
multi-dimensional image is to be displayed on your monitor. 
There are some other document types with their own navigation bar directly in 
the image window. One example is a report instruction or an experiment plan. 
There can be more than one view for the same image. For example, with an 
image series you can display in the image window either an individual image or 
an overview of all of the individual images. There is a menu with all of the image 
window view options for the active image on the image window’s toolbar. 

00139 08072016 

 List of loaded 
documents 

Navigation bar in the 
image window 

Selecting image 
window views 



Overview - User interface - Tool Windows 

 

11 

2.3. Tool Windows 
Tool windows combine functions into groups. These may be very different 
functions. For example, in the Properties tool window, you can find all the 
information available on the active document. 

Position of the tool windows 
The user interface is to a large degree configurable. For this reason, tool 
windows can be docked, freely positioned, or integrated in document groups. 
Tool windows can be docked to the left or right of the document window, or 
below it. To save space, several tool windows may lie on top of each other. They 
are then arranged as tabs. In this case, activate the required tool window by 
clicking the title of the corresponding tab below the window. 

 
You can only position tool windows as you wish when you are in the expert 
mode. 
You can at any time float a tool window. The tool window then behaves exactly 
the way a dialog box does. To release a tool window from its docked position, 
click on its header with your left mouse button. Then, while pressing the left 
mouse button, drag the tool window to wherever you want it. 
You can only position tool windows as you wish when you are in the expert 
mode. 
You can integrate certain tool windows in the document group, for example, the 
File Explorer tool window. To do this, use the Document Mode command. To 
open a context menu containing this command, rightclick any tool window's 
header.  
The tool window will then act similarly to a document window, e.g., like an image 
window. 
Use the Tool Window Mode command to float a tool window back out of the 
document group. To open a context menu containing this command, rightclick 
any tool window's header. 

Buttons in the header 
In the header of every tool window, you will find the three buttons Help, Enable 
Auto Hide, and Close. 
Click the Help button to open the online help for the tool window. 
Click the Enable Auto Hide button to minimize the tool window. 
Click the Close button to hide the tool window. You can make it reappear at any 
time, for example, with the View > Tool Windows command. 

Docked tool windows 

Freely positioned tool 
windows 

Integrating a tool 
window into a 

document group 
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Context menu of the header 
To open a context menu, right click a tool window's header. The context menu 
can contain the Enable Auto Hide, Document Mode and Transparency 
commands. Which commands will be shown, depends on the tool window. 
Additionally, the context menu contains a list of all of the tool windows that are 
available. Every tool window is identified by its own icon. The icons of the 
currently displayed tool windows will appear clicked. You can recognize this 
status by the icon's background color. 
Use this list to make tool windows appear. 

00037 

2.4. Image window views 
All of the images that are loaded in your software are displayed in the image 
window. When working with some image types, all multi-dimensional images for 
example, you can choose between different views of the image in the image 
window. In this case a navigation bar is displayed in the image window. Click the 
small arrow next to the last button on this navigation bar to open a menu with 
commands you can use with image window views. In it, you can select the image 
window view you want and also edit the settings for some views. 

 
The illustration shows the context menu with all of the available image window 
views (1). 
This button is configured in such a way that you can switch backwards and 
forwards exactly between two different views simply by clicking it once. 
Click the button to switch to the image window view that is currently shown as an 
icon on the button. Every image window view has its own icon. 
The button always shows the image window view that was previously selected. 
For example, when you switch from the single frame view to the Slice View 
image window view, the button will automatically change its appearance to show 
the icon for the single frame view, making it possible for you to immediately 
switch back to that view. 
By default you will find yourself in the single view. In the single frame view, only 
one image will be shown in the image window. 
Use the tile view to attain an overview of all of the individual images that make up 
a multi-dimensional image. In this view, you can also select individual images. 
Use the Slice View image window view, to look at any cross sections of an image 
series you want. The Slice View tool window offers you numerous possibilities for 
configuring this view. 

The button's 
appearance 

 Single Frame 
View 

 Tile View 

 Slice View 
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You can display a Z-stack as a 3D object. To do so, use the Voxel View image 
window view, and the Voxel View tool window. 
For image series, e.g. Z-stacks and time stacks, a single projection image can be 
calculated from all of the frames that is representative for the whole multi-
dimensional image. The available projection images differ in the calculation 
algorithm. For example, if you use the maximum intensity projection you will, 
from all frames, only see the pixels with the highest intensity values. 
For Z-stacks an EFI projection is available. The EFI projection uses a series of 
differently focused separate images (Focus series) to calculate a resulting image 
(EFI image), that is focused in all of its parts. 

00354 03042014 

2.5. Working with documents 
You can choose from a number of possibilities when you want to open, save, or 
close documents. As a rule, these documents will be images. In addition, your 
software supports other document types as well. You will find a list of supported 
documents in the online help. 

Saving documents 
You should always save important documents immediately following their 
acquisition. You can recognize documents that have not been saved by the star 
icon after the document's name. 
There are a number of ways in which you can save documents. 

1. To save a single document, activate the document in the document 
group. Then use the File > Save As... command or press [Crtl + S] on 
your keyboard. 

2. Use the Documents tool window. 
Select the desired document and use the Save command in the context 
menu. For the selection of documents, the standard MS-Windows 
conventions for multiple selection are valid. 

3. Use the Gallery tool window. 
Select the desired document and use the Save command in the context 
menu. For the selection of documents, the standard MS-Windows 
conventions for multiple selection are valid. 

4. Save your documents in a database. That enables you to store all 
manner of data that belongs together in one location. Search and filter 
functions make it quick and easy to locate saved documents. Detailed 
information on inserting documents into a database can be found in the 
online help. 

1. When you exit your software, all data that has not yet been saved will 
be listed in the Unsaved Documents dialog box. This gives you the 
chance to decide which document you still want to save. 

2. You can also configure your software in such a way that all images are 
saved automatically after image acquisition. To do so, use the 
Acquisition Settings > Saving dialog box. 
Here, you can also configure your software in such a way that all 
images are automatically saved in a database after the image 
acquisition. 
• More information about the Acquisition Settings > Saving dialog 

box can be found in the online help. 

 Voxel View 

Projection Views 

EFI Projection 

Autosave and close 
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Closing documents 
There are a number of ways in which you can close documents. 

1. Use the Documents tool window. 
Select the desired document and use the Close command in the 
context menu. For the selection of documents, the standard MS-
Windows conventions for multiple selection are valid. 

2. To close a single document, activate the document in the document 
group and use the File > Close command. Alternatively, you can click 
the button with the cross [ x ]. You can find this button at the top right of 
the document tab next to the document name. 

3. Use the Gallery tool window. 
Select the desired document and use the Close command in the 
context menu. For the selection of documents, the standard MS-
Windows conventions for multiple selection are valid. 

To close all loaded documents use the Close All command or press [Crtl + Alt + 
W] on your keyboard. You will find this command in the File menu, and in both 
the Documents and the Gallery tool windows' context menu. 
To close a document immediately without a query, close it with the [Shift] key 
depressed. Data you have not saved will be lost. 

Opening documents 
There are a number of ways in which you can open or load documents. 

1. Use the File > Open... command. 
2. Use the File Explorer tool window. 

To load a single image, double click on the image file in the File 
Explorer tool window. 
To load several images simultaneously, select the images and with the 
left mouse button depressed, drag them into the document group. For 
the selection of images the standard MS-Windows conventions for 
multiple selection are valid. 

3. Drag the document you want, directly out of the MS-Windows Explorer, 
onto your software's document group. 

4. To load documents from a database into the document group, use the 
Database > Load Documents... command. You can find more 
information in the online help. 

Note: At the same time, up to 150 documents can be loaded in the document 
group. 
 
If you want to get used to your software, then sometimes any image suffices to 
try out a function. 
Press [Ctrl + Shift + Alt + T] to generate a color test image. 
With the [Ctrl + Alt + T] shortcut, you can generate a test image that is made up 
of 256 gray values. 

Closing all documents 

Closing a document 
immediately 

Generating a test 
image 
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Activating documents in the document group 
There are several ways to activate one of the documents that has been loaded 
into the document group and thus display it on your monitor. 

1. Use the Documents tool window. Click the desired document there. 
2. Use the Gallery tool window. Click the desired document there. 
3. Click the title of the desired document in the document group. 
4. To open a list with all currently loaded documents, use the [Ctrl + Tab] 

shortcut. Left click the document that you want to have displayed on 
your monitor. 

5. Click the small arrow  at the top right of the document group to open 
a list of all of the loaded documents. Left click the document that you 
want to have displayed on your monitor. 

6. Use the keyboard shortcut [Ctrl + F6] or [Ctrl + Shift + F6], to have the 
next document in the document group displayed. With this keyboard 
shortcut you can display all of the loaded documents one after the 
other. 

7. In the Window menu, you will find a list of all of the documents that 
have been loaded. Select the document you want from this list. 

Attaching a document to an e-mail 
1. Load the documents you want to attach to your e-mail. 
2. Use the File > Send E-mail... command. 
3. Check whether all documents you want to attach are selected. 
4. Click the Send button to generate an e-mail with the selected 

documents included as attachments. 

• You will receive a warning message if the sum of file sizes of all 
documents exceeds the maximum permitted size. 

• A new e-mail form will be opened by your e-mail program. Your e-
mail program does not have to be already running for this to 
happen. The e-mail contains all of the selected image and 
document files as attachments. 
As long as the e-mail form remains open, you cannot use your 
software or your e-mail program. The e-mail form cannot be 
minimized, no can other e-mails be generated, nor can you read 
any incoming e-mails. You can't close the Send E-mail dialog box 
nor continue working. 

5. Enter the recipient’s address and your message and then send off your 
e-mail. 

00143 05012016 
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3. Configuring the system 
After successfully installing your software you will need to first configure your 
image analysis system, then calibrate it. Only when you have done this will you 
have made the preparations that are necessary to ensure that you will be able to 
acquire high quality images that are correctly calibrated. When you work with a 
motorized microscope, you will also need to configure the existing hardware, to 
enable the program to control the motorized parts of your microscope. 

Process flow of the configuration 
To set up your system, the following steps are necessary: 

Selecting the camera and the microscope 
  

 

Specifying which hardware is available 
  

 

Configuring the interfaces 
  

 

Configuring the specified hardware 
  

 

Calibrating the system 
  

  
The first time you start your software after the installation has been made, a 
quick configuration with some default settings will be made. In this step you need 
only to specify the camera and microscope types, in the Quick Device Setup 
dialog box. The microscope will be configured with a selection of typical 
hardware components. 
Your software has to know which hardware components your microscope is 
equipped with. Only these hardware components can be configured and 
subsequently controlled by the software. In the Acquire > Devices > Device List 
dialog box, you select the hardware components that are available on your 
microscope. 
If you use a preset configuration that was offered in the Quick Device Setup 
dialog box, check now whether your system is really equipped with the hardware 
components that are defined in the configuration. 
Use the Acquire > Devices > Interfaces command, to configure the interfaces 
between your microscope or other motorized components, and the PC on which 
your software runs. Normally, the interfaces will automatically be configured 
properly. 
If you use a preset configuration that was offered in the Quick Device Setup 
dialog box, you can skip this step. 

Why do you have to 
configure the system? 

Selecting the camera 
and the microscope 

Specifying which 
hardware is available 

Configuring the 
interfaces 
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Usually various different devices, such as a camera, a microscope and/or a 
stage, will belong to your system. Use the Acquire > Devices > Device Settings... 
dialog box to configure the connected devices so that they can be correctly 
actuated by your software. 
Additionally, you can find all camera settings in the Device Settings dialog box. 
You can find an overview on the possible camera settings in the online help. 
When all of the hardware components have been registered with your software 
and have been configured, the functioning of the system is already ensured. 
However, it's only really easy to work with the system and to acquire top quality 
images, when you have calibrated your software. The detailed information that 
helps you to make optimal acquisitions, will then be available. 
Your software offers a wizard that will help you while you go through the 
individual calibration processes. Use the Acquire > Calibrations... command to 
start the software wizard. 

About the system configuration 
You will only need to completely configure and calibrate your system anew when 
you have installed the software on your PC for the first time, and then start it. 
When you later change the way your microscope is equipped, you will only need 
to change the configuration of certain hardware components, and possibly also 
recalibrate them. 
To be able to configure the system, you have to be logged in to your software 
with administrator or power user rights. If you have installed the software yourself 
you will automatically have been assigned Administrator rights. 
In contrast, other users that also want to work with the software are given the 
User role. The system configuration can’t be changed or viewed by this role. The 
Acquire > Devices > Device List and Acquire > Devices > Device Settings 
commands are then no longer available. 
For this reason, the software administrator has to assign the necessary user 
rights to those users who did not themselves install the software, but who are to 
be allowed to view or change the system configuration. Start the software as an 
administrator and select the Tools > User Rights... command to open the User 
Rights dialog box. In it, select the required user, then click the Properties... 
button. 
You can find more information on user rights in the online help. 
When you use the MS-Windows Vista operating system: Switch the hibernation 
mode off. 

1. To do so, click the Start button located at the bottom left of the 
operating system's task bar. 

2. Use the Control Panel command. 
3. Open the System and Maintenance > Power Options > Change when 

the computer sleeps window. 

• Here, you can switch off your PC's hibernation mode. 
When you use the MS-Windows 7 operating system: Switch off your PC's power 
saving options and make sure that your PC does not automatically goes to 
hibernation mode. 

1. To do so, click the Start button located at the bottom left of the 
operating system's task bar. 

2. Click Control Panel, System and Security and then click Power Options. 
3. On the Select a power plan page, click Change plan settings. 
4. On the Change settings for the plan page, click Change advanced 

power settings. 

Configuring the 
specified hardware 

Calibrating the system 

When do you have to 
configure the system? 

Necessary user rights 
for the system 
configuration 

Switching off your 
operating system's 
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• Here, you can switch off your PC's power saving and hibernation 
mode. 

When you use the MS-Windows 10 operating system: Switch off your PC's 
power saving options and make sure that your PC does not automatically goes to 
hibernation mode. 

1. To do so, right click the Start button located at the bottom left of the 
operating system's user interface. 

2. Select the Power options entry from the menu. 
3. Click Sleep > Change plan settings on the Choose or customize a 

power plan page 
4. On the Change settings for the plan page, click Change advanced 

power settings. 

• Here, you can switch off your PC's power saving and hibernation 
mode. 
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4. Acquiring individual images 
4.1.  Snapshot 

You can use your software to acquire high resolution images in a very short 
period of time. For your first acquisition you should carry out these instructions 
step for step. Then, when you later make other acquisitions, you will notice that 
for similar types of sample many of the settings you made for the first acquisition 
can be adopted without change. 

1. Switch to the Acquisition layout. To do this, use, e.g., the View > Layout 
> Acquisition command. 

• You can find the Microscope Control (1) toolbar at the upper edge 
of the user interface, right below the menu bar. 
To the left of the document group, you see the Camera Control (2) 
tool window. 

  
2. On the Microscope Control toolbar, click the button with the objective 

that you use for the image acquisition. 
3. In the Camera Control tool window, click the Live button. 

• The live-image (3) will now be shown in the document group. 
4. Go to the required specimen position in the live-image. 
5. Bring the sample into focus. The Focus Indicator toolbar is there for you 

to use when you are focusing on your sample. 
Note: If you are using an Olympus Soft Imaging Solutions SC50 or UC90 camera 
for image acquisition, you can also focus on the sample using the Focus Peaking 
function. You can find more information in the online help. 

6. Check the color reproduction. If necessary, carry out a white balance. 
7. Check the exposure time. You can either use the automatic exposure 

time function, or enter the exposure time manually. 
8. Select the resolution you want. 
9. In the Camera Control tool window, click the Snap button. 

• The acquired image will be shown in the document group. 
10. Use the File > Save As... command to save the image. Use the 

recommended TIF or VSI file format. 
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4.2. Behavior of the live window 
The behavior of the live window depends on the acquisition settings in the 
Acquisition Settings > Acquisition > General dialog box. 
For the following step-by-step instructions, the Keep document when live is 
stopped option is selected and the Create new document when live is started 
check box is cleared. 

Switching the live-image on and off without acquiring 
an image 

1. Make the Camera Control tool window appear. To do this, you can use 
the View > Tool Windows > Camera Control command. 

2. In the Camera Control tool window, click the Live button. 

• A temporary live window named "Live (active)" will be created in 
the document group. 

• The live-image will be shown in the live window. 

• You can always recognize the live modus by the changed look of 
the Live button in the Camera Control tool window. 

3. Click the Live button again. 

• The live mode will be switched off. 
• The active live image will be stopped. 

• The live window's header will change to "Live (stopped)". You can 
save the stopped live-image located in the live window just as you 
can every other image. 

The live window may look similar to an image window, but it will be handled 
differently. The next time you switch on the live mode, the image will be 
overwritten. Additionally, it will be closed without a warning message when your 
software is closed. 

Switching to the live-image and acquiring an image 
1. Make the Camera Control tool window appear. To do this, you can use 

the View > Tool Windows > Camera Control command. 
2. In the Camera Control tool window, click the Live button. 

• A temporary live window named "Live (active)" will be created in 
the document group. 

• The live-image will be shown in the live window. 

• You can always recognize the live modus by the changed look of 
the Live button in the Camera Control tool window. 

3. Click the Snap button. 

• The live mode will be switched off. The live window's header will 
change to "Live (stopped)". 

• At the same time, a new image document will be created and 
displayed in the document group. You can rename and save this 
image. If you have not already saved it when you end your 
software, you will be asked if you want to do so. 

Prerequisite 
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Displaying the live-image and the acquired images 
simultaneously 
You want to view the live-image and the acquired images simultaneously. When 
you do this, it should also be possible to look through the acquired images 
without having to end the live mode. 

1. Close all open documents. 
2. Open the Acquisition Settings > Acquisition > General dialog box. 

To do so, click, e.g., the Acquisition Settings button on the Camera 
Control tool window. 

3. There, make the following settings: 
• Choose the Keep document when live is stopped option. 

• Clear the Create new document when live is started check box. 

• Select the Continue live after acquisition check box. 
4. Switch to the live mode. Acquire an image, then switch the live mode 

off again 

• Both of the image windows "Live (stopped)" and "Image_<Serial 
No.>" are now in the document group. 

• The "Live (stopped)" image window is active. That's to say, right 
now you see the stopped live-image in the document group. In the 
document bar, the Name "Live (stopped)" is highlighted in color. 

5. Split the document group, to have two images displayed next to each 
other. 
That's only possible when at least two images have been loaded. That's 
why you created two images in the first step. 

6. Use the Window > Split/Unsplit > Split/Unsplit Document Group (Left) 
command. 

• This command creates a new document group to the left of the 
current document group. In the newly set up document group the 
active document will be automatically displayed. Since in this case, 
the active document is the stopped live-image, you will now see 
the live window on the left and the acquired image on the right. 

7. Start the live mode. 

• In the document group, the left window will become the live 
window Live (active)". Here, you see the live-image. 

8. Activate the document group on the right. To do so, click, for example, 
the image displayed there. 

9. Click the Snap button. 

• The acquired image will be displayed in the active document 
group. In this case, it's the document group on the right. 

• After the image acquisition has been made, the live-image will 
automatically start once more, so that you'll then see the live-
image again on the left. 

• While the live-image is being shown on the left, you can switch as 
often as you want between the images that have up till then been 
acquired. 

Task 
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You can set up your software's user interface in such a way that you can view the 
live-image (1) and the images that have up till then been acquired (2), next to 
one another. 
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4.3. Acquiring HDR images 
HDR stands for High Dynamic Range. Dynamic range relates to the capacity of 
cameras or software to display both bright and dark image segments. 
Before acquiring an HDR image, the necessary exposure range needs to be 
determined for the current sample. The exposure range is made up of a minimum 
and maximum exposure time as well as several exposure times between them. A 
recently determined exposure range will continue to be used for all HDR images 
until you let your software determine the exposure range anew. It is irrelevant 
whether the exposure range had been determined automatically or manually. 
If you are acquiring several images of the same or similar parts of a sample, you 
don't need to determine the exposure range each time. If you change the sample 
or adjust settings on the microscope, it is recommended to determine the 
exposure range anew (either automatically or manually).  

Acquiring an HDR image with a manually determined 
exposure range 
With this procedure, you set the minimum and maximum exposure time in the 
Camera Control tool window yourself. Your software guides you through the 
process with relevant message boxes. How much the exposure time is adjusted 
by is determined by your software with regards to the minimum and maximum 
exposure time. 

1. Switch to the Acquisition layout. You can do this using the View > 
Layout > Acquisition command. 

2. On the Microscope Control toolbar, click the button with the objective 
that you want to use for the acquisition of the HDR image. 

3. Switch to the live mode, and select the optimal settings for your 
acquisition, in the Camera Control tool window. Carry out a white 
balance. Choose an approximate exposure time. 

4. Search for the part of the sample which you want to acquire an HDR 
image of. This should be a position which has such significant 
differences in brightness that not all segments can be shown with 
optimal lighting. 

5. Finish the live mode. 

Preparations 
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6. In the Camera Control tool window, select the Activate HDR check box. 

• In the upper part of the tool window, the Snap button changes to 
the HDR button. 

7. In the Determine exposure range group, click the Manual... button to 
define the exposure range for this acquisition anew. 
• The Determine exposure range message box appears. It prompts 

you to reduce the exposure time so far that enough image details 
can be recognized in the bright image segments and no segments 
are overexposed. 

8. Change the exposure time in the Exposure group, which is part of the 
Camera Control tool window. Make sure that the Manual option is 
chosen. You can change the value by using the slide control or by 
entering an exposure time with the keyboard and pressing the [Enter] 
key. Check the live image on display. Once the bright image segments 
are no longer overexposed, click the OK button in the Determine 
exposure range message box. 

• By doing so, you have determined the lower limit of the exposure 
range (=the shortest exposure time). 

9. Now, the Determine exposure range message box prompts you to raise 
the exposure time so high that the dark image segments are no longer 
underexposed. Change the exposure time in the Exposure group, 
which is part of the Camera Control tool window. Check the live image 
on display. Once the dark image segments are bright enough, click the 
OK button in the Determine exposure range message box. 

• By doing so, you have determined the upper limit of the exposure 
range (=the longest exposure time). 

10. Click the HDR button in the Camera Control tool window to start the 
image acquisition. 

• The image acquisition will begin. Pay attention to the progress bar 
located in the status bar.  

 
It shows how long the acquisition has taken and the total 
acquisition time. The progress bar contains the Cancel button, 
which you can use to stop the current image acquisition. 

• After the acquisition has been completed the HDR image will be 
shown in the document group. 

11. Check the image. If you want to change the settings (to use a different 
algorithm for the output rendering, for example), open the Acquisition 
Settings dialog box. Select the Acquisition > HDR option in the tree 
view. 

12. If you don't want to change any settings, use the File > Save As... 
command to save the image. Use the recommended TIF or VSI file 
format. 

• These are the only formats which also save all the image 
information including the HDR entries together with the image. In 
this way, you can see, e.g., whether or not an image was acquired 
using HDR. Open the Properties tool window, and look at the data 
in the Camera group. 

Acquiring an HDR 
image 
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Acquiring more HDR images without setting the 
exposure range anew 
If you have just acquired HDR images of the same or a similar sample, as a rule, 
it is not necessary to determine the dynamic range anew. In this case, you have 
already completed the preparations for acquisition (such as carrying out a white 
balance) and set the HDR image acquisition settings correctly (such as choosing 
the optimal algorithm used for output rendering) anyway. 
In such circumstances, acquiring an HDR image is especially easy. Do the 
following: 

1. In the Camera Control tool window, select the Activate HDR check box. 
2. Click the HDR button in the Camera Control tool window to start the 

image acquisition. 

• The image acquisition will begin. After the acquisition has been 
completed the HDR image will be shown in the document group. 

3. Check the image before saving it. 

• This step can be left out if your software is configured to import 
images into a database directly after acquisition. 
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5. Acquiring multi-dimensional 
images 

5.1. What is a multi-dimensional image? 
You can combine a series of individual images into one image. You can, e.g., 
assemble separate images that belong to different color channels. Depending on 
how the frames differ, the multi-dimensional image that results from their 
combination will also vary. 
A standard image is two dimensional. The position of every pixel will be 
determined by its X- and Y-values. Fluorescence color, time and Z-position of the 
microscope stage are the possible additional dimensions of a multi-dimensional 
image. 

 A multi-channel image as a rule, shows a sample that has been marked with 
several different fluorochromes. The multi-channel image is made up of a 
combination of the individual fluorescence images. 

 In a time stack all frames have been acquired at different points of time. A 
time stack shows you how an area of a sample changes with time. You can 

play back a time stack just as you do a movie. 
 A Z-stack contains frames acquired at different focus positions. You need a 
Z-stack, for instance, for the calculation of an EFI image. 

The different multi-dimensional images can be arbitrarily combined. A multi-
channel time stack, for example, incorporates several color channels. Every color 
channel incorporated in the image is reproduced with its own time stack. 

 
The multi-dimensional images have their own navigation bar directly in the image 
window. Use this navigation bar to define how a multi-dimensional image is to be 
displayed in the image window. 

00009 
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5.2. Overview - Acquisition processes 
Your software offers a wide range of different acquisition processes. 

 

 

Basic acquisition processes 
Use the Camera Control tool window to acquire images and movies. 
You can use your software to acquire high resolution images in a very short 
period of time. 
 
 
You can use your software to record a movie. When you do this, your camera will 
acquire as many images as it can within an arbitrary period of time. The movie 
can be saved as a file in the AVI or VSI format. You can use your software to 
play it back. 

Complex acquisition processes 
Use the Process Manager tool window to handle complex acquisition processes. 
With the automatic acquisition process Time Lapse you acquire a series of 
frames one after the other. This series of individual images makes up a time 
stack. A time stack shows you how an area of a sample changes with time. You 
can play back a time stack just as you do a movie. 
You can combine the Time Lapse acquisition process with other acquisition 
processes. If your software supports the Multi Channel acquisition process, use, 
e.g., the Time Lapse acquisition process to acquire a multi-channel time stack. 
If your microscope stage is equipped with a motorized Z-drive, when you acquire 
a time stack you can use the autofocus. You'll find a description of the individual 
settings along with the description of the acquisition process. 
Use the automatic acquisition process Z-Stack to acquire a Z-stack. A Z-stack 
contains frames acquired at different focus positions. That is to say, the 
microscope stage was located in a different Z-position for the acquisition of each 
frame. 
Alternatively, you can also acquire an EFI image with the Z-Stack acquisition 
process. Then a resulting image (EFI image) with a practically unlimited depth of 
focus is automatically calculated from the Z-stack that has been acquired. Such 
an image is focused throughout all of its segments. EFI is the abbreviation for 
Extended Focal Imaging. 
You can combine the Z-Stack acquisition process with other acquisition 
processes. 
If your software supports the Multi Channel acquisition process, you can combine 
the Z-Stack acquisition process with the multi channel acquisition to acquire a 
multi-channel Z-stack. 

Basic acquisition 
processes 

Complex acquisition 
processes 
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Z-stack 

 



Acquiring multi-dimensional images - Overview - Acquisition processes 

 

27 

 
You can only use this acquisition process when your microscope is equipped 
with a motorized XY-stage. With this acquisition process you can carry out one or 
more automatic acquisition processes at different positions on the sample or 
acquire a stitched image of a larger sample position. 
If your microscope stage is equipped with a motorized Z-drive, you can use the 
autofocus for this acquisition process. You can find a description of the individual 
settings along with the description of the acquisition process. 
With the automatic acquisition process Multi Channel you acquire a multi-channel 
fluorescence image. 
You can combine, e.g., the Multi Channel acquisition process with the Z-stack 
acquisition process to acquire a multi-channel Z-stack. 
Note: When you use the DP80 camera, please note the following restriction. 
When you acquire a transmitted light image simultaneously with a multi-channel 
fluorescence image, the Multi Channel acquisition process can't be combined 
with another acquisition process, for example the Z-stack acquisition process. 
This restriction protects the camera from being damaged by permanently toggling 
between the two CCDs the camera provides. 
Use the manual acquisition process Instant EFI to acquire an EFI image at the 
camera's current position, that is sharply focused all over. 
 
When you use the Manual MIA acquisition process, you move the stage 
manually in such a way that different, adjoining sample areas are shown. Every 
time you click one of the buttons with an arrow, an image is acquired. With this 
acquisition process, you combine all of the images that are acquired, directly 
during the acquisition, just like a puzzle, into a stitched image. The stitched 
image will display a large sample segment in a higher X/Y-resolution than would 
be possible with a single acquisition. 
For the Instant MIA acquisition process, you slowly move the stage manually 
over all of the positions on the sample that you want to acquire for the MIA 
image. You software acquires images continuously and automatically assembles 
them. You just have to start the acquisition process, the acquisition of the 
individual images takes place automatically as you move the stage. 

Combination of several acquisition processes 
You can combine several automatic acquisition processes. To do so, click the 
corresponding button for each acquisition process you require. 
Note: Which automatic acquisition processes you can combine with each other, 
depends on your software. 
The order of the automatic acquisition processes in the Process Manager tool 
window (from left to right) corresponds to the order in which the acquisition 
processes were carried out. 
When you combine the two acquisition processes Multi Channel and Z-Stack, a 
complete multi-channel image will be acquired at every focus position. The Multi 
Channel acquisition process will then be carried out first. Only after this has been 
done, will the stage's Z-position be changed, and another multi-channel image 
acquired. 
When you combine the two acquisition processes Z-Stack and XY-Positions/MIA 
to acquire a Z-stack at several positions on your sample, to begin with, the 
complete Z-stack at the first position will be acquired. When that has been done, 
your system will move to the next position, and will acquire the next Z-stack etc.. 
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6. Acquiring image series 
With your software you can acquire time stacks, movies, and Z-stacks. 

6.1. Time stack 
6.1.1. What is a time stack? 

 
You can combine a series of individual images into one image. In a time stack all 
frames have been acquired at different points of time. A time stack shows you 
how an area of a sample changes with time. You can play back a time stack just 
as you do a movie. 
A standard image is two dimensional. The position of every pixel will be 
determined by its X- and Y-values. With a time stack, the time when the image 
was acquired is an additional piece of information or "dimension" for each frame. 
The frames making up a time stack can be 8-bit gray-value images, 16-bit gray-
value images or 24-bit true-color images. 
Note: A time stack can also be an AVI video. You can load and play back the AVI 
file format with your software. 
You can immediately recognize the different image types by the icon which 
appears in front of the image name in the document group, or in the Documents 
tool window. When it is a time stack, this icon will be supplemented by a small 
clock. A time stack that is made up of true-color images has, e.g., this icon . 
In the Properties tool window, you can use the Frame Count entry to find out how 
many frames are contained in any given image. 
There are different ways in which you can generate a time stack. 
To acquire a time stack, use one of the two acquisition processes Time Lapse or 
Movie.  
Use the Image > Combine Frames… command, to have several individual 
images combined into a time stack. A description of the Combine Frames dialog 
box can be found in the online help. 
A time stack contains much more data than can be displayed on your monitor. 
A time stack will automatically have its own navigation bar directly in the image 
window. Use this navigation bar to determine which of the frames from a time 
stack is to be displayed on your monitor. You can also play back a time stack just 
as you would a movie. 
You can find more information on the navigation bar in the online help. 
Alternatively, you can also use the Dimension Selector tool window to determine 
how a time stack is to be displayed on your monitor, or to change this. 
You can also hide the navigation bar. To do this, use the Tools > Options... 
command. Select the Images > General entry in the tree view. Clear the Show 
image navigation toolbar check box. 
When you save time stacks, you will, as a rule, use the VSI file format. Only 
when you use this file format is there no limit to the size a time stack can be. 
When you save smaller time stacks, you can also use the TIF or the AVI file 
format. With any other file format you will lose most of the image information 
during saving. Use the File > Save As... command. 

How do I recognize a 
time stack? 
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Use the Image > Separate > Time Frames menu command to have a time stack 
broken down into selected individual images.   
It is possible that, within a time stack, only a short period of time interests you. 
Use the Extract command to create a new time stack that only contains a 
selection of frames, from an existing time stack. In this way, you will reduce the 
number of frames within a time stack to only those that interest you. You will find 
this command in the context menu in the tile view for time stacks. 
When you save a time stack in another file format as TIF or VSI, the time stack 
will also be converted. The time stack will then be turned into a standard true-
color image. This image shows the frame that is at that moment displayed on the 
monitor. 
Image processing operations, e.g., a sharpen filter, affect either the whole image 
or only a selection of individual images. You will find most of the image 
processing operations in the Process menu. 
The dialog box that is opened when you use an image processing operation is 
made up in the same way for every operation. In this dialog box, select the Apply 
on > Selected frames and channels option to determine that the function only 
affects the selected frames. 
Select the Apply on > All frames and channels option to process all of the 
individual images. 
Select the individual images that you want to process, in the tile view. You can 
find more information on this image window view in the online help. Look through 
the thumbnails and select the images you want to process. In the tile view, the 
standard MS-Windows conventions for multiple selection are valid. 
An image processing operation does not change the source image's dimensions. 
The resulting image is, therefore, comprised of the same number of separate 
images as the source image. 
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6.1.2. Time Lapse / Movie 
Both the "Time Lapse" and the "Movie" acquisition processes document the way 
a sample changes with time. What is the difference between the two processes? 
Use the "Time Lapse" acquisition process in the following cases: 

• Use the "Time Lapse" acquisition process when processes that run 
slowly are to be documented, e.g., where an acquisition is to be made 
only every 15 minutes. 

• Use the "Time Lapse" acquisition process when, while the acquisition is 
in progress, you want to see the frames that have already been acquired, 
for example, to check on how an experiment is progressing. To do this, 
click the Tile View button in the navigation bar in the image window. 

• Use the "Time Lapse" acquisition process when you want to use those of 
your software's additional functions that can only be saved in the VSI or 
TIF file format. 
For example, to measure objects, to insert drawing elements such as 
arrows, or a text, or to have the acquisition parameters for the camera 
and microscope that you've used, available at any time in the future. 

• Use the "Time Lapse" acquisition process when the important thing is to 
achieve an optimal image quality, and the size of the file is no problem. 

 
You can also save a time stack as an AVI file, at a later date. To do this, load the 
time stack into the document group, select the File > Save as... command, and 
select the AVI file type. Make, if necessary, additional settings in the Select AVI 
Save Options dialog box. 

Converting time stacks 

Processing time stacks 

When is it better for me 
to acquire a time stack? 

 

Saving a time stack as 
an AVI 
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Use the "Movie" acquisition process in the following cases: 

• Use the "Movie" acquisition process when processes that run very 
quickly are to be documented (the number of acquisitions per second is 
considerably higher with movies than with time stacks). 

• Use the "Movie" acquisition process when you want to give the movie to 
third persons who do not have this software (AVI files can also be played 
back with the MS Media Player). 

• Use the "Movie" acquisition process when keeping file sizes small is of 
great importance. 

00107 

6.1.3. Acquiring a movie 
You can use your software to record a movie. When you do this, your camera will 
acquire as many images as it can within an arbitrary period of time. 

1. Switch to the Acquisition layout. You can do this using the View > 
Layout > Acquisition command. 

2. On the Microscope Control toolbar, click the button with the objective 
that you want to use for the movie acquisition. 
If you are using a magnification changer, you will also have to select 
the magnification level used. 

3. In the Camera Control tool window's toolbar, click the Acquisition 
Settings button. 
• The Acquisition Settings dialog box opens. 

4. Select the Saving > Movie entry in the tree structure. 
5. You have to decide how a movie is to be saved after the acquisition. 

Select the File system entry in the Automatic save > Destination list to 
automatically save the movies you have acquired. 

• The Path field located in the Directory group shows the directory 
that will currently be used when your movies are automatically 
saved. 

6. Click the [...] button next to the Path field to alter the directory. 
7. In the File type list, select the file format in which you want to save the 

movie. You can save the movie either as a VSI image or as an AVI 
video. You can select the AVI Video File (*.avi) entry. 

• You can find more information about the Virtual Slide Image (*.vsi) 
file format in the online help. 

8. Click the Options... button when you want to compress the AVI file in 
order to reduce the movie's file size. 

9. Select, for example, the Motion JPEG entry from the Encoder list. 
Select the Medium entry in the Quality list. 
Close the Movie Options dialog box with OK. 

10. Close the Acquisition Settings dialog box with OK. 
11. Switch to the live-mode and select the optimal settings for movie 

acquisition in the Camera Control tool window. Pay special attention to 
setting the correct exposure time. 

• This exposure time will not be changed during the movie 
recording. Even if you have set the exposure time to automatic, 
the exposure time won’t be adjusted while the movie is being 
recorded. 

12. Find the segment of the sample that interests you and focus on it. 

When is it better for me 
to acquire a movie? 

Setting the 
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Selecting the storage 
location 
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13. Select the Movie recording check box (1). The check box can be found 
below the Live button in the Camera Control tool window. 

 
• The Snap button will be replaced by the Movie button. 

14. Click the Movie button to start the movie recording. 

• The live-image will be shown and the recording of the movie will 
start immediately. 

• In the status bar a progress indicator is displayed. At the left of the 
slash the number of already acquired images will be indicated. At 
the right of the slash an estimation of the maximum possible 
number of images will be shown. This number depends on your 
camera's image size and cannot exceed 2GB. 

 
• This icon on the Movie button will indicate that a movie is being 

recorded at the moment. 
15. Click the Movie button again to end the movie recording. 

• The first image of the movie will be displayed. 

• The navigation bar for time stacks will be shown in the document 
group. Use this navigation bar to play the movie. 

• The software will remain in the movie recording mode until you 
clear the Movie recording check box. 

6.1.4. Acquiring a time stack 
In a time stack all frames have been acquired at different points of time. With a 
time stack you can document the way the position on the sample changes with 
time. To begin with, for the acquisition of a time stack make the same settings in 
the Camera Control tool window as you do for the acquisition of a snapshot. 
Additionally, in the Process Manager tool window, you have to define the time 
sequence in which the images are to be acquired. 
You want to acquire a time stack over a period of 10 seconds. One image is to 
be acquired every second. 

1. Switch to the Acquisition layout. You can do this using the View > 
Layout > Acquisition command. 

2. On the Microscope Control toolbar, click the button with the objective 
that you want to use for the movie acquisition. 
If you are using a magnification changer, you will also have to select 
the magnification level used. 

3. Switch to the live mode, and select the optimal settings for your 
acquisition, in the Camera Control tool window. Pay special attention to 
setting the correct exposure time. This exposure time will be used for all 
of the frames in the time stack. 

4. Choose the resolution you want for the time stack's frames, from the 
Resolution > Snap/Process list. 

5. Find the segment of the sample that interests you and focus on it. 

Switching to movie 
recording mode 

Starting movie 
recording 
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6. Activate the Process Manager tool window. 
7. Select the Automatic Processes option. 
8. Click the Time Lapse button. 

• The button will appear clicked. You can recognize this status by 
the button's colored background. 

• The [ t ] group will be automatically displayed in the tool window. 
9. Should another acquisition process be active, e.g., Z-Stack, click the 

button to switch off the acquisition process. 

• The group with the various acquisition processes could, for 
example, now look like this: 

 
10. Clear the check boxes Start delay and As fast as possible. 
11. Specify the time that the complete acquisition is to take, e.g., 10 

seconds. Enter the value 00000:00:10,000 in the Recording time field, 
to set the recording time to 10 seconds. You can directly edit every 
number in the field. To do so, simply click in front of the number you 
want to edit. 

12. Click the button with the lock located to the right of the field to specify 
that the acquisition time is no longer to be changed. 

13. Specify how many frames are to be acquired. 
Enter e.g., 10 in the Cycles field. 

• The Interval field will be updated. It shows you the time that will 
elapse between two consecutive frames. 

14. Click the Start button. 

• The acquisition of the time stack will start immediately. 

• The Start Process button changes into the Pause button. A click 
on this button will interrupt the acquisition process. 

• The Stop button will become active. A click on this button will stop 
the acquisition process. The images of the time stack acquired 
until this moment will be preserved. 

• At the bottom left, in the status bar, the progress bar will appear. It 
indicates the number of images that are still to be acquired. 

• The acquisition has been completed when you can once more see 
the Start  button in the Process Manager tool window, and the 
progress bar has been faded out. 

• You will see the time stack you've acquired in the image window. 
Use the navigation bar located in the image window to view the 
time stack. 

• By default, the time stack that has been acquired will be saved 
automatically. The storage directory is shown in the Acquisition 
Settings > Saving > Process Manager dialog box. The preset file 
format is VSI. 
More information about the Acquisition Settings > Saving dialog 
box can be found in the online help. 

Note: When other programs are running on your PC, for instance a virus 
scanning program, it can interfere with the performance when a time stack is 
being acquired. 
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6.2. Z-stack 
6.2.1. What is a Z-stack? 

You can combine a series of separate images into one image file. A Z-stack 
contains frames acquired at different focus positions. A Z-stack is needed, e.g., 
for calculating an EFI image by the Process > Enhancement > EFI Processing... 
command. 
A standard image is two dimensional. The position of every pixel will be 
determined by its X- and Y-values. With a Z-stack, the focus position or the 
height of the sample is an additional item of information for every pixel. 
The frames making up a Z-stack can be 8-bit gray-value images, 16-bit-gray-
value images or 24-bit-true-color images. 
You can immediately recognize a multi-dimensional image by its icon which 
appears in front of the image name in the document group or in the Documents 
tool window. When it is a Z-stack, this icon will be supplemented by a small Z . 
There are different ways in which you can generate a Z-stack. 

• To acquire a Z-stack, use the Z-Stack acquisition process. 

• Use the Image > Combine Frames… command to have several separate 
images combined into a Z-stack. 

A Z-stack contains much more data than can be displayed on your monitor. 
A Z-stack image will automatically have its own navigation bar directly in the 
image window. Use this navigation bar to determine which of the frames from a 
Z-stack is to be displayed on your monitor. You can also play back the Z-stack 
just as you would a movie. A detailed description of the navigation bar can be 
found in the online help. 

 
Alternatively, you can also use the Dimension Selector tool window to define how 
a Z-stack image is to be displayed on your monitor, or to change this. 
Please note: Z-stacks can only be saved in the TIF or VSI file format. Otherwise 
they lose a great deal of their image information during saving. 
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6.2.2. Acquiring Z-stacks 
A Z-stack contains frames acquired at different focus positions. That is to say, 
the microscope stage was located in a different Z-position for the acquisition of 
each frame. 
Note: You can only use the Z-Stack acquisition process when your stage is 
equipped with a motorized Z-drive. 
You want to acquire a Z-stack. The sample is approximately 50 µm thick. The Z-
distance between two frames is to be 2 µm. 

 
1. Switch to the Acquisition layout. To do this, use, e.g., the View > Layout 

> Acquisition command. 
2. On the Microscope Control toolbar, click the button with the objective 

that you want to use for the image acquisition. 
3. Switch to the live mode, and select the optimal settings for your 

acquisition, in the Camera Control tool window. Pay special attention to 
setting the correct exposure time. This exposure time will be used for all 
of the frames in the Z-stack. 

4. Search out the required position in the sample. 
5. Activate the Process Manager tool window. 
6. Select the Automatic Processes option. 
7. Click the Z-Stack button. 

• The button will appear clicked. You can recognize this status by 
the button's colored background. 

• The [ Z ] group will be automatically displayed in the tool window. 
8. Should another acquisition process be active, e.g., Multi Channel, click 

the button to switch off the acquisition process. 

• The group with the various acquisition processes should now look 
like this: 
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Set the acquisition parameters for the acquisition of a Z-stack in the Process 
Manager tool window. Use the fields and buttons (1-4) for this. 

9. Select the Range entry in the Define list (1). 
10. Enter the Z-range you want, in the Range field (2). In this example, 

enter a little more than the sample's thickness (= 50 µm), e.g., the value 
60. 

11. In the Step Size field (3), enter the required Z-distance, e.g., the value 
2, for a Z-distance of 2 µm. The value should roughly correspond to 
your objective's depth of focus. 
• In the Z-Slices field (4) you will then be shown how many frames 

are to be acquired. In this example 31 frames will be acquired. 
12. Find the segment of the sample that interests you and focus on it. To 

do this, use the arrow buttons (5). The buttons with a double arrow 
move the stage in larger steps. 

13. Click the Start button. 

• Your software now moves the Z-drive of the microscope stage to 
the start position. The starting positions lies half of the Z-range 
deeper than the stage's current Z-position. 

• The acquisition of the Z-stack will begin as soon as the starting 
position has been reached. The microscope stage moves upwards 
step by step and acquires an image at each new Z-position. 

• The acquisition has been completed when you can once more see 
the Start button in the Process Manager tool window, and the 
progress bar has been faded out. 

• You can see the acquired Z-stack in the image window. Use the 
navigation bar located in the image window to view the Z-stack. 

• The Z-stack that has been acquired will be automatically saved. 
You can set the storage directory in the Acquisition Settings > 
Saving > Process/Experiment dialog box. The preset file format is 
VSI. 

Note: When other programs are running in the background on your PC, for 
instance a virus scanning program, it can interfere with the performance when a 
Z-stack is being acquired. 

00367 10072013 

Setting the acquisition 
parameters 

Acquiring an image 

 

 



Acquiring fluorescence images - What is a multi-channel image? 

 

36 

7. Acquiring fluorescence images 
7.1. What is a multi-channel image? 

A multi-channel image combines a series of monochrome images into one 
image. The multi-channel image usually shows a sample that has been stained 
with several different fluorochromes. The multi-channel image is made up of a 
combination of the individual fluorescence images. You can have the individual 
fluorescence images displayed separately or also as a superimposition of all of 
the fluorescence images. 

 
At the top of the illustration you can see the individual fluorescence images (1). 
Below, you can see the superimposition (2) of the separate fluorescence images. 
The separate images making up a multi-channel image can be 8-bit gray-value 
images or 16-bit gray-value images. 
A multi-channel image can be combined with a time stack or a Z-stack. A multi-
channel time stack incorporates several color channels. Every color channel 
incorporated in the image is reproduced with its own time stack. 

You can immediately recognize a multi-channel image by this icon  which 
appears in front of the image name in the document group or in the Documents 
tool window. 
In the Properties tool window, you can use the Channels entry to find out how 
many channels are contained in any given image. 
Your software offers you several ways of acquiring a multi-channel image. 

1. Use the Multi Channel automatic acquisition process to acquire a multi-
channel image. 

2. Use the Experiment Manager to define and run complex experiments 
involving image acquisition with your software. Use the Multichannel 
Group command to assemble images into a multi-dimensional image. 

3. Use the Image > Combine Channels… command to have several 
separate images combined into a multi-channel image. 

Your software supports both image splitters and multi camera systems. Both 
systems enable you to acquire more than one color channel simultaneously, and 
to assemble them into a multi-channel fluorescence image. 
You can find more information on working with an image splitter in the online 
help. 
You can find more information on working with multi camera system in the online 
help. 
A multi-channel image contains much more data than can be displayed on your 
monitor. 

How do I recognize a 
multi-channel image? 
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When you load a multi-channel image into your software, you'll see a navigation 
bar in the image window that provides you with access to all of the fluorescence 
channels. 

• You can have each fluorescence image displayed separately or also as a 
superimposition of all of the fluorescence images (1). 

• Should you have acquired a brightfield of the sample together with the 
fluorescence images, you can make this brightfield appear or disappear 
(2). 

• The individual fluorescence images are monochrome. For this reason, 
you can change the color mapping however you like. You can display the 
fluorescence channels in the fluorescence colors, use a pseudo color 
table of your choice, or also display the source images (3). 

 
You can also hide the navigation bar. To do this, use the Tools > Options... 
command. Select the Images > General entry in the tree view. Clear the Show 
image navigation toolbar check box. 
Alternatively, you can also use the Dimension Selector tool window to stipulate 
how a multi-channel image is to be displayed on your monitor, or to change this. 
There you can, for example, change the fluorescence colors for individual color 
channels. 
Please note: Multi-channel images can only be saved in the TIF or VSI file 
format. Otherwise they lose a great deal of their image information during saving. 
Use the Separate command to have a multi-channel image broken down into 
chosen color channels. The resulting images are still of the "multi-channel" type, 
contain though, only one color channel. 
There are several ways of accessing this command: 

• Click the Separate Channels button in the Dimension Selector tool 
window. 

• Use the Separate command from the Dimension Selector tool window's 
context menu. 

• Use the Image > Separate > Channels menu command. 
 
Use the Extract command to create a new multi-channel image that is made up 
of fewer color channels than the source image. 
Select all of the color channels you wish to retain, in the Dimension Selector tool 
window. Then use the Extract command in the tool window's context menu. 
When you save a multi-channel image in another file format as TIF or VSI, the 
multi-channel image will also be converted. The multi-channel image then 
becomes a standard 24-bit true-color image. This image will always show exactly 
what is currently displayed on your monitor, that is to say, e.g., the 
superimposition of all of the channels or possibly only one channel. 
Image processing operations, e.g., a sharpen filter, affect either the whole image 
or only a selection of individual images. You will find most of the image 
processing operations in the Process menu. 
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Converting multi-
channel images 

Processing multi-
channel images 



Acquiring fluorescence images - What is a multi-channel image? 

 

38 

Select the frames that you want to process in the Dimension Selector tool 
window. The channels you have selected will be highlighted in color in the tool 
window. 
The dialog box that is opened when you use an image processing operation is 
made up in the same way for every operation. In this dialog box, select the Apply 
on > Selected frames and channels option to determine that the function only 
affects the selected frames. 
Select the Apply on > All frames and channels option to process all of the 
individual images. 
An image processing operation does not change the source image's dimensions. 
The resulting image is, therefore, comprised of the same number of separate 
images as the source image. 
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7.2. Before and after you've acquired a 
fluorescence image 

Before you acquire a fluorescence image 
1. Define observation methods for your color channels. 

 
2. Use the View > Tool Windows > Microscope Control command to make 

the Microscope Control tool window appear. 

• In the Objectives group, you can find the buttons you use to 
change objectives. 

 
• In the Observation method group you can find a button for every 

observation method that has been defined. Observation methods 
should have been defined at least for brightfield and for every color 
channel. 

3. Click the required objective's button. 
4. Click the button for the observation method with the excitation that has 

the longest excitation wavelength (e.g., Red). 
5. Use the View > Tool Windows > Camera Control command to make the 

Camera Control tool window appear. 
6. Set the image resolution for the acquisition. With a high objective 

magnification, you require a lower resolution. 
For this purpose, select the required resolution from the Snap/Process 
list, located in the Resolution group. 

7. Reduce the image resolution in the live mode. When you use a higher 
binning in the live mode, the frame rate will be reduced, which enables 
you to focus better. 
For this purpose, select an entry, e.g., with the supplement Binning 2x2, 
from the Live/movie list, located in the Resolution group. 

8. Should you work with a color camera: Switch on your camera's 
grayscale mode. The appearance of the Toggle RGB/Gray Scale Mode 
button will have been changed. You can find this button on the Camera 
Control tool window's toolbar. 

9. If it's possible to set different bit depths with your camera, click the 
Toggle Bitdepth button to set the maximum bit depth. 
. 

10. Use the View > Toolbars > Calibrations command to have the 
Calibrations toolbar displayed. 

11. Switch off the white balance and the shading correction. 
To do that, release these buttons if they are there and available. 

12. Select the automatic exposure time. 
13. In the Camera Control tool window, click the Live button. 

• Should the live-image be too dark, select a higher value in the 
Camera Control > Exposure > Exposure compensation list. 

• Should the exposure time become longer than 300 ms, reduce the 
exposure time by increasing the sensitivity or the gain. 

14. Bring the sample into focus. 
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• In the camera's black & white mode you can reduce the diffused 
light. Click the Online-Deblur button, located in the Camera Control 
tool window's toolbar. Decide whether you want to use the 
deconvolution filter, or not. It's possible that you may have to 
increase the exposure time by using the exposure compensation. 

15. Finish the live mode. To do so, click the Live button in the Camera 
Control tool window. 

 
Multi-channel images will be saved by default, as soon as the acquisition has 
been completed. As file format, the VSI file format will be used. 
16. Before you start the acquisition, specify where the file is to be saved. 
17. To do this, click the Acquisition Settings button, located in the Process 

Manager tool window's toolbar. Select the Saving > Process Manager 
entry in the tree view. 
• You can find the current directory in the Directory > Path field. 

18. Click the [...] button next to the Path field to change the directory into 
which the image is to be saved after its acquisition. 

After you've acquired a fluorescence image 
A multi-channel image is made up of the individual fluorescence images. You can 
set which color channels, resp. combination of color channels, will be displayed 
on your monitor. To do this, use the navigation bar in the image window. 
Click a color field to make the channel appear or disappear. All of the color 
channels that are at the moment displayed on your monitor will be identified by 
an eye icon. 
The navigation bar also offers you additional possibilities for changing the 
appearance of the multi-channel image. 
Numerous acquisition parameters will be saved together with the image. 
Use the View > Tool Windows > Properties command to make the Properties tool 
window appear. In the Properties tool window, you can find that every color 
channel has its own Channel information group. This contains the channel name, 
the emission wavelength, the name of the observation method and the exposure 
time. 
The multi-channel image will be automatically saved. You can set the storage 
directory in the Acquisition Settings > Saving > Process Manager dialog box. The 
file format used is VSI. 
For the VSI format, a JPEG compression of 90% is preset. You can change the 
compression in the Acquisition Settings dialog box under Saving > Process 
Manager > Automatic save > Options… . 
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7.3. Defining observation methods for the 
fluorescence acquisition 

Before you acquire a fluorescence image, you have to define observation 
methods for your color channels. Usually, observation methods that you can 
adapt for your microscope configuration have already been predefined. 
  
The system has already been configured and calibrated. For this purpose, you 
have to enter your hardware components in the Acquire > Devices > Device List 
dialog box, and configure them in the Device Settings dialog box. To finalize this 
action, calibrate your system by using the Acquire > Calibrations... command. 
The tables that follow contain example configurations for both motorized, and not 
motorized microscopes. Only the hardware components that are relevant for the 
acquisition of multi-channel fluorescence images are listed. 

Device List 
Example entries 

Non-motorized microscope Motorized 
microscope 

Microscope Frame <Name of your microscope> BX51 BX61 

Microscope 

Nosepiece <Name of your nosepiece> Manual Nosepiece Motorized 
(UCB) 

Mirror turret <Name of your mirror 
turret> Manual mirror turret BX-RFAA 

Stage 

Z-axis <Name of your controller for 
the stage's Z-drive> Not Motorized Motorized 

(UCB) 

Fluorescence/reflected light path 

Shutters <Name of the reflected light 
shutter> Manual Shutter Motorized 

(UCB) 

Transmission light path 

Lamp <Name of your transmission 
lamp> Not used 

UCB 
Halogen-
Lamp 

Condenser <Name of your condenser> Manual Condenser U-UCD8A 

  

Device Settings Entries 

Nosepiece <Your objectives> 

Mirror turret 
U-MNU 
U-MWB 
U-MWG 
For a position where there is no mirror cube, select the Free entry. 

Condenser 
With a motorized condenser: 
The hardware components Aperture Stop and Top Lens are additionally 
listed under the device settings. 

Prerequisite 
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Defining the observation method for transmission 
brightfield 
Example: Hardware components in transmission brightfield: In transmission 
brightfield, there is no fluorescence mirror cube in the light path. The reflected 
light shutter is closed. 

1. Use the Acquire > Devices > Device Customization... command. 
Activate the Observation Methods tab. 

2. Click the New Observation Method button. 

• A dialog box, in which you can enter a name, will be opened. 
3. Give the new observation method a name, then close the dialog box 

with OK. You could name your observation method, e.g., MyBF. 
4. Select the mirror turret in the Available components list. 

• In the central area of the dialog box, the settings for the hardware 
components that have been selected, will be displayed. 

5. In transmission brightfield, the mirror turret isn't allowed to contain a 
mirror cube. Therefore, select the Adjust entry in the Status list, located 
in the middle of the dialog box, and in the list that's below that one 
select the Free entry. 

• For manual microscopes: Where a manual microscope is 
concerned, the mirror turret can't be automatically moved to the 
position you want. When you use a manual microscope, a 
message appears prompting you to make this setting manually. 
This message will also appear when you are defining the 
observation method. Confirm the message with OK. 

6. Select the condenser. 
Select the Adjust entry in the Status list, located in the middle of the 
dialog box, and in the list that's below that one, the Free entry. 

7. Select the hardware component Aperture Stop. 
Select the Adjust entry in the Status list, located in the middle of the 
dialog box. Enter "75%" in the field below that. 

8. Select the hardware component Top Lens. 
Select the Adjust per objective entry in the Status list. 

• In the middle of the Device Customization dialog box, you can now 
set the top lens for each objective separately. 

• The top lens is only used for objectives with higher magnifications 
(upwards of 10x) and is swung out for lower magnifications. 

9. Specify for which objectives the top lens should be brought into the light 
path and for which objectives it should be removed from the light path. 
To do so, select the Use with this objective check box for all objectives. 
In the Selected components list, each objective with a lower 
magnification than 10x needs to show the Out status. If that isn't the 
case, click in the middle of the dialog box on the Out button. 
In the Selected components list, each objective with a higher 
magnification than 10x or exactly 10x needs to show the In status. If 
that isn't the case, click in the middle of the dialog box on the In button. 

10. Select the transmission lamp. You will find this lamp in the Available 
components list, under the Transmission entry. 

11. Select the Adjust entry in the Status list, located in the middle of the 
dialog box. Set 9 V for the lamp. 
Use the button showing a small lamp to switch on the lamp. 
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• The button looks like this, if the lamp is switched on. 

• In the Selected components list, you can also see that the lamp for 
this observation method will be switched on. 

12. Click the OK button, to save the new observation method. 

• The Microscope Control tool window will then contain a new button 
with this observation method's name. 

• You can now use the observation method in the Process Manager 
tool window, for the acquisition of a multi-channel fluorescence 
image. 

Defining observation methods for fluorescence 
channels 
Define an observation method for the acquisition of a fluorescence image. It also 
makes sense to do this when you don't work with a motorized microscope, since 
then the acquired image will be automatically colored with the correct 
fluorescence color. 
The following hardware components belong to an observation method for 
fluorescence channels. How you integrate these hardware components with the 
observation method, is described in detail in these step-by-step instructions. 
Hardware components Settings 

 Fluorochrome Assign the fluorescence colors. 

 Mirror turret Choose the mirror cube to be used. 

 Fluorescence shutter 
Open the fluorescence shutter for the image 
acquisition. 

 Transmitted light lamp Switch off the transmitted light lamp. 

  
1. Use the Acquire > Devices > Device Customization... command. 

Activate the Observation Methods tab. 
2. Click the New Observation Method button. 
3. Give the new observation method a name, then close the dialog box 

with OK. Name the observation method, e.g., Blue. 
4. Assign the fluorescence channel a fluorochrome (e.g., DAPI) and a 

color (e.g., Blue at 470 nm). To do so, select the Fluorochromes entry 
in the Available components list. 
Select the Use entry in the Status list. 
In the Fluorochrome list located below that one, select the fluorochrome 
to be used, e.g., the entry DAPI. 
You can change the fluorescence color in the Color list, should that be 
necessary. 

• It is important in all cases to define the fluorochrome for a 
fluorescence observation method, even if you don't automatically 
change any device settings. When the fluorescence color is linked 
to the observation method, every image you acquire with this 
observation method will be automatically colored in the 
corresponding color. This is valid irrespective of whether you work 
with a manual or a motorized microscope. 

It can make sense to use this setting and the additional settings for motorized 
microscopes also for manual microscopes. When you use a manual microscope, 
a message appears prompting you to make this setting manually. As well as this, 
the device settings are saved together with the acquired image. 
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5. Select the mirror turret in the Available components list. 

• In the central area of the dialog box, the settings for the hardware 
components that have been selected, will be displayed. 

6. For the acquisition of a fluorescence image a specific mirror cube has 
to be used. Therefore, select the Adjust entry in the Status list, located 
in the middle of the dialog box, and in the list that's below that one, 
select the mirror cube you want. 

7. In the Available components list, select the shutter that is located below 
the Fluorescence/reflected entry. 

8. When the fluorescence acquisition is made, this shutter must be open. 
Therefore, select the Use for acquisition entry in the Status list, located 
in the middle of the dialog box. 

• Then the shutter will be opened before the image acquisition is 
made, and closed when this has been done, to avoid bleaching of 
the sample. 

9. Select the transmission lamp. You will find this lamp in the Available 
components list, under the Transmission entry. 

10. For the acquisition of a fluorescence image, the lamp must be switched 
off. Select the Adjust entry in the Status list, located in the middle of the 
dialog box. 
Use the button showing a small lamp to switch off the lamp. 

• The button looks like this, if the lamp is switched off. 
• In the Selected components list, you can also see that the lamp for 

this observation method will be switched off. 
 

It's usually better to use a black & white camera for acquiring fluorescence 
images. Should you use a camera that can be toggled between a color mode and 
a grayscale mode, you can integrate the grayscale mode into the observation 
mode. 
This setting is not necessary if you acquire fluorescence images with the Multi 
Channel acquisition process. Before the Multi Channel acquisition process starts, 
your software checks whether or not your camera is working in the gray scale 
mode. You will then receive a corresponding message, and can reset the camera 
before the image acquisition is made. 
11. Select your camera in the Available components list. 
12. Select the Use entry in the Status list. 
13. Some cameras offer gray scale modes in different bit depths. Select the 

gray scale mode with the highest bit depth from the Image type list. 
14. Click the OK button, to save the new observation method. 

• The Microscope Control tool window will then contain a new button 
with this observation method's name. 

• You can now use this color channel for the Multi Channel 
acquisition process. 

For motorized 
microscopes:  
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Using predefined observation methods 
As a rule you don't have to completely redefine the observation method required. 
Use one of the predefined observation methods, and customize it for your 
microscope. 

1. Use the Acquire > Devices > Device Customization... command. 
Activate the Observation Methods tab. 

• In the Name list, you will find all of the predefined observation 
methods. 
Should no observation methods be available, click the Select 
Predefined Observation Methods button. Click the Select All 
button. Click OK. 

• As soon as filter cubes have been entered for the mirror turret, in 
your device settings, the appropriate observation methods will be 
automatically set up. You will always find the observation method 
beneath the filter cube's name. 

2. Select a fluorescence channel (e.g., U-MNU) in the Name list. 
3. Click the Rename Observation Method button. 

• The Enter a New Observation Method Name dialog box opens. 
4. Enter a more general name (e.g., Blue or DAPI), then click OK. 

• The Selected components list contains the following hardware 
components. There can be more or fewer components, depending 
on what you have chosen in the way of hardware components in 
the device list. 

• In the mirror turret, the corresponding mirror cube (e.g., U-MNU) 
will be selected. 

• The transmission lamp will be switched off. 

• The transmission light path's shutter will have the Use for 
acquisition status. This means that it will be open when the image 
is acquired. 

5. Assign a fluorochrome (such as Blue or DAPI) to the fluorescence 
channel. 

6. Click the OK button, to save the new observation method. 

• The Microscope Control tool window will then contain a new button 
with this observation method's name. 
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7.4. Acquiring and combining fluorescence 
images 

7.4.1. Acquiring individual fluorescence images 
Your software supports several image types. The multi-channel image usually 
shows a sample that has been stained with several different fluorochromes. 
However, it is also possible to acquire a multi-channel image that consists only of 
one single channel. 

 
The illustration shows three fluorescence images of the same sample position. 
Each image shows another fluorochrome. 
 

1. If you are disturbed by the light of your monitor, you can switch your 
software to a dark user interface. To do so, use the View > Dark 
Application Skin command. 

2. Use the View > Toolbars > Observations Methods command to have 
the Observation Methods toolbar displayed. 

3. To load an observation method, click the button with the name of the 
fluorescence observation method you want. 

• For manual microscopes: Loading a fluorescence observation 
method defines that a fluorescence image is to be acquired. For 
your software, all observation methods using the Fluorochromes 
component are automatically identified as fluorescence 
observation methods. 

• For motorized microscopes: When you load an observation 
method, this leads to the microscope being brought into a defined 
condition. To do so, all of the microscope's motorized components 
will be brought into exactly the position that has been defined for 
these components in the observation method. 

4. Use the View > Tool Windows > Camera Control command to make the 
Camera Control tool window appear. 

5. Switch to the live mode. To do so, click the Live button in the Camera 
Control tool window. 

• For motorized microscopes: The reflected light shutter will be 
automatically opened. 
This behavior will be specified when the observation method is 
defined. For the shutter, the Use for acquisition status should have 
been selected. 

6. In the Camera Control tool window, select the Exposure > Manual 
option. 

7. Some cameras offer the SFL mode for fluorescence acquisitions (e.g., 
the DP72). Switch this mode on. 

8. Optimize the exposure time. 
Should the exposure time become longer than 500 ms, reduce it by 
increasing gain. 
To do this, change the value in the Exposure > Sensitivity field or use 
the Gain slide control. 

Switching to a dark 
user interface 

Selecting the 
fluorescence 

observation method 

Selecting the exposure 
time for the acquisition 
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9. Bring the image into focus. 

• If your microscope stage is equipped with a motorized Z-drive, a 
focus regulator will be at your disposal in the Microscope Control 
tool window. 

10. Finish the live mode. To do so, click the Live button in the Camera 
Control tool window. 

• For motorized microscopes: The reflected light shutter will be 
closed. 

• In the image window, you will now see the fluorescence image that 
has been acquired. The fluorescence image has the image type 
"Multi-channel image" even if it consists only of one single 
channel. 
You can immediately recognize a multi-channel image by this icon 

 which appears in front of the image name in the document 
group or in the Documents tool window. 

• The fluorescence image will be displayed using the fluorescence 
color that you have defined together with the observation method. 

11. You can use the Dimension Selector tool window, to define how the 
fluorescence image is to be displayed on your monitor, or to change 
this. There you can, for example, change the fluorescence color. 

12. Use the File > Save As... command afterwards to save the new multi-
channel image. Use the TIF file format. 

00395 12032012 

7.4.2. Combining channels 
The Image > Combine Channels... command creates a new multi-channel image 
from several separate images. A description of this dialog box can be found in 
the online help. 

Which images can you combine? 
You can combine a series of gray-value images into a multi-channel image. 
These can be either 8-bit gray-value images or 16-bit gray-value images. The 
prerequisite therefore, is that all of the separate images have the same bit depth, 
image size and image calibration. 
Multi-channel images don't necessarily have to be made up of several color 
channels. There can also be multi-channel images that only contain one 
fluorescence channel. You can also combine these images into a new multi-
channel image that then contains several fluorescence channels. The 
prerequisite therefore, is that all of the separate images have the same bit depth, 
image size and image calibration. 
You can combine several multi-dimensional images into one image. Prerequisite 
for such an operation is that all of the individual images only differ in one 
dimension (color channel, focus position, or time point), and are of the same 
image size. 
One example of this is two single color time stacks, that are each made up of 50 
separate images. Each time stack was acquired with a different color channel. In 
this case you can create one multi-channel time stack. 
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Sometimes another image that shows the same position on the sample in the 
transmitted light mode, belongs to a series of fluorescence images. You can 
combine such a transmission image with the multi-channel image. 
The transmission image doesn't have to be of the same image type as the 
separate images. However, the image size, image calibration, and the bit depth 
have to be the same as the fluorescence images. 
For example: You can use a true-color image as a transmission image. When the 
individual fluorescence images have a bit depth of 16 bit, you can only use a 48-
bit true-color image as a transmission image. 

Combining fluorescence images 
1. Load the gray-value images that you want to combine into a multi 

channel fluorescence image. The sample was, for example, marked 
with the fluorochromes, DAPI and Texas Red. 

2. Activate the first image in your software's document group. 
3. Use the Image > Combine Channels... command. 

• The Combine Channels dialog box opens. 

• In the Available Images table, the active image will be 
automatically entered as the first color channel. 

• When you have acquired the individual fluorescence images with a 
suitable observation method, the name of the color channel and 
the fluorescence color will be read out of the image and 
automatically used in the Combine Channels dialog box. 

4. In case you have to change the channel name or want to do so: Click 
once in the Name cell. Enter a description of the color channel, e.g., the 
name of the fluorochrome used "Texas Red". 
You can increase the width of the row so that the description will fit into 
it. 

5. When the fluorescence color can't be read out of the image, the first 
channel will, by default, be assigned the color "Red". To change the 
active color, click this color field. Select one of the colors from the 
palette on the Standard tab, or activate the Custom tab to define a color 
of your choice. 
Click the OK button, to close the color palette and return to the 
Combine Channels dialog box. 

6. In the next free row, click the Images cell. You will be presented with a 
picklist containing all of the images that you can combine with the 
active image. Select your next image. As soon as you click in another 
row, the new image will be included in the sheet. 

7. You can now change the characteristics of the new channel. Give the 
new channel a name and assign a color. 

8. It is possible to shift the individual images with respect to each other. 
To do this, if necessary, use the arrow buttons in the Pixel shift group. 

9. You can set the weighting of the individual color channels. Increase, 
e.g., the value in the Intensity field to weight a channel more strongly. 

10. Click the OK button to create your multi-channel image. 
A new image document with the default name "Image_<serial No.>" is 
created. 

Transmitted light 
images 
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With the Combine Channels command, you combine fluorescence images (1) 
and (2) into a multi-channel image (3), this can be done with more than two 
images also. 
11. Use the File > Save as... command to save your new multi-channel 

image. Always use the TIF or VSI file format when saving an image. 
12. Use the Dimension Selector tool window, to change the fluorescence 

color, to choose another color mapping, or to switch individual color 
channels off and back on. 

13. Use the Adjust Display tool window, to change the display of a multi-
channel image on your monitor. You can e.g., change the weighting of 
individual color channels in relation to one another. 

Combining fluorescence images with a transmission 
image 

1. Load one or more fluorescence images and the transmission image 
that you want to lay over the color channels. 

2. Activate the transmission image in your software's document group. 
3. Use the Image > Combine Channels... command. 

• The Combine Channels dialog box opens. 

• If you want to use a true-color image as a transmission image, that 
image will be automatically selected in the Transmission list. 
When the transmission image is a gray-value image, it will be 
automatically entered in the Available Images table. 

4. If necessary, choose the transmission image in the Transmission list. 
5. Click once in the Images cell. You get a picklist containing all of the 

loaded images that you can combine with the selected transmission 
image. Select the fluorescence image you want. 

6. If necessary, change the new fluorescence channel's properties. Give 
the channel a name and assign it a color. 

7. Click the OK button, to create the resulting image. 
A new image document with the default name "Image_<serial No.>" is 
created. 

• In the document group, you can then see a superimposition of all 
of the images you've combined. 

• The resulting image is a multi-layer image with two image layers. 
Normally, the two image layers are not of the same image type. 
For this reason, the image has this icon  in the document 
group. 

Saving a multi-channel 
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With the Combine Channels command, you combine several fluorescence 
images into a multi-channel image (1). If you've acquired the transmission image 
at the same place on the sample (2), you can combine it with the multi-channel 
image to make a multi-layer image (3). 

•  
The navigation bar will be displayed at the top of the image 
window. You can find a button for showing and hiding the 
transmission image next to the button for the individual color 
channels. The eye icon indicates that the transmission image is 
currently visible. 

8. Click this button in the navigation bar to hide the transmission image. 
• Now, you will only see the multi-channel fluorescence image. 

9. Click this button and show the transmission image again. 

• Now, you see a superimposition of the transmission image and the 
multi-channel fluorescence image. 

10. Use the View > Tool Windows > Layers command to make the Layers 
tool window appear. 

11. In the Layers tool window, click the [+] sign (1) and open the image's 
layers. 

 
• You can now see the image's individual layers: transmission image 

(2) and multi-channel image (3 ). The transmitted light image can't 
be seen, because it's absolutely transparent at the moment. The 
icon  at the left side of the multi-channel image means that it is 
not possible to move the multi-channel image. 
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12. Select the transmission image in the Layers tool window. 
13. Activate the Toolbox toolbar. To do this, use, e.g., the View > Toolbars 

> Toolbox command. 
14. Click the Move Tool button on the Toolbox toolbar. 

• On the image window, the mouse pointer will change its shape. 
15. Move the whole image with the left mouse button depressed. 
16. Click e.g., the Selection Tool button on the Toolbox toolbar to leave the 

move mode. 
When you display the transmission image and the multi-channel image 
simultaneously in the image window, the transmission image will cover the multi-
channel image, and for this reason, you can't see the multi-channel image. You 
can display both images transparently, and in that way be able to see parts of 
both images. 
17. To start with, select the image layer in the Layers tool window. To do 

so, simply click the layer's name. 

• The layer you have selected will then be shown with a colored 
background in the tool window. 

18. Then click the Set Layer Opacity button. You can find this button in the 
tool window's toolbar. 

• In the tool window a slide control will then appear, with which you 
can set the degree of transparency. 

 
19. Use the slide control to set the degree of transparency you want. At a 

value of 100% the image layer is opaque. At a value of 0% the image 
layer will be completely faded out. 

20. When you're satisfied with the transparency setting, click once on any 
place on the user interface. 

21. Use the File > Save as... command, to save your new multi-layer 
image. Always use the TIF or VSI file format when saving an image. 
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7.5. Acquiring multi-channel fluorescence 
images 

Use the Multi Channel automatic acquisition process to acquire a multi-channel 
fluorescence image. 
Example: Define a process for the acquisition of a multi-channel fluorescence 
image (with the Blue, Green, and Red color channels). When you set up the 
fluorescence sample, illuminate it as little as possible to minimize the bleaching 
effect. 

 
At the top of the illustration you can see the individual fluorescence images (1). 
Below, you can see the superimposition (2) of the separate fluorescence images. 
Your software supports both image splitters and multi camera systems. Both 
systems enable you to acquire more than one color channel simultaneously, and 
to assemble them into a multi-channel fluorescence image. 
You can find more information on working with an image splitter in the online 
help. 
You can find more information on working with multi camera system in the online 
help. 

Defining the "Multi Channel" acquisition process 
1. Use the View > Tool Windows > Process Manager command to make 

the Process Manager tool window appear. 
2. Select the Automatic Processes option. 
3. Click the Multi Channel button. 

• The button will appear clicked. You can recognize this status by 
the button's colored background. 

• The [ C ] group will be automatically displayed in the tool window. 
4. Should another acquisition process be active, e.g., Z-Stack, click the 

button to switch off the acquisition process. 

• The group with the various acquisition processes should, for 
example, now look like this: 
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5. Click the Add Channel button (1). 

 
• A context menu will open. 

The context menu will list all of the observation methods that are 
currently defined. 

6. Select the color channel that is to be acquired first, e.g., Red. 
7. Select the other channels (e.g., Green and Blue) in the same manner. 

Note that the fluorescence images are later on acquired in the same 
order as they are listed there. 

8. Click the small plus sign (2) next to the first color channel. 

 
• The channel has now been activated (3). The active color channel 

will be shown highlighted in color in the tool window. 
• The color channel entries in the Process Manager tool window are 

organized like a tree view. Expand an entry to open a list with 
additional information about the selected color channel. 

• When you activate the color channel, you also automatically select 
the corresponding observation method. You can recognize which 
observation method is active, by the microscope icon. At the same 
time, this means that the microscope is now set up correctly for the 
acquisition of the fluorescence image for the first color channel. 

9. Click the small arrow next to the One Time Auto Exposure  button (4) 
and select the On all commands command (5) from the context menu. 

 
• Your software now sets the observation method for each channel 

on the microscope and automatically determines the optimal 
exposure time. 

• The icon on the One Time Auto Exposure button now looks like 
this. You can click the button to redetermine the automatic 
exposure times for all of the channels after changing an objective, 
for example. 
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• The exposure times are adopted in the Process Manager tool 
window for each channel, and are applied when the channels are 
acquired. 

• The exposure times are saved separately for each channel. You 
can view these values for each channel later on, in the Properties 
tool window. 

10. Finish the live mode. To do so, click the Live button in the Camera 
Control tool window. 

• The reflected light shutter will be closed. 
Prerequisite: You have a stage with a motorized Z-drive. If not, finish the process 
definition now. 
11. Activate the first channel. 
12. Switch to the live mode. 
13. Bring the image into focus. 

• If your microscope stage is equipped with a motorized Z-drive, a 
focus regulator will be at your disposal in the Microscope Control 
tool window. 

14. Click the Read Z-offset (6) button in the Process Manager tool window 
to adopt the current Z-position of your microscope stage. 
• The current Z-position is adopted in the Z-offset reference field 

below the first channel. 

• Later, you software automatically moves to this Z-position before 
acquiring the image. 

15. Select the Use Z-offset check box (7). 

 
16. Activate the other channels, focus the sample and transfer the current 

Z-position of the microscope stage to the acquisition process. 

• The first color channel is always used as a reference for the Z-
offset. Below the other color channels you can find the Z-offset 
value. It shows how the focus positions of the individual color 
channels differ from each other. 

17. Finish the live mode. 
• The reflected light shutter will be closed. 

18. Click the Save Process Definition button in the toolbar at the top of the 
Process Manager tool window to save the acquisition parameters for 
the process that has just been defined. 
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• A channel's definition contains an observation method, an 
exposure time, a gain value, and where necessary, a focus 
position. All of these settings will be saved together with the 
process definition. 

• You can now reuse the acquisition parameters for this acquisition 
process at any time, as long as the observation methods being 
used are available. 

• If one of the observation methods being used is no longer 
available, the corresponding color channel is automatically 
switched off when you load a process definition. 

Acquiring and viewing a multi-channel fluorescence 
image 

1. If you are disturbed by the light of your monitor, you can switch your 
software to a dark user interface. To do this, select the View > Dark 
Application Skin command and restart your software. 

2. Define a process for the acquisition of a multi-channel fluorescence 
image, or load acquisition parameters that have already been saved. 
To do this, click the Load Process Definition button, located in the 
Process Manager tool window's toolbar. 

3. In the Process Manager tool window, click the Start button. 

• If you use a non-motorized microscope, you'll receive several 
different messages about switching the mirror cube and opening 
and closing the shutter. 

4. For microscopes that aren't motorized: Follow the instructions and 
make the necessary settings on your microscope. 

• The acquisition of the multi-channel fluorescence image starts 
immediately. The order of the color channels in the Process 
Manager tool window corresponds to the order in which the color 
channels were acquired. 

• The acquisition has been completed when you can again see the 
Start button in the Process Manager tool window. 

• The multi-channel fluorescence image will be automatically saved. 
You can set the storage directory in the Acquisition Settings > 
Saving > Process Manager dialog box. The preset file format is 
VSI. 

• In the image window, the superimposed fluorescence image of all 
channels is displayed. 
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•  
The navigation bar will be displayed at the top of the image 
window. It contains a button for each channel to enable you to 
display or hide that channel. The eye icon indicates that the 
channel is currently visible. 

5. Click the color channel button in the navigation bar to have a color 
channel displayed or hidden. Take a look at all of the color channels 
one by one. 

6. When you've finished, superimpose all of the channels again. 
7. Click the Tile View button located in the navigation bar to change the 

image window view. 

• You will then see all of the color channels that have been 
acquired. 

 
8. Compare the color channels. 
9. Click the Single Frame View button on the navigation bar. 

• You will then once more see the superimposition of all of the color 
channels in the image window. 

10. Use the View > Tool Windows > Properties command to make the 
Properties tool window appear. 

• In the Properties tool window, you can find that every color 
channel has its own Channel information group. 

11. Should an information group has been reduced: Click the plus sign  
to have all of the information displayed again. 

• The color channel's name, the corresponding wavelength, the 
observation method, and the exposure time will all be shown for 
each color channel. 
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Acquiring a multi-channel fluorescence image 
together with a transmitted light image 
Acquire a transmitted light image, e.g., a phase contrast image, simultaneously 
with the multi-channel fluorescence image. 

1. Define an acquisition process for a multi-channel fluorescence image. 
To do this, follow the step-by-step instructions described above. 

2. Click the Add Channel button. Choose an observation method for the 
acquisition of a transmitted light image, e.g., phase contrast, differential 
interference contrast (DIC), or brightfield. 

3. Click on the transmitted light channel in the Process Manager tool 
window. 

• The channel has now been activated. Your microscope will be set 
in the transmitted light mode. 

4. Click the small plus sign next to the transmitted light channel. 

• You'll now see a table with additional information about the 
transmitted light channel. 

5. Make sure that the Transmission overlay check box has been selected. 
Only then is the transmitted light image assigned its own layer that lies 
over the fluorescence channels. 

6. Switch to the live mode. 
7. Select manual exposure time in the Camera Control tool window. In 

order to set the sensitivity to the lowest ISO value, set the gain to the 
value of 0. Optimize the exposure time. 

8. In the Process Manager tool window, click the Read settings button. 

• The exposure time will be adopted for the channel. 
9. Finish the live mode. 

10. In the Process Manager tool window, click the Start button. 

• Then, together with your fluorescence images, a transmitted light 
image will also be acquired and saved together with the multi-
channel fluorescence image. The result of this acquisition process 
is a multi-layer image that you can view with the Layers tool 
window. 

11. Take a look at the multi-channel fluorescence image with the 
superimposed transmitted light image in the image window. 
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8. Creating stitched images 
8.1. What is a stitched image? 

If you acquire a stitched image, move the stage in a way that different, adjoining 
parts of the sample are shown. All of the images that are acquired are combined, 
just like a puzzle, into a stitched image. The stitched image will display a large 
part of the sample in a higher X/Y-resolution than would be possible with a 
simple snapshot. 

 
The illustration shows left, four separate images. On the right you see the 
stitched image made up from the four images. 
Your software offers you several ways of creating a stitched image. 

• Acquiring a stitched image by moving the stage (Instant MIA) 
• Acquiring a stitched image without a motorized XY-stage (Manual MIA) 
• Acquiring a stitched image with a motorized XY-stage (XY-Positions/MIA) 
• Acquiring a stitched image with extended depth of focus 
• Automatically acquiring several stitched images 

 
Note: If image defects on the edge of an image decrease the quality of the 
stitched image or hinder the assembly of the individual images, you can clip 
these images during acquisition with Subarray mode in the Camera Control tool 
window. You can find more information on this topic in the online help. 
If your version of the software contains the Experiment Manager tool window, 
you can also use the experiment manager to acquire a stitched image. You can 
find more information in the online help. 

Creating a stitched 
image 

Acquiring stitched 
images with the 

experiment manager 
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8.2. Acquiring stitched images 
8.2.1. Acquiring a stitched image by moving the stage 

(Instant MIA) 
For the acquisition of stitched images, it's very important that your system has 
been correctly set up. If, for example, the shading correction wasn't performed 
correctly, the individual images create a tiled effect in the stitched image. It's also 
very important that the camera is aligned parallel to the stage's XY-axes. When 
the camera is askew in relation to the stage, the individual images in the stitched 
image will also be askew in relation to one another. The angle between camera 
and stage should be smaller than 1°. 

1. Switch to the Acquisition layout. You can do this using the View > 
Layout > Acquisition command. The Camera Control tool window and 
the Process Manager tool window are displayed automatically. 

2. Use the default acquisition settings for the Instant MIA process. To do 
so, open the Acquisition Settings > Acquisition > Instant MIA dialog 
box. Click the Default button and close the dialog box. 

• You can open this dialog box, for example, via the Process 
Manager tool window. In the tool window's toolbar, click the 
Acquisition Settings button. Select the Acquisition > Instant MIA 
entry in the tree view. 

3. Select the microscope settings you want. In particular, select the 
required magnification. If you have defined observation methods, select 
the required observation method instead. 

• In this case, the background color of the stitched image depends 
on the observation method that has been selected. The 
background is automatically black for all fluorescence observation 
methods and all darkfield observation methods. The background is 
white for all other observation methods. 

4. Activate the Process Manager tool window. 
5. Select the Manual Processes option, and click the Instant MIA button. 
6. Check the configuration of this acquisition process. You can find more 

information on possible settings in the online help. 
7. Click the Start button. 

• The Adjust Acquisition Conditions dialog box opens. 

• Your software will automatically switch to the live mode. 

• The camera resolution is set to the value that is specified in the 
acquisition settings. 

• You can't use HDR with the Instant MIA acquisition process. If 
HDR is activated when you start this acquisition process, you 
receive an error message to this effect. Deactivate HDR in the 
Camera Control tool window and restart the acquisition process. 

• Your software checks how much storage capacity is available. If 
too little storage capacity is available, an error message appears. 

• The Instant MIA acquisition process can’t be interrupted. The 
Pause button is therefore grayed out and can't be used. 

8. Select the optimal settings for your acquisition in the Camera Control 
tool window. You can still adjust the camera resolution as well. 

Requirements 

Making settings for the 
acquisition of an image 

 

Selecting, configuring 
and starting the 

acquisition process 
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• The settings are applied to all of the individual images that make 
up the stitched image (exposure time, resolution, subarray, the 
white balance). 

• The focus setting that is now made is, by default, also used for all 
of the individual images that make up the stitched image. The 
autofocus function is deactivated during the Instant MIA acquisition 
process. You can, however, still adjust the focus manually while 
the acquisition process is running. This is only possible in a special 
focus view. 

Note: It's especially important that the sample is well exposed and that the 
current exposure time is as short as possible. If the exposure time is too long, 
you receive an error message. 

9. Find the position on the sample at which you want to start acquiring the 
stitched image. 

10. In the Adjust Acquisition Conditions dialog box, click the Start button. 

• The first image of the stitched image is displayed in the image 
window. 

• Most of the software’s functions are now not available. Camera 
control is also locked. 

• The software switches to a special MIA image view. This view 
uses the MIA cursor. It consists of a square frame that can have 
different colors (see the table below). 

11. Slowly move the stage to the next position on the sample. 

• The camera acquires images continuously as long as you move 
the stage. The individual images are immediately assembled. You 
can watch how the stitched image grows, in the image window. 

• If required, use the mouse wheel to zoom in to or out of the 
stitched image. Alternatively, you can also use the Zoom toolbar 
for this. 

 
Display of the stitched image during the Instant MIA acquisition process. The MIA 
cursor indicates the status of the image acquisition. 
12. Pay attention to the MIA cursor. The color of the frame indicates the 

status of the image acquisition. 

 

A light blue frame means that there are no problems with assembling 
the stitched image. 

 

A yellow frame means that it's still possible to assemble the images. 
The settings, however, aren't optimal. It could be that the stage was 
moved too quickly, for example. 

 

An orange frame means that the stitching position was temporarily 
lost. It could be that the stage was moved too quickly, for example, or 
that the sample has too little image information at the current stage 
position for the images to be assembled. However, your software can 
often find the stitching position again in this state by its own means. 

Acquiring a stitched 
image 
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A red frame indicates that the stitching position was definitely lost. 
Your software can't find the stitching position again in this state by its 
own means. 
However, in certain cases, you can manually bring your software into 
a state where the stitching position is found again. You can find more 
information on this topic in the online help. 
Alternatively you can now finish the Instant MIA acquisition process. 
The stitched image contains all information that had been acquired 
until the stitching position was lost. 

  
13. If you need to adjust the focus on the sample (for example, if you 

navigate to a slightly thicker position on the sample), click the Focus 
View button. 

• The Focus View button now becomes the MIA Image View button. 
14. Adjust the focus on the image. Either use the focus knob on the 

microscope for this, or if your microscope has a motorized Z-drive, use 
the slide control in the Microscope Control tool window. The autofocus 
function can't be used while the Instant MIA acquisition process is 
activated. 

• In focus view, the live-image is displayed in a new tab. The MIA 
image view remains on its own tab in the image window. The 
stitched image, however, is not refreshed as long as you stay in 
focus view. 

15. When you've adjusted the focus on the sample, click the MIA Image 
View button. 

• Switch back to the MIA image view and you can continue with the 
image acquisition. 

Note: The Instant MIA acquisition process can’t run indefinitely. The acquisition 
process ends automatically after about 30 minutes. 
16. Click the Stop button when you want to end the acquisition of the 

stitched image. 

• You see the completed stitched image, in the image window. It is 
usually not rectangular, but instead contains empty areas on its 
borders. These areas are displayed in white, or, with dark field 
images, in black in the stitched image. 

• The stitched image will, by default, be automatically saved. The 
storage directory is shown in the Acquisition Settings > Saving > 
Process Manager dialog box. The preset file format is VSI. 

• The individual images won't be saved separately. 

Adjusting the focus on 
the sample 

Stopping image 
acquisition 
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8.2.2. Acquiring a stitched image without a motorized XY-
stage (Manual MIA) 

You want to acquire an image of a large sample area. Use the Manual MIA 
acquisition process to acquire several individual images of adjoining positions on 
the sample, and to have them combined into a stitched image. MIA stands for 
Multiple Image Alignment. 
The camera is aligned parallel to the XY-stage. The angle between camera and 
stage should be smaller than 1°. 

1. Switch to the Acquisition layout. You can do this using the View > 
Layout > Acquisition command. 

2. Select the microscope settings you want. In particular, select the 
required magnification. To do this, on the Microscope Control toolbar, 
click the button with the objective that you want to use for the 
acquisition of the stitched image. If you are using a magnification 
changer, you will also have to select the magnification level used. 
If you have defined observation methods, select the required 
observation method instead. 

• In this case, the background color of the stitched image depends 
on the observation method that has been selected. The 
background is automatically black for all fluorescence observation 
methods and all darkfield observation methods. The background is 
white for all other observation methods. 

3. Switch to the live mode, and select the optimal settings for your 
acquisition, in the Camera Control tool window. Pay special attention to 
setting the correct exposure time. This exposure time will be used for all 
of the stitched image's individual images. 

4. Find the position on the sample at which you want to start acquiring the 
stitched image. 

5. Finish the live mode. 
6. Activate the Process Manager tool window. 
7. Select the Manual Processes option. 
8. Click the Manual MIA button. 

• The button will appear clicked. You can recognize this status by 
the button's colored background. 

• The Manual MIA group will be automatically displayed in the tool 
window. 

• Should the Instant EFI acquisition process have been active, it will 
be automatically switched off. You can, however, use images with 
extended depth of focus for the stitched image. To do this, before 
you acquire each of the individual images, click the Instant EFI 
button located in the Manual MIA group. 

9. Make quite certain that the Auto Align button appears clicked. It should 
then look like this. 

• Then your software will search for the same image structures in 
neighboring individual images. The stitched image will be put 
together in such a way that image areas that are the same will be 
superimposed. 

10. Click the Start button. 

• Your software switches into the live mode. 

Task 
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11. Bring the sample into focus. 
12. Click on one of the arrow buttons to set the side of the current image at 

which the next image is to be arranged. For example, click this button if 
the next image is to be laid to the right of the current image. 

• Your system now acquires an image at the current position on the 
sample. In the image window you now see on the left (1) the 
acquired image, and on the right (2) the live-image is displayed. 

 
Since you haven't moved the sample, the live-image still shows the 
current sample position, too, which means that you now see the 
current image twice. 
The two images overlap. Because the live-image is transparent, 
both images are displayed in the overlap area. 

13. Keep in mind a significant structure on the live-image's right border. 
You will find the same sample structure in the overlap area. On the 
illustration, a significant structure has been indicated by a circle. 

14. Now move the stage very slowly to make the structure on the live-
image move to the left. Keep moving the stage until the image 
structures in the overlap area lie as exactly over each other as possible. 
The image structures need not lie precisely over each other, since your 
software will match the individual images with each other. 
• In the overlap area (3), the same image segments are shown now. 

This enables your software to seamlessly combine the two 
images. 

 
• You can reverse the direction in which your stage moves, in the 

Device Settings > Stage dialog box. Depending on how you can 
best orient yourself, the live-image will then move to the left or to 
the right, when you move your stage to the right.  

15. Check whether both images have been correctly combined. Otherwise, 
you can undo the last step by using the Undo last frame  button. You 
can then move the stage again, and match the structures better. 

• During the acquisition, you can change the current stitched 
image's zoom factor, e.g., to see certain parts in the overlap area 
better. You can find an overview on the options for zooming in and 
out in the online help. 

16. Define your way through the sample, with the arrow buttons, and follow 
that with the stage. 
In this manner, you can display a sample in any form you like in the 
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stitched image. The illustration shows a stitched image that is made up 
of 9 individual images, and the stage path. 

 
17. Click the Stop button when you want to end the acquisition of the 

stitched image. 
• You see the completed stitched image (4) in the image window. 

Since the individual images can lie a little askew of each other, the 
stitched image isn't as a rule, rectangular, but contains empty 
areas on its borders (5). These areas will, as a rule, be cut off in 
the stitched image. 

 
• The stitched image will, by default, be automatically saved. The 

storage directory is shown in the Acquisition Settings > Saving > 
Process Manager dialog box. The preset file format is VSI. 

• By default, in the overlap area, the intensity values of two adjoining 
individual images will be matched with each other to make the 
image's overall impression homogeneous. 

• Stitched images are calibrated. This means that you can measure 
distances and objects on a stitched image. 

 

Properties of the 
stitched image 
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8.2.3. Acquiring a stitched image with a motorized XY-
stage (XY-Positions/MIA) 

 
You want to acquire an image of a large sample area. Use the automatic XY-
Positions/MIA acquisition process to scan a rectangular area of the sample and 
to have adjoining images combined into one stitched image. MIA stands for 
Multiple Image Alignment. 
Prerequisite: You can only use the XY-Positions/ MIA acquisition process if your 
microscope is equipped with a motorized XY-stage. 

• The stage has been set up and initialized, i.e. its stage limits have been 
defined. 

• The camera is aligned parallel to the XY-stage. The angle between 
camera and stage should be smaller than 1°. 

• The shading correction has been set up. 
  

1. Switch to the Acquisition layout. You can do this using the View > 
Layout > Acquisition command. 

2. Select the microscope settings you want. In particular, select the 
required magnification. To do this, on the Microscope Control toolbar, 
click the button with the objective that you want to use for the 
acquisition of the stitched image. If you are using a magnification 
changer, you will also have to select the magnification level used. 
If you have defined observation methods, select the required 
observation method instead. 

• In this case, the background color of the stitched image depends 
on the observation method that has been selected. The 
background is automatically black for all fluorescence observation 
methods and all darkfield observation methods. The background is 
white for all other observation methods. 

3. Activate the Process Manager tool window. 
4. Select the Automatic Processes option. 
5. Click the XY-Positions/MIA button. 

• The button will appear clicked. You can recognize this status by 
the button's colored background. 

• The XY group will be automatically displayed in the tool window. 
6. If your microscope is equipped with a motorized Z-drive, you can switch 

on a software autofocus. 
In the Process Manager tool window, click the Autofocus button. 

• The Autofocus group will be automatically displayed in the tool 
window. 

7. In the Autofocus group, select the Multiposition / MIA autofocus check 
box. 

Task 
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If the sample surface is not plane or if it is inclined to the objective, 
choose the Every MIA frame option. Now, the software autofocus will 
be performed before every image acquisition. 

8. In the Process Manager tool window, click this button. 

• The Stage Navigator tool window will be shown. When you have 
acquired an overview image of your sample, you will see this area 
of the image in the stage navigator's image segment. 

9. Set the magnification for the image segment in the Stage Navigator tool 
window. To do this, use the zoom buttons at the bottom left of the tool 
window (2). 
The current stage position will be shown by a yellow rectangle in the 
image segment (1). You should choose a magnification that enables 
you to see this rectangle clearly. 

 
• You can find more information on the Stage Navigator tool window 

in the online help. 
10. In the Process Manager tool window, click this button. 

• The system will automatically switch into the live mode. 
• The Define MIA Scanning Area dialog box opens. 

11. Move the XY-stage to the top left-hand corner of the MIA scan area you 
want (3). 

12. Focus, then select the optimal settings for your acquisition in the 
Camera Control tool window. Pay special attention to setting the correct 
exposure time. This exposure time will be used for all of the stitched 
image's individual images. 

13. Confirm the starting position in the Define MIA Scanning Area dialog 
box, with OK. 

14. Move the XY-stage to the bottom right-hand corner of the MIA scan 
area (4). Confirm this position in the Define MIA Scanning Area dialog 
box, with OK. 

• In the Stage Navigator tool window, the MIA scan areas that have 
been defined are displayed. Here, you can immediately see how 
many individual images are required for the acquisition of the 
stitched image, when the current magnification is used. 

Putting the stage 
navigator on display 

 

Defining the MIA scan 
area 
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15. Click the Start button. 

• The acquisition begins immediately. The individual images are 
acquired, then immediately assembled. You can watch how the 
stitched image grows, in the image window. 

• In the status bar at the bottom left of the user interface, you can 
find a progress bar, the number of images already acquired, and 
the total number of frames (e.g., 3/9). 

• The acquisition has been completed when you can once more see 
the Start button in the Process Manager tool window, and the 
progress bar has been faded out. 

• You see the completed stitched image, in the image window. The 
individual images won't be saved separately. 

• The stitched image will, by default, be automatically saved. The 
storage directory is shown in the Acquisition Settings > Saving > 
Process Manager dialog box. The preset file format is VSI. 

Acquiring a stitched 
image 
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8.2.4. Acquiring a stitched image with extended depth of 
focus 

Note: The acquisition of a stitched image with extended depth of focus, is both 
with and without, a motorized XY-stage, possible. 

Without a motorized XY-stage 
1. Start the Manual MIA acquisition process. 

You will find a step-by-step instruction for doing this further above. 
2. Click the Instant EFI button, in the Manual MIA group. 

• The Instant EFI acquisition process will start at once. Instead of 
the live-image, you now see the EFI image. 

3. Now move your microscope's Z-drive slowly and change the focusing of 
the image. Observe how the EFI image builds itself up. 

• For each image that is acquired, the sharpest image segment is 
adopted in the EFI image. 

4. When all of the image structures are sharply displayed, click one of the 
direction arrows in the Manual MIA group to continue with the 
acquisition of the stitched image. 

Note: You now see the live-image with the last focus settings. That means that 
normally, the live-image won't be in focus. 

5. Bring the image into focus. 
6. Repeat the last steps for each of the stitched image's individual images 

for which you want to use the Instant EFI acquisition process. 
7. Click the Stop button when you want to end the acquisition of the 

stitched image. 
• You see the completed stitched image, in the image window. 

With a motorized XY-stage 
Prerequisite: You can only use the EFI acquisition process when your stage is 
equipped with a motorized Z-drive. 

1. Select the XY-Positions/MIA acquisition process. 
2. Define an MIA scan area. 

You will find a step-by-step instruction for doing this further above. 
3. Additionally, select the Z-Stack acquisition process. 

• In the group with the different acquisition processes, two of them 
are now active: 

 
4. Define all of the parameters for the Z-stack's acquisition. 
5. In the [ Z ] group, select the Extended Focal Imaging check box. 
6. Click the Start button to begin the acquisition of the stitched image. 

• At each of the MIA scan area's stage positions, a Z-stack will first 
be acquired, then the EFI image calculated from it. The EFI 
images will be combined into a stitched image. 

• When the acquisition process has been completed, you'll see the 
finished stitched image in the image window. 
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8.2.5. Automatically acquiring several stitched images 
You can define several MIA scan areas on the sample. When the acquisition has 
started, all of the MIA scan areas will be moved to, one after the other, and a 
stitched image will be acquired at every position. 

1. Select the XY-Positions/MIA acquisition process. 
2. Define several MIA scan areas. You will find a step-by-step instruction 

on how to define an MIA scan area further above. 
Begin with the area of the sample that is to be scanned first. 

3. In the Process Manager tool window, click this button. 

• The Stage Navigator tool window will be shown. When you have 
acquired an overview image of your sample, you will see this area 
of the image in the stage navigator's image segment. 

• In the Stage Navigator tool window, the MIA scan areas that have 
been defined are displayed. They are numbered serially in the 
order in which they were defined. 

4. Click the Start button to begin the acquisition of the stitched image. 

• Each of the MIA scan areas will now be scanned, and the stitched 
image created. The scan areas will be scanned in the order that is 
predefined by the numbering. 

• All of the stitched images will be acquired with the current camera, 
and current acquisition settings. 

• When the acquisition process has been completed, you'll find a 
stitched image for each of the MIA scan areas, in the document 
group. 

 

Putting the stage 
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8.3. Combining individual images into a 
stitched image 

Use the Process > Multiple Image Alignment… menu command to have several 
separate images combined, as with a puzzle, into a stitched image. The 
individual images will be combined in their full X/Y-resolution. The stitched image 
will thus display a large sample segment in a higher X/Y-resolution than would be 
possible with a single acquisition. 

1. Load the images you want to combine or acquire a suitable set of 
images. 

• All of the images you want to combine must be of the same image 
type. You can't, e.g., have a gray-value image combined with a 
true-color image. 

• When you acquire the images, number their names sequentially, 
e.g., "Image001", "Image002" and so on. In many cases, the 
images will then already be arranged in the right order in the 
Multiple Image Alignment dialog box. 

2. Open the Gallery tool window. To do this, you can use the View > Tool 
Windows > Gallery command. 

3. Select all of the images you want to combine, in the Gallery tool 
window. 

4. Use the Process > Multiple Image Alignment... command. This 
command is only active when more than one image of the same image 
type has been selected. 
• The Multiple Image Alignment dialog box opens. 

• The dialog box's stitching area will display a preview of the 
individual images. 

5. If necessary, while keeping your left mouse button depressed, drag on 
the bottom left-hand corner of the dialog window to enlarge it. 
Alternatively, double click the header of the dialog box to enlarge the 
dialog box to full-screen size. 

6. Check whether the images' positions are correct. You can change the 
arrangement of the individual images, e.g., by exchanging two images 
in the stitching area using Drag&Drop. 

• The illustration shows the stitching area with four individual 
images. On the left, the images 1 and 2 are not in the correct 
position. Image 1 (green frame) will therefore be dragged onto 
image 2 (red frame). On the right, you see the stitching area after 
the two images have been interchanged. 

 
7. When the individual images overlap, select the Correlation entry in the 

Output > Alignment list. 

Acquiring images 

Selecting images 

Putting images together 
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Then your software will search for the same image structures in 
neighboring individual images. The stitched image will be put together 
in such a way that image areas that are the same will be superimposed. 

8. Click the OK button to carry out the automatic image alignment. 
• The Multiple Image Alignment - Manual Align dialog box opens. 

• The stitched image will be displayed. 
9. Check the stitched image on display. 

Use the zoom buttons in the dialog box to zoom in the stitched image in 
the dialog box. 

 
10. Should individual images have been incorrectly assembled, you can 

manually shift one or more of them, in respect to one another. 
To do this, click in the image you want to shift, then drag it with your left 
mouse button depressed, in the required direction. 

• The currently selected image will be displayed semi-transparently, 
to make it easier for you to find the point of contact with the 
neighboring image. 

 
• Two images were not correctly aligned with each other. There is a 

misalignment. When the manual alignment has been made, the 
two images fit together seamlessly. 

11. Select the Cut Edges check box to clip the image in such a way that 
there are no longer any empty areas visible on its borders. 

• In the preview, the image edges that are to be clipped will be 
displayed semi-transparently. 

12. Select the Equalize check box if the images aren't homogeneously 
illuminated. Then the intensity values of the individual images will be 
matched with one another, which will make the background appear 
more homogeneous. 

13. Click OK. 

• A new image with the name "Image_<consecutive No.>" will be 
created. 

00383 07072016 
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9. Processing images 
The Process menu offers numerous image processing functions, with which you 
can change an acquired image (e.g., increase the image contrast or the image 
sharpness). 

1. Load the image you want to process, or activate the image in the 
document group. 

• Please note that the Process menu will only be visible when an 
image window is active in the document group. 

2. Use one of the commands in the Process menu, e.g., Process > 
Enhancement > Adjust Intensity... . 

• The image processing dialog box opens. The image processing 
operation that is active will be shown in the dialog boxes header. 

3. Click the small arrow next to the Preview  button to open a list of 
all of the preview functions. Select the Original and Preview entry. 

• This preview function displays the same image segment twice in 
the dialog box. The first one shown is the source image. The 
second is the image that results when the current parameters are 
used. 

• Most of the image processing operations need one or two of the 
parameters that are shown in the Settings group. 

4. Change the image processing operation's parameters. After every 
change that is made in a parameter, the operation will be immediately 
applied to the source image, and the resulting image will be shown in 
the preview window. 
Click the Default button, to readopt the preset parameters in the 
Settings group, when the current parameter doesn't make sense to you. 

5. When you have found the optimal parameters, click the OK button to 
have the active image processing operation applied to the image with 
the active parameters. 
• The image processing dialog box will closed. 

• Please note that the image processing operation changes the 
source image. No new image document will be created. You can, 
however use the Edit > Undo command to restore the source 
image. 

00175 22022011 
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10. Life Science Applications 
The Life Science Application toolbar offers you various evaluation methods for 
your images. If this toolbar is not displayed, use the View > Toolbars > Live 
Science Applications command. 

 
The following table lists the buttons which are available by default on the toolbar. 
 

 

Select Measurement Objects 

Click this button to select existing measurement objects 
and ROIs on an image. You can edit and delete selected 
measurement objects and ROIs or save them in a 
parameter set. 
For the selection of objects, the standard MS-Windows 
conventions for multiple selection are valid. 

 New ROIs 

Use one of several options to define an image segment in 
the active image as a region of interest (ROI). 

 

Please note that you can also define a ROI that measures 
a single point or a line. 

 

Intensity Profile 
An intensity profile shows how the intensity within one, or 
within several image segments (ROIs), changes over a 
period of time or over the different Z-positions. 

 

Fluorescence Unmixing Use fluorescence unmixing to remove spectral mixing from 
a multi-channel fluorescence image. 

 

Brightfield Unmixing 
Use brightfield unmixing to break down a brightfield image 
containing three different colors into its individual color 
components. 

 

Colocalization 
On a multi-channel fluorescence image, measure the 
colocalization to identify image segments where the 
individual fluorescences overlap. 

 

Ratio Analysis Measure how the calcium ions concentration is changing in 
a time stack. 

 

FRAP analysis 
Normalize the intensity profile from a FRAP experiment and 
analyze it. You can export the results in different output 
formats. 

 

FRET Correction 
FRET Analysis Carry out a FRET Analysis. 

 

Verify Deconvolution 
Channel Parameters 

For the active image, check whether all of the parameters 
have been correctly defined which are necessary for 
successful deconvolution. 
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2D deconvolution 

Use a deconvolution filter to remove disturbing diffused 
light from an image. 

 

Nearest Neighbor 

 

Wiener 

 

Constrained Iterative Filter 
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10.1. Intensity Profile 
With the Measure > Intensity Profile... command, you can measure the intensity 
profile over the time (time stack) or over the different Z-positions (Z-stack). An 
image series can be a time stack or a Z-stack. 
To calculate an intensity profile, all of the pixels within a specific image segment 
will be evaluated. Your software can determine the mean intensity of all of the 
pixels. Intensities with a value of 0 are interpreted as being part of the 
background and are ignored by the computation. 
As a result you will obtain an intensity profile that shows how the intensity within 
one, or within several image segments, changes over a period of time or over the 
different Z-positions. 
Before you can measure an intensity profile, you have to define this image 
segment. To do this, define one or more ROIs (Regions Of Interest) on the 
image. To define these ROIs, you can use the appropriate buttons on the Life 
Science Applications toolbar. You can find more information on working with 
ROIs in the online help. 
With the Measure > Intensity Profile... command, you can measure the following 
image types: 

 Time stacks, whose frames are gray-value images. 
 Z-Stacks, whose frames are gray-value images. 
 Multi-channel Z-stacks 
 Multi-channel time stacks 

 
Prerequisite: The command is only available for monochrome images. If needed, 
use the Image > Mode > Grayscale command to convert an image into a gray-
value image. 
 

1. You can use intensity profiles to measure how concentrations change 
with time. For example, when you make experiments with triggering the 
calcium flow with ATR, and use suitable fluorescence stains. 

2. If you purchased the Photo Manipulation solution along with your 
software, you can selectively bleach particular areas on your sample 
with a laser. A FRAP experiment of this nature produces a time stack. 
You can analyze the resulting time stack by calculating an intensity 
profile of the bleached areas on the sample. 
You can find more information on FRAP in the online help. 

You can compute many different intensity profiles on an image at the same time. 
For example, with a multi-channel time stack, you can compute an intensity 
profile for each image segment (ROI) and on each channel. 
All of the intensity profiles that have been computed are assembled into one 
dataset. Each time that you click the Execute button in the Intensity Profile tool 
window, you compute one or more intensity profiles and thereby automatically 
create a new dataset each time. All of the datasets that have been computed 
appear in a list in the Intensity Profile tool window's toolbar. 
The datasets remain available until you delete them or close your software. You 
can save datasets and the intensity profiles that they contain in a file that can be 
reloaded into the Intensity Profile tool window at a later point in time. 
Prerequisite: The Experiment Manager tool window is only available with the 
highest software package. 

What exactly is an 
intensity profile? 

Before using the 
command 

Supported image types 

What can I use it for? 

Intensity profiles and 
datasets 

Intensity profiles and 
the experiment 

manager 
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You can use your software to implement complex acquisition processes. Use the 
Experiment Manager to define and run complex experiments involving image 
acquisition with your software. 
You can insert the Intensity Profile command into an experiment plan to, for 
example, acquire time stacks at different positions on the sample and then 
compute their intensity profiles.  

00324 14012016 
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10.1.1. Measuring an intensity profile on a multi-channel Z-
stack 

You have acquired a focus series for several fluorescences. You want to know 
how the intensity develops at a variety of positions on the sample at a variety of 
Z-positions. 

 
The illustration shows an overview over the frames in a multi-channel Z-stack. 
The multi-channel image contains a red and a blue color channel. For the 
acquisition of the Z-stack a through-focus series was taken of the sample. The 
sample can only be seen clearly, and sharply focused, in the middle of the Z-
stack. 
The following process flow chart displays the basic steps of the process. 

Preparing the analysis 
Load the image that you want to measure. 

Find a suitable frame on which to define the ROIs. 

 

Defining ROIs (Region Of Interest) 
On your image, define the areas whose intensity profile is to be measured. 

 

Calculating and viewing an intensity profiles 
Define the settings for the calculation of the intensity profile. 

Specify how the intensity profiles should be displayed in the Intensity Profile tool window. 

 

Exporting and saving intensity profiles 
 

 

Task 
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Preparing the analysis 
1. Several example images were supplied together with your software. 

You can follow these step-by-step instructions using the 
PeroxysomOrganelles.tif example image. This example image is a 
multi-channel Z-stack image. 

• When you load a multi-channel Z-stack, it will be automatically 
displayed in the Single Frame View in the image window. 

2. Use the navigation bar at the top of the image window. 

 
3. Move the slide control slowly, and by doing so display frames acquired 

at differing Z-positions in the image window. Search out a Z-position at 
which the sample can be clearly recognized. 

4. Use the View > Toolbars > Life Science Application command, to have 
the Life Science Application toolbar displayed. You can find the 
functions for defining ROIs and for measuring the intensity profile on 
this toolbar. 

5. Rotate the mouse wheel to change the zoom factor. Enlarge the image 
until you can see at least one enlarged segment of the sample in the 
image window, that is fluorescing in red. 

6. Click the New ROI - Polygon button on the Life Science Applications 
toolbar. 

7. By clicking with your left mouse button, define an area on the image 
that only includes red fluorescing sample positions. 

8. Right click to finish the definition of the ROI. 
9. Then define another ROI on an image segment that only includes 

green fluorescing sample positions. 

 
10. Click the New ROI - Rectangle button. 
11. Define a square in a dark image segment that shows no fluorescing 

objects. This ROI will be used as a reference for the background 
correction. 

Computing intensity profiles 
1. On the Life Science Applications toolbar, click the Intensity Profile 

button. 

• The Intensity Profile - <Name of the active image> dialog box 
opens. 

• Your software recognizes the image type, and automatically 
selects the corresponding option. In this example the Z-profile 
option is preset. 

2. Select the Results > Average check box. 
Clear all the other check boxes. 

Displaying a suitable 
image for the definition 
of the image segment 

Defining ROIs (Region 
Of Interest) 
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• In the ROI data group, all of the ROIs that have been defined on 
the active image will be listed. In this example, you'll find three 
ROIs there (two on sample positions showing different 
fluorescence colors and one on the background). 

3. Each ROI defines a specific image segment. Now, select the image 
segments for which intensity profiles are to be calculated. 
In this example, select both of the ROIs at fluorescing sample positions. 

4. In the Background Subtraction group, select the ROI option. 

• In the list next to the ROI option, all of the ROIs that have been 
defined on the active image will be listed. 

5. In the list, select the ROI that was defined on the image background. 
6. Click the Execute button. 

• The intensity profiles will be calculated and displayed in the 
Intensity Profile tool window. 

Viewing the intensity profile 
1. If necessary, use the View > Tool Windows > Intensity Profile 

command, to show the tool window. The tool window offers you several 
ways of displaying the intensity profile that has been measured. 

2. In the Intensity Profile tool window's toolbar, click the Arrange intensity 
profile charts button. 
• The Arrange intensity profile charts dialog box opens. 

3. Make the following settings in the dialog box. 
Select the Select all check box, in the Show charts group. 
In the Layout group, specify a grid size of 2x1. 

 
Close the dialog box with OK. 

4. In the Intensity Profile tool window's toolbar, click the Arrange intensity 
profile data button. 
• The Arrange intensity profile data dialog box opens. 

5. Make the following settings in the dialog box. 
Select the Separate chart per channel check box. 
Clear the other check boxes. 
Close the dialog box with OK. 

• You can see two charts, each with two intensity profiles. Along the 
X-axis the Z-position, that's to say, the height, has been plotted. 
The intensity is plotted on the Y-axis. 
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For each of the image's color channels, an individual chartwill be created. The 
name of the corresponding color channel will be displayed in the chart's header. 
On the left, you see the results for the green color channel, on the right, those for 
the red one. 
In each chart, you can see an intensity profile for each ROI that has been 
defined. You can display a legend with the name of the ROIs in the chart. The 
green intensity profile was measured on the ROI on the green fluorescing 
position on the sample, the red on the red fluorescing position. 

Exporting and saving intensity profiles 
1. In the Intensity Profile tool window's toolbar, click the Export to 

Workbook button. 

• A new workbook will be created in the document window. This 
workbook contains results sheets with all of the results. 
When you've measured a multi-channel image, you'll find an 
individual work sheet for each of the color channels.  

2. Use the File > Save as... command, to save a workbook. 

• A workbook will be saved in the file format OWB. This format is an 
exclusive file format and can only be opened with your software. 
Workbooks are, obviously, therefore not suitable for using to 
exchange data with other application programs. If you would like to 
use the results in a different application, use the File > Export to > 
Excel... command. 
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10.1.2. Measuring the intensity profile of moving objects 
You've acquired a time stack of moving paramecia. Define a dynamic ROI that 
contains a paramecium and move the ROI so that it follows the paramecium 
through all of the frames in the time stack. 
Measure the intensity profile. 

 
The illustration shows an overview over the frames in a Z-stack. The time points 
associated with the frames are shown under the images. The red circle shows 
the movement of a single paramecium. 

1. Several example images were supplied together with your software. 
You can follow these step-by-step instructions using the 
ParameciumTimeSeries.tif example image. 

2. Use the View > Toolbars > Life Science Application command, to have 
the Life Science Application toolbar displayed. You can find the 
functions for defining ROIs and for measuring the intensity profile on 
this toolbar. 

3. If necessary, use the View > Tool Windows > Measurement and ROI 
command to have the Measurement and ROI tool window displayed. 
The ROIs that are defined in the current image are listed in this tool 
window. 

4. Use the Tools > Options... command. Select the Measurement and ROI 
> Dynamic ROI entry in the tree view. 
Select the Interpolate linearly, continue with current option. 
You have now defined how a dynamic ROI behaves when you define 
its position on the frames. 
Close the dialog box with OK. 

5. Use the navigation bar at the top of the image window. 

 
6. Move the slide control slowly to the right to view the movement of the 

paramecium that is at the top left border of the image in the first frame. 

• The paramecium first moves down and to the left. Then it changes 
direction and moves up before finally disappearing at the left 
border of the image. 

7. Display the first frame in the image window. To do this, use the 
navigation bar at the top of the image window. 

8. Click the New ROI - Rectangle button on the Life Science Applications 
toolbar. 

Task 

Specifying the user 
interface and default 

settings 

Viewing the movement 
of the paramecia 

Defining ROIs (Region 
Of Interest) 
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• The ROI is displayed in the sheet of the Measurement and ROI 
tool window. In the Type column, the keyword (ROI) is added to 
the type name. 

9. With two mouse clicks, define a small rectangle around the 
paramecium at the top left border of the image. 

10. Move the mouse pointer over the ROI you just defined. Click the right 
mouse button to open a context menu. Select the Convert to dynamic 
ROI over t command from the context menu to turn the static ROI into a 
dynamic ROI. 

• In the Measurement and ROI tool window, the keyword (ROI) in 
the Type column changes into the new keyword (dROI [t]). 

11. In the image window, display the frame in which the paramecium 
changes its direction. 

• The position of the ROI that has been defined is the same on all 
frames. 

12. Move the ROI on this frame so that it contains the paramecium again. 

• The system will now automatically reposition the ROI on each 
frame between the first and the current frame. The positions are 
calculated as a linear interpolation of the ROI positions in the first 
and the current frames. Check whether the paramecium is 
completely within the ROI in these frames. 

13. In the image window, display the last frame in which the paramecium is 
still completely visible in the image. 

14. Move the ROI on this frame again so that it contains the paramecium 
again. Make sure that the ROI doesn't include any other paramecia. 

15. Check whether the ROIs position is correct for all of the frames up till 
now. 

• In the following frames, the paramecium disappears at the left 
border of the image and so can't be measured any more. The 
dynamic ROI is still defined on all following frames in the image 
series. You can't delete a dynamic ROI only for particular frames. 

16. On the Life Science Applications toolbar, click the Intensity Profile 
button. 

• The Intensity Profile - <Name of the active image> dialog box 
opens. 

• Your software will recognize the image type, and will select the 
appropriate option in the Method group. In this example the Over 
time option is preset. 

17. Make the following settings in the Intensity Profile dialog box. 
Select the Results > Average check box. 
Clear the other check boxes. 
Select the dynamic ROI in the ROI data group. 
In the Background subtraction group, select the none option. 

18. Click the Execute button. 

• The intensity profile for the paramecium will be calculated and 
displayed in the Intensity Profile tool window. 

 

Following the 
movement of the object 
using the dynamic ROI 

Calculating an intensity 
profile 
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The intensity profile displays how the average intensity in the ROI changes over 
time. The ROI contains the paramecium until about 3000 ms. The intensity is 
relatively constant. 
At time point (1), the paramecium begins to leave the image. The intensity then 
increases to the level of the light image background. The time point is at about 
3300 ms. 

10.1.3. Displaying intensity profiles in the tool window 
Compute the intensity profiles for several image segments on a time stack. 
Display the intensity profiles in a single chart. Change the arrangement of the 
intensity profiles by creating a separate chart for each intensity profile. 

1. Load or acquire a monochrome time stack. 
2. Define several image segments (ROIs) on the image. 
3. Use the Measure > Intensity Profile... command to open the Intensity 

Profile dialog box. 
4. Select all of the ROIs in the ROI data list in the Intensity Profile dialog 

box. Click on every ROI that isn't highlighted to do this. 
5. Select the Results > Average check box to compute the average 

intensity value in the image segment. Clear the check boxes in the 
Results over all ROI group. 

6. Click the Execute button to create an intensity profile for each ROI. 

• The intensity profiles are displayed in the Intensity Profile tool 
window. 

• The intensity profiles are displayed in the same color as their ROIs 
by default. 

Displaying intensity profiles together in the same 
chart 

1. Click the Arrange intensity profile data button. You can find this button 
on the Intensity Profile tool window's toolbar. 

2. Select the Separate chart per measurement (Average, Min, Max, 
Integral) check box in the Arrange intensity profile data dialog box. 
Clear all the other check boxes. 

• In the Intensity Profile tool window's chart area, each ROI that has 
been defined has its own intensity profile. The color of the intensity 
profiles corresponds to the color of the ROI. The chart is titled 
Average. 

 

Computing intensity 
profiles on more than 

one image segment 

Computing intensity 
profiles 

 

 



Life Science Applications - Intensity Profile 

 

84 

 
The illustration shows an example of intensity profiles over two image segments. 
On the time stack on the left, two ROIs have been defined. Here, only the frame 
of time point t1 is shown. 
On the right, the intensity profile has been measured against the time, for each 
ROI. For each ROI the mean intensity value within the ROI is plotted. 
The red intensity profile belongs to ROI1. You can clearly see that the dark cell in 
ROI1 moved in and back out of the ROI very quickly. The intensity profile has a 
clear minimum at time point t1, since only at this time point did the dark cell (low 
intensity values) almost fill out the complete ROI. At every other time point there 
was only bright background (high intensity values) within the ROI. 
By contrast, the cell in ROI2 didn't move as quickly. The blue intensity profile 
doesn't show any pronounced minimum. 

Displaying each intensity profile in its own chart 
1. Click the Arrange intensity profile data button again. 
2. Select the Separate chart per ROI check box in the Arrange intensity 

profile data dialog box. Clear all the other check boxes. 
Close the dialog box with OK. 

3. Click the Arrange intensity profile charts button. You can find this button 
on the Intensity Profile tool window's toolbar. 

4. Make the following settings in the dialog box. 
Select the Select all check box, in the Show charts group. 
In the Layout group, specify a grid size of 2x1. 

 
Close the dialog box with OK. 

• The intensity profiles in the Intensity Profile tool window are now 
arranged differently. You now see a separate chart for each ROI 
that was defined. The two charts are positioned next to each other. 
The titles of the charts correspond to the names of the ROIs. 

 
The Intensity Profile tool window contains two charts. They are positioned next to 
each other. 
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10.2. Kymograph 
Use the Kymograph tool window to create a visual representation of the 
movement of objects in an image series. 
Define one or more tracks on an image series. A track is a line that can follow 
any course you want. You can assign a particular width to it. For each track, the 
kymograph computes the intensity values along the line and plots these values 
against the time or the Z-value. The result is one kymogram for each defined 
track. The kymogram is an image that is calibrated differently on the horizontal 
and vertical axes. With a time stack for example, a kymogram's X-direction is 
calibrated in units of length and the Y-direction is calibrated in units of time. 

 
In the above example, three tracks are defined on the image series (1). The 
kymogram is computed for each track. The kymograms are automatically 
arranged to the right of the image series. 
Each of the tracks has been assigned a different color. The header of the 
corresponding kymogram in the document group has the same color. 
In the illustration, the blue track (2) is selected in the tool window. This displays 
the corresponding kymogram (3) in the document group to the right of the tool 
window. The topmost line in the kymogram shows the intensity profile along the 
blue line, the track, at time point t=1. The dark object is at the very right of the 
track at this time point. The kymogram shows that the object keeps moving 
further to the left. 

 
The illustration shows a kymogram that has been computed from a time stack in 
which dark objects move across a light background. 
The intensity values along a line in the image are plotted along the image's X-
direction. The line has been defined to follow an object's track precisely. The time 
is plotted along the Y-direction. 
At time point t=1 the object is right at the start of the track. 
At time point t=12 an additional object enters the image. 
At time point t=33 the object starts to move out of the image. 
After time point t=40 no object is visible on the defined track. 

What does the 
kymograph measure? 

Properties of 
kymograms 



Life Science Applications - Kymograph 

 

86 

 
You can save a kymogram like a normal image. Use the VSI or TIF image format 
to preserve the calibration. 
When you save an image series that has tracks defined on it, the tracks are 
saved together with the image. Use the Kymograph tool window to re-compute 
the kymograms from the tracks at the press of a button. 
Use the Kymogram Polyline measurement function to make measurements on a 
kymogram. A description of this measurement function can be found in the online 
help. 
The remaining interactive measurement functions in the Measurement and ROI 
tool window cannot be used for the measurement of kymograms. 

00551 28072015 

10.2.1. Visual representation of periodic movement 
You have acquired a multi-channel time stack. The intensity of the fluorescence 
constantly rises and falls within the sample. You want to create a visual 
representation of the intensity profile. 
The following process flow chart displays the basic steps of the process. 

Creating a new track  
Load an image series that contains moving objects. 

Create an entry for a new track in the Kymograph tool window. 

 

Defining a track  
Define the course of the track on a projection image of the image series. 

 

Computing a kymogram  
Compute the kymogram for the defined track. 

  
1. Load the image series that you want to analyze. 

• When you load a multi-channel time stack, it will be automatically 
displayed in the Single Frame View in the image window. 

2. When working with the kymograph you should display horizontal and 
vertical scale bars in the image. To do this, use the Tools > Options... 
command. Select the Scale Bar > Display entry in the tree view. Select 
the Orientation > Horizontal and vertical option. 

3. If the scale bars aren't displayed in the image window, select the View 
> Scale Bar command to show them. 

 
The illustration shows the first image of a multi-channel time stack. 

Saving the results 

Making measurements 
on a kymogram 

Task 

Preparing the analysis 
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4. Use the View > Tool Windows > Kymograph command to make the 
Kymograph tool window appear. 

5. Click the Create Track button in the Kymograph tool window to create a 
new track on the active image series. 
• The Create Track dialog box opens. 

6. Enter a name for the track in the Track definition > Name field, 
Heart_Muscle-01 for example. 
In the Color field select a color that is easy to see on the image, red for 
example. 
In the View list, check whether the correct projection method is being 
used. In this example, because the moving object is light and the 
background is dark, select the Maximum intensity projection entry from 
the list. 
Close the Create Track dialog box with OK. 

• A new entry is created in the Tracks list in the Kymograph tool 
window. 

7. Click the Define Track Polyline button in the Kymograph tool window. 

• The image series is automatically displayed in the Maximum 
Intensity projection view in the image window. 

• The mouse pointer appears in the image window in the shape of a 
cross. 

• All of your software's other functions are now blocked. 

 
The Define Track Polyline (1) button appears clicked to indicate the current 
mode. Define the track (2) on the image series' projection view. 

8. Define the track by left clicking. 
9. Right click to finish the definition of the track. 

10. Click the Compute Kymogram button in the Kymograph tool window to 
compute the kymogram for the defined track. 

• The Kymograph computes the intensity value along the track and 
plots these values against the time. The result is a Kymogram. The 
kymogram is a normal image, but is calibrated differently along the 
horizontal and vertical axes. 

• The kymogram is automatically arranged to the right of the source 
image. 

• The kymogram's name is made up of the image's name plus the 
name of the track. 

• The header of the kymogram in the document group is the same 
color as the track. 

• The kymogram is computed separately for each color channel. 
Use the color channel buttons in the navigation bar to view the 
kymograms for the individual color channels. 

Creating a new track 

 

Defining a track 

 

Computing a kymogram 
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On the left of the illustration, the Kymograph tool window is displayed. A red track 
is defined on it. 
You can see the time stack in the center. In this case it's a multi-channel time 
stack. The red track runs straight across the object. This object is muscle tissue. 
The kymogram on the right clearly shows a periodic movement of the object. The 
tissue contracts and expands. A coordinate system with the image dimensions is 
shown on the kymogram. The width of the kymogram is defined by the length of 
the track. The height of the kymogram is determined by the number of frames in 
the time stack. 
11. Activate the image series in the document group. Select the File > Save 

As... command and save the image series together with the defined 
tracks. Use the TIF or VSI image file format. 

12. Activate the kymogram in the document group. Select the File > Save 
as... command and save the kymogram as an image file. Use the TIF or 
VSI image file format. 

10.2.2. Making measurements on a kymogram 

 
The illustration shows a kymogram that has been computed from a time stack in 
which dark objects move across a light background. The movement can be 
roughly divided into three phases (1-3). In phases (1) and (3), the object is 
moving at a similar speed. It needs about the same time to cover a distance of 
150 µm, for example. The object moves considerable faster in phase (2). 
Measure the speed of the object on the above example image in phases 1-3. 

1. Load the kymogram you want to measure or create a new one. 
2. Click the Kymogram Polyline button on the Measurement and ROI 

toolbar. 

• Your software will automatically switch to the measurement mode. 
Your mouse pointer appears in the image window as a cross. 

• The selected measurement function is displayed to the bottom 
right of the mouse pointer. 

3. Define the polyline on the kymogram by left clicking the mouse button. 
Click along the track of the moving object. 

• Your software connects two neighboring control points with a 
straight line. 

• Each click defines a segment of the polyline. The measurement 
results deliver measurement values that refer specifically to these 
segments. 

Note: If possible, define the polyline without any overlap or intersections. 

Saving the results 

Task 

Defining a 
measurement object 
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4. Right click to finish the definition of the measurement object. Note that 
the last click also defines a segment of the polyline. 

 
A measurement object (in red) has been defined on the kymogram. The 
measurement object is a polyline that has been defined with the control points 
precisely on the borders of the object's movement phases. 

Viewing the measurement results 
1. Use the View > Tool Windows > Measurement and ROI command to 

display the Measurement and ROI tool window. 

• In the table in the Measurement and ROI tool window, a new 
measurement value of the Kymogram type will be entered. 

• Note that several segments belong to the measurement object that 
was measured. Each segment has its own measurement values. 
In the table in the Measurement and ROI tool window, several 
measurement values have been assigned to a single entry in the 
Type or Name column. 

 
You can view the measurement results in the Measurement and ROI tool window 
after the measurement has been performed. You receive a measurement object 
with measurement values for each segment that was defined. The speed of the 
object in phase 2 can be found in the row belonging to segment 2. 
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Selecting a measurement parameter 
Your software offers a wide range of measurement parameters for making 
measurements on a kymogram. You should now check whether the 
measurement parameters that interest you are also being displayed in the 
Measurement and ROI tool window. 

1. In the Measurement and ROI tool window, click the Select 
Measurements button. 

• The Select Measurements dialog box opens. In the dialog box, at 
the top left, you'll see a list with all of the available measurement 
parameters. At the bottom of the dialog box, you'll see a list of the 
measurement parameters that are currently calculated and 
displayed for all objects. 

2. In the Available measurements list, select a measurement parameter of 
the Kymogram Line type, Current Velocity for example. 

• The large button beneath the list of available measurement 
parameters shows the names of the selected measurement 
parameters.  

3. Click the Add 'Current Velocity' button, to have the measurement 
parameter added to the list of calculated measurement parameters. 

4. Close the Select Measurements dialog box with OK. 

• The results table in the Measurement and ROI tool window now 
displays the selected measurement parameters. 

00550 17122015 
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10.3. Fluorescence Unmixing 
10.3.1. Overview 

Multi-channel fluorescence microscopy 
In the multi-channel fluorescence microscopy, different cell structures will be 
visually separated by acquiring them separately, then displaying them in different 
colors. To achieve this, one stains the sample with several suitably chosen 
fluorochromes. Each of these labels a special cell structure. The fluorescence 
images will then be acquired. The fluorescence image 1, created with 
fluorochrome 1 shows cell structure 1, the fluorescence image 2 created with 
fluorochrome 2 shows cell structure 2, etc.. The individual images will be 
combined into a multi-channel fluorescence image that shows the different cell 
structures in different colors. When, for example, three fluorochromes are used, a 
three channel fluorescence image will be created. 

 

Problem with the visual separation of the structures 
Your microscope has an appropriate filter set for each fluorochrome, this set 
comprises an excitation filter, a dichromatic mirror, and an emission filter. When 
the fluorochrome 1 is excited by light from the wavelength range 1a, it emits light 
in the wavelength range 1b. When fluorescence image 1 is acquired, the 
excitation filter 1 takes care that only light from a narrow range within the 
wavelength range 1a reaches the sample from the microscope's illumination 
source. At the same time, the dichromatic mirror 1 and the emission filter 1 take 
care that, from the sample, only light from a narrow range within the emission 
wavelength range 1b, reaches the camera. 
The problem with this procedure is, that the wavelength ranges of the different 
fluorochromes overlap. If this overlapping didn't occur, the aspired visual 
separation of the different cell structures in the resulting multi-channel 
fluorescence image would be perfect. 
Neither the excitation wavelength ranges nor the emission wavelength ranges 
have sharp limits, and they lie very close to one another, where numerous 
fluorochromes are concerned. Therefore, the excitation wavelength ranges 1a, 
2a, 3a, ... of the fluorochromes 1, 2, 3, .... normally overlap. The same applies to 

Filter sets in the 
microscope 

Overlapping of the 
wavelength ranges 
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the emission wavelength ranges 1b, 2b, 3b ... As well as that, there are also 
overlappings between excitation wavelength ranges and emission wavelength 
ranges. 
In the spectra that follow, you can see a graphical demonstration of the way in 
which the excitation intensities and the emission intensities of several 
fluorochromes that are often used, depend on the wavelength. The way in which 
the different wavelength ranges overlap can clearly be seen in these spectra. 

 
Owing to the spectral overlapping, the aspired visual separation of the different 
cell structures only succeeds partially. When, for example, the light that excitation 
filter 1 lets through, also excites fluorochrome 2 a little, and part of the light that 
fluorochrome 2 then emits can pass the emission filter 1; cell structure 2 will also 
be dimly visible in fluorescence image 1. One can then speak of an unwanted 
"spectral mixing" of the individual fluorescence images. 

Spectral unmixing 
The spectral mixing can be subsequently removed from a digitally recorded multi-
channel fluorescence image, by recalculation. That's to say, the image will be 
"spectrally unmixed". When you do this, it improves the visual separation of the 
different cell structures in the image, and improves the image quality. To do that, 
use the Process > Enhancements > Fluorescence Unmixing... command. 

00360 
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10.3.2. Carrying out fluorescence unmixing 
The spectral unmixing of a multi-channel fluorescence image takes place in two 
steps. The first step is the calibration of the color channels with the help of 
reference images. When the experimental conditions don't change, you will only 
need to carry out this step once. In the second step, the actual spectral unmixing 
takes place. 
You require precisely one reference image for each color channel that is to be 
calibrated. Each reference image must have exactly the same number of color 
channels as the image that is to be unmixed. In the instructions that follow, it will 
be assumed that you have acquired a three channel fluorescence image and 
want to carry out a spectral unmixing with it. For a two channel fluorescence 
image the procedure is analogical. 

Calibrating color channels 
When the experimental conditions don't change, you will only need to carry out 
the calibration once. When you've done that, you can spectrally unmix all of the 
three channel fluorescence images that are acquired later, on the basis of this 
calibration. 

1. Set up three samples that in each case have only been stained with 
one of the three fluorochromes. 
Alternatively, you can use a single sample that has been stained with 
all three fluorochromes. In this case, there must be three areas on the 
sample that have each been stained with only one fluorochrome. 

2. Acquire a three channel fluorescence image of each of the three 
samples (alternatively, of each of the three areas on your sample). 
When you do this, use either the excitation filter appropriate for each of 
them, and a multiband emission filter or a multiband excitation filter and 
the emissions filter appropriate for each of them. 
The experimental conditions must be the same as they were when the 
image that is to be spectrally unmixed was acquired. 

• Differences in the exposure times of the individual color channels 
will be automatically linearly corrected when a spectral unmixing is 
carried out. Nevertheless, as a rule it makes sense not to change 
the exposure times when the reference images are acquired. 

• The result will be three multi-channel fluorescence images. Each 
of them contains three channels. These will, in what follows, be 
designated as "reference image 1", "reference image 2" and 
"reference image 3". Reference image 1 is to be used to calibrate 
color channel 1, that belongs to fluorochrome 1. With the reference 
images 2 and 3 the method is analogical. 

• Each of the reference images will be displayed in its own window, 
in the document group. The reference image that was last 
acquired will be the currently displayed, active image. 

• Should you have already acquired the three reference images at 
an earlier point in time, you can load them into the document 
group by using the File > Open > Image... command. 

 
1. Activate reference image 1 in the document group. 
2. In the Life Science Applications toolbar, click the New ROI - 3 Points 

Circle button. 

Acquiring reference 
images 

Defining ROIs 

 



Life Science Applications - Fluorescence Unmixing 

 

94 

• Should the toolbar not be visible, put it on display by using the 
View > Toolbars > Life Science Applications command. 

3. Search out an area in reference image 1, in which fluorochrome 1 is 
especially bright and glows as evenly as possible. 

4. Define a circular ROI within this area with three mouse clicks. 

• This ROI was defined for the fluorochrome 1. It will be 
automatically assigned the name "ROI 1". 

• You can still subsequently change the size and position of this 
ROI. 

• You can change this automatically created name. To do so, use 
the Measurement and ROI tool window. In it, click the ROI's name 
to change it. Should the tool window not be visible, put it on 
display by using the View > Tool Windows > Measurement and 
ROI command. 

5. Click the New ROI - 3 Points Circle button once more. 
6. Search out a dark area in the background of reference image 1, in 

which, as far as possible, no fluorochrome can be seen. 
7. Define a circular ROI within this area with three mouse clicks. 

• This ROI was defined for the image background. It will be 
automatically assigned the name "ROI 2". 

8. Using the same procedure, define in reference image 2 an ROI for the 
fluorochrome 2, and an ROI for the image background. 

9. Using the same procedure, define in reference image 3 an ROI for the 
fluorochrome 3, and an ROI for the image background. 

 
1. Activate reference image 1 in the document group. 
2. In the Life Science Applications toolbar, click the Fluorescence 

Unmixing button to open the Fluorescene Unmixing dialog box. 
3. Activate the Calibration tab. 
4. Enter the label for fluorochrome 1 in the Name field. This is, at the 

same time, the name for the calibration for color channel 1. 
5. Select reference image 1 in the Image list. 
6. In the ROI list, located immediately below the Image list, select "ROI 1" 

which was defined for the fluorochrome 1. 
7. In the Background subtraction group, select the ROI option for the 

background correction of reference image 1. 
8. In the neighboring list to the right, select "ROI 2" that was defined for 

the image background in reference image 1. 
9. Click the Save button. 

• The calibration of color channel 1, has now been completed. 
• The Fluorochrome 2 >> button will become available. 

10. Click the Fluorochrome 2 >> button to skip to the calibration of color 
channel 2. 
• The name of the Fluorochrome 1 group will then change to 

Fluorochrome 2. 
11. Then, using the same procedure, calibrate color channel 2 with 

reference image 2 and fluorochrome 2. 

 

Finishing the calibration 
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12. Then, using the same procedure, calibrate color channel 3 with 
reference image 3 and fluorochrome 3. 

13. Click the Cancel button, to close the Fluorescence Unmixing dialog 
box. 

Spectrally unmixing a three channel fluorescence 
image 

1. In the document group, activate the three channel fluorescence image 
you want to spectrally unmix. 

• Should you have already acquired the image at an earlier point in 
time, you can load it into the document group by using the File > 
Open > Image... command. 

2. In the Life Science Applications toolbar, click the New ROI - 3 Points 
Circle button. 

3. Search out a dark area in the background of your image, in which, as 
far as possible, no fluorochrome can be seen. 

4. Define a circular ROI within this area with three mouse clicks. 

• This ROI was defined for the image background. It will be 
automatically assigned the name "ROI 1". 

5. In the Life Science Applications toolbar, click the Fluorescence 
Unmixing button to open the Fluorescene Unmixing dialog box. 

6. Activate the Linear Unmixing tab. 
7. In the Fluorochrome 1 list, select the calibration with which the 

fluorescence image in your multi-channel fluorescence image's color 
channel 1 is to be corrected. 

• The name of this calibration is identical with the label you gave the 
fluorochrome 1 while you were performing the calibration. 

8. In the Fluorochrome 2 list, select the calibration with which the 
fluorescence image in your multi-channel fluorescence image's color 
channel 2 is to be corrected. 

9. In the Fluorochrome 3 list, select the calibration with which the 
fluorescence image in your multi-channel fluorescence image's color 
channel 3 is to be corrected. 

10. In the Background subtraction group, select the ROI option for the 
background correction of your image . 

11. In the neighboring list to the right, select "ROI 1" which was defined in 
your image for the image background. 

12. Click the OK button to carry out the spectral unmixing and to close the 
dialog box. 

• A new image document will be created for the spectrally unmixed 
image. The source image will not be changed. 

• It can occur that, immediately after the spectral unmixing, the 
image will not be optimally displayed on your monitor. In this case, 
click the Apply button in the Adjust Display tool window. When you 
do this, the image contrast on your monitor will be automatically 
optimized. The actual image data will not be changed. 

13. Save the spectrally unmixed image if you need it. 
00361 
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10.4. Colocalization 
10.4.1. What is colocalization? 

In the fluorescence microscopy, it can occur that the fluorescence signals emitted 
by two parts of a sample (e.g., molecules) that have been stained with different 
fluorochromes, interfere with each other. In these cases, the different parts of the 
sample lie very close to one another, or one over the other. The effect of the 
interference of fluorescence signals is termed "colocalization". 
In the digital image analysis, the colocalization of fluorescence signals can be 
measured. This is done by detecting pixels that have the same intensity in both 
color channels. These measurements are carried out on multi-channel images, 
and are always valid for one channel pair. 

Examples for colocalization 
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10.4.2. Measuring the colocalization 
Use the Colocalization button to start a measurement of colocalization. You will 
find this button on the Life Science Applications toolbar. 
Note: This button isn't available in all software versions. 

Measuring the colocalization on the whole frame 
1. Load the multi-channel image you want to use for the colocalization 

measurement. 
2. On the Life Science Applications toolbar, click the Colocalization 

button. If this toolbar is not displayed, use the View > Toolbars > Live 
Science Applications command. 
• The Colocalization dialog box opens. 

3. In the Channels field, choose the two color channels for which the 
measurement of colocalization is to be carried out. 

4. When you work with multi-channel time stacks or multi-channel Z-
stacks: Determine in the Apply on group, whether the colocalization 
measurement is to be carried out on all frames or only on selected 
frames. Should you want to limit the image selection, select the 
Selected frames entry, then click the Dimension Selector button. 

• Then you can limit the image selection in the Dimension Selector 
tool window. You can find more information on this tool window in 
the online help. 

5. In the Target area group, select the Whole frame entry, in the Area 
field. 

6. Click the Options... button, then select the Colocalization channel 
(Image) and Measurement results (Workbook) check boxes. 

7. Pay attention to the displayed results in the preview, and in the Results 
group. 

8. If necessary, change the position and size of the intensity range in the 
scatterplot. 

• Then only the colocalization of the pixels that lie within the chosen 
intensity range are shown in the preview. 

9. Click the OK button to finish the measurement of colocalization. 

• A new image that contains the colocalization channel will be 
created. 

• At the same time, a workbook that contains the results of the 
colocalization measurement, will be displayed. 

10. If required, use the File > Save as... menu command, to save the new 
image and the workbook. 
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Measuring the colocalization on a part of the image 
(ROI) 
Frequently, a colocalization of fluorescence signals occurs only in a small image 
segment. In this case, it makes sense to define a ROI (Region of Interest) then 
determine the colocalization only within this ROI. You can also define several 
ROIs. ROIs can have any shape you wish. You can find general information on 
setting up a template in the online help. 

1. Load the multi-channel image you want to use for the colocalization 
measurement. 

2. On the Life Science Applications toolbar, click the Colocalization 
button. If this toolbar is not displayed, use the View > Toolbars > Live 
Science Applications command. 

3. In the Channels field, choose the two color channels for which the 
measurement of colocalization is to be carried out. 

4. When you work with multi-channel time stacks or multi-channel Z-
stacks: Determine in the Apply on group, whether the colocalization 
measurement is to be carried out on all frames or only on selected 
frames. Should you want to limit the image selection, select the 
Selected frames entry, then click the Dimension Selector button. 

5. Click the Options... button, then select the Colocalization channel 
(Image) and Measurement results (Workbook) check boxes. 

6. In the Target area group, click once in the Area field, to open the 
picklist. Select the ROI entry. 

• Next to the field, to the right, the buttons with the various ROI 
forms are displayed. 

7. Click the button for the required ROI form that you want to set up. You 
have the choice between a rectangle, a circle and a polygon. 

• The mouse pointer will appear in the image window. The 
Colocalization dialog box is hidden. 

8. Define the first ROI with clicks of your left mouse button. When you 
have completed the definition of your ROI, click your right mouse 
button, then select the Confirm Input command in the context menu. 

• You will then once more see the Colocalization dialog box. The 
ROI you have defined will now be shown in the preview image. 

9. If required, define further ROIs. 
10. Select the required ROIs. To do this, click once in the box to the left of 

the ROI's name. 

 
11. Pay attention to the displayed results in the preview, and in the Results 

group. 
12. If necessary, change the position and size of the intensity range in the 

scatterplot. 

• Then only the colocalization of the pixels that lie within the chosen 
intensity range are shown in the preview. 
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13. Click the OK button to finish the measurement of colocalization. 

• If you haven't changed the default settings for colocalization, a 
new image, that contains the colocalization channel, will be 
created. 

• At the same time, a workbook that contains the results of the 
colocalization measurement, will be displayed. The columns in the 
workbook contain the supplement "ROI". 

14. If required, use the File > Save as... menu command, to save the new 
image and the workbook. 

15. The multi-channel image will also have been changed when the ROI 
was defined. Therefore, if you want to keep the ROI, save it also. 
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Measuring the colocalization on a color channel 
You can also measure the colocalization on image structures. Where images are 
concerned on which the image structures that are to be analyzed are numerous, 
and are spread over the whole image, this procedure is quicker than setting a lot 
of ROIs. If, for example, you want to measure the colocalization on image 
structures that have been stained with the (blue fluorescent) fluorochrome DAPI, 
select the blue channel. Then define the threshold values for this channel. 
Note: The colocalization measurement on a color channel only makes sense on 
a multi-channel image with at least three color channels. 
Example: 
On the image, the colocalization of the red and green pixels within the area 
marked in blue (cell nucleus) is to be measured. All other positions on the image 
where pixels colocalize are to be ignored. 

 
1. Load the multi-channel image for which you want to carry out a 

colocalization measurement. 
2. On the Life Science Applications toolbar, click the Colocalization 

button. 
3. When you work with multi-channel time stacks or multi-channel Z-

stacks: Determine in the Apply on group, whether the colocalization 
measurement is to be carried out on all frames or only on selected 
frames. Should you want to limit the image selection, select the 
Selected frames entry, then click the Dimension Selector button. 

4. Click the Options... button, then select the Colocalization channel 
(Image) and Measurement results (Workbook) check boxes. 

5. In the Target area group, select the Channel segmentation entry, in the 
Area field. 

6. Click the button  located next to the Area field, on its 
right-hand side. 

• A picklist with the different methods for setting threshold values, 
will open. 

7. Select the Automatic Threshold... method. 

• This method requires the user to make the smallest number of 
settings. Therefore, you should only use the other methods for 
setting threshold values, when the Automatic Threshold... method 
doesn't lead to the result you wanted. You can find an overview on 
the subject of threshold values in the online help. 

• The Automatic Threshold dialog box opens. Your software will 
carry out an automatic setting of threshold values. In the image 

 

Measuring the 
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window, you will now see the image structures that are detected 
by the automatic threshold settings. 

8. Select the channel you want from the Channel group. 
9. Check in the image window, whether the automatic threshold setting 

has correctly found the image structures that are to be analyzed. 

• In the Automatic Threshold dialog box, select the Dark or Bright 
option in the Background group, should the Automatic option not 
lead to the results you want. 

 
10. When the image structure that is to be analyzed has been correctly 

found, click the OK button. 

• You will then once more see the Colocalization dialog box. In the 
preview, the image structures found via the Channel segmentation 
will now be displayed with a yellow outline. The colocalized pixels 
shown lie exclusively within these image structures. 

 
• All available channels are displayed in the fields under the Area 

picklist. 
11. Select the channel of the fluorochrome with which the image structure 

that is to be analyzed, has been stained. In the example, the "DAPI" 
channel has been selected. 

 
12. If required, change the position of the white rectangle (gate) in the 

scatterplot. By doing this you'll change the observed intensity range. 
You can now, e.g., have pixels with a lower colocalization shown. Pay 
attention to the display in the Results group. 

13. Click the OK button to finish the measurement of colocalization. 

• A new image that contains the colocalization channel will be 
created. 
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• At the same time, a workbook that contains the results of the 
colocalization measurement will be displayed. The columns in the 
workbook contain the supplement "Separation channel". 

14. If required, use the File > Save as... menu command, to save the new 
image and the workbook. 

15. The multi-channel image will also have been changed when the 
channel segmentation was defined. If you want to keep these settings, 
save it also. 

00709 28012015 
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10.5. Deconvolution 
The Process > Deconvolution submenu offers you deconvolution filters with 
which you can remove disturbing diffused light from an individual image or a 
multi-dimensional image. With a suitable parameter selection the image will 
become sharper and more clear. 

  

Before using a deconvolution filter 
The result of a deconvolution process largely depends upon whether certain 
parameters are known with which the image was acquired. These parameters 
include for example the objective's numerical aperture and refraction index. 
Before using a deconvolution filter on an image, use the Process > 
Deconvolution > Verify Channel Parameters... command, to check the relevant 
parameters for the image, changing them if necessary. A description of this 
dialog box can be found in the online help. 

What is deconvolution? 
In fluorescence and brightfield microscopy, diffused light from areas above or 
below the focal plane leads to over exposure, distortion and blurring. A suitable 
mathematical model to describe this problem is a convolution operation: 
g(x) = f(x) * h(x) + n(x) 
x: Point in XY space 
g(x): Observed image 
f(x): Ideal image 
h(x): Point spread function 
n(x): Noise function 
*: Convolution 
To be able to reconstruct the ideal image f(x) from the observed image g(x), you 
must know the noise function n(x) and the point spread function h(x). While an 
estimation of the noise function n(x) is highly possible, the point spread function 
h(x) depends normally so strongly on the optical properties of the microscope 
and the sample, that an experimental determining of this function is not directly 
possible. For this reason, mathematical algorithms become necessary to even 
approximately determine the point spread function h(x) and to subsequently 
make the best possible reconstruction of the ideal image f(x) by means of 
deconvolution. A perfect, unambiguous, reconstruction is generally not possible, 
since information can be lost during a convolution. 

The deconvolution filters 
The individual deconvolution filters essentially differ in how the point spread and 
noise functions are determined, which are needed for the deconvolution of the 
image and the noise depression. 
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The more image data is used to calculate the point spread function, the more 
precise the result will be and the longer the calculation will take. 
The 2D deconvolution filter uses a theoretical point spread function, in which only 
the acquisition parameters are used but no image data. 
You can apply the 2D deconvolution filter on all supported image types. 
However, the 2D deconvolution filter always affects only an individual frame. 
As the amount of data processed is quite small, the 2D deconvolution filter is 
very quick. It makes the image appear much sharper but does not then permit 
any quantitative analysis of the image data. 
The filter is especially well suited for TIRF images where the image information 
comes from a very narrow Z-range of the sample. 
The nearest neighbor filter employs a theoretical point spread function for the 
deconvolution, in the calculation of which, the data of the image under 
examination and of the two neighboring images of a Z-stack, are taken into 
consideration. The point spread function is applied to the neighboring images. 
The scaled sum of the neighboring images that have been processed in this way, 
is then deducted from the image under examination. With single images and 
simple time stacks the nearest neighbor filter works like a no neighbor filter. In 
this case, only the observed image's data are used in the calculation of the point 
spread function. 
The Wiener filter approximates the point spread function by a linear function, with 
the mean square deviation being minimized. The actual filter is calculated from 
the linear inverse function. With Z-stacks the complete Z-stack's data are used in 
the calculation, with individual images only the observed image's data. 
The Constrained Iterative filter does not make any presumptions about the point 
spread function, but rather extracts it directly from the Z-stack. This occurs 
iteratively. An estimated point spread function is used as a starting point. Then, 
an assumption is made as to which ideal image, via this point spread function, 
would have led to the observed image. Then an estimation has to be made as to 
which point spread function caused the original image to be transformed into the 
observed image. This alternating assessment can be repeated as often as 
wished. Special mathematical processes are used to ensure that these iterations 
converge to reasonable values. 
The Constrained Iterative filter promises the best results of all of the 
deconvolution filters, requires though, the most calculation time. Since the filter 
works iteratively on the complete Z-stack, a use on individual images or simple 
time stacks, is not possible. 

00355 091032012 
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10.6. Ratio Analysis 
10.6.1. Overview 

Certain multichannel fluorescence microscopy inspection modes allow you to 
monitor changes in ion concentration or pH value within cellular structures. 
Fluorescence dyes whose excitation characteristics depend on the concentration 
of ions are used for this. 
The Fura-2 fluorescence dye, for example, shifts its excitation level from 340 nm 
to 380 nm when the calcium ion concentration decreases. At an excitation 
wavelength of 340nm, the intensity increases when the calcium concentration 
increases. At an excitation wavelength of 380nm it's the exact opposite. The 
higher the calcium concentration is, the less light is emitted. 

The process flow of a ratio analysis on a multi-
channel fluorescence image 

1. Acquiring a multi-channel fluorescence image 
The fluorescence dye is excited with two different wavelengths, one after the 

other. The multi-channel fluorescence image contains two color channels created 
with the same fluorescence dye, but at different excitation wavelengths. 

The excitation wavelengths 340 nm and 380 nm are typically used with the Fura-
2 fluorescence dye. 

 

2. Carrying out background correction 
A background correction is carried out on both color channels. You can make 

settings for the background correction in the Ratio Analysis dialog box. A 
description of this dialog box can be found in the online help. 

 

3. Calculating a ratio image 
One color channel is divided by the other on a pixel by pixel basis. The result is 
the ratio image, in which the intensity is proportional to the ion concentration. 

When the Fura-2 fluorescence dye is used, the image acquired at the excitation 
wavelength of 340 nm is divided by the image acquired at the excitation 

wavelength of 380 nm: 
Color channel (340 nm) / color channel (380 nm) 

 

4. Viewing a ratio image 
The result is a multi-layer image. One image layer is the source image and the 
other image layer is the ratio image. The ratio image displays the concentration 
of ions using pseudo colors. The pseudo color image is superimposed on the 

source image so that you can see the structures in your sample and the 
concentration of ions at the same time. 

You can change the display of the resulting image in the image window, in order 
to view only the ratio image for example. 

  



Life Science Applications - Ratio Analysis 

 

106 

The process flow of a ratio analysis on a multi-
channel time stack 

1. Acquiring a multi-channel time stack 
  

 

2. Carrying out background correction 
  

 

3. Calculating an intensity profile 
When the ratio analysis is carried out on a multi-channel time stack, you can 

compute the intensity profile in addition to the ratio image. The intensity profile 
displays the change in concentration of ions in a particular image segment. You 
determine the image segment by defining a ROI. You can define the ROI right 

here in the Ratio Analysis dialog box. 
You can measure the intensity profile of several image segments at the same 

time. 

 

4. Viewing a ratio image 
The result is a multi-layer image. One image layer is the source image and the 
other image layer is the ratio image. The ratio image displays the concentration 
of calcium ions using pseudo colors. The pseudo color image is superimposed 
on the source image so that you can see the structures in your sample and the 

concentration of calcium ions at the same time. 
You can change the display of the resulting image in the image window, in order 

to view only the ratio image for example. 

00244 25072013 
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10.6.2. Carrying out a Ratio Analysis 
Use the Measure > Ratio Analysis... command to measure the concentration of 
calcium ions in a time stack. This command is also available as a button on the 
Life Science Applications toolbar. 

Measuring changes in the concentration of calcium 
ions in a time stack 
The Fura-2 fluorescence dye makes it possible to measure the concentration of 
free calcium ions because its excitation level shifts from 340 nm to 380 nm as the 
calcium ion concentration decreases. Use the ratio analysis to compute the ratio 
image over time and the intensity profile in two cells. 

 
The image displays an overview of the frames in a multi-channel time stack that 
has 2 color channels. The sample has been dyed with the Fura-2 fluorescence 
dye. Between the frames that are framed in red in the illustration, the image 
intensity decreases visibly. The cause is a change in the calcium ion 
concentration. 

1. Several example images were supplied together with your software. 
You can follow these step-by-step instructions using the Fura.tif 
example image. This example image is a multi-channel time stack 
image. 

2. Use the View > Toolbars > Life Science Application command, to have 
the Life Science Application toolbar displayed. You can find the 
functions for defining ROIs and for Ratio Analysis on this toolbar. 

3. Click the New ROI - Polygon button on the Life Science Applications 
toolbar. 

4. Draw a rectangle inside a cell. 
5. Define another ROI in a different cell. 
6. Define another ROI in a dark image segment that has no fluorescing 

objects. This ROI will be used as a reference for the background 
correction. 

7. Rename the ROIs you defined. 
To do this, open the Measurement and ROI tool window. In the 
Measurement and ROI tool window, double-click on the first ROI's 
name. Enter a descriptive name for the ROI. Name the ROIs Cell01, 
Cell02 and Background, for example. 

Task 

Preparing the analysis 

Defining ROIs (Regions 
Of Interest) 
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Three ROIs have been defined on the image. The red and yellow ROIs contain 
cells. The white ROI is on the background. 

8. Click the Ratio Analysis button located on the Life Science Applications 
toolbar. 
• The Ratio Analysis dialog box opens. 

9. Make the settings for the background correction in the Background 
group. 
Select the ROI option. In both lists, select the reference ROI for the 
background correction. 

10. In the Ratio group, select the parameters for the calculation of the ratio 
image. Select the Fura340 color channel from the Numerator list and 
the Fura380 color channel from the Denominator list. 

• The preview image in the Ratio Analysis dialog box displays the 
ratio image that has been computed for the time point that is 
currently displayed in the image window. The ratio image is the 
result of dividing the intensity of the Fura340 color channel by the 
intensity of the Fura380 color channel. 

• The ratio image is a gray-value image which automatically has a 
predefined pseudo color table applied to it in the preview window. 
High ratio values are displayed in red with this pseudo color table 
and low ratio values are displayed in magenta. 

• The ratio image has single pixels with a high intensity in the 
background. This is image noise. 

11. In the Thresholds fields, increase the value until the image noise 
disappears and only the cells remain visible. 

12. In the Scale list, accept the value of 1000 that is given. 

 
On the left you can see the preview image before the threshold values were set. 
On the right you can see the preview image after the threshold values were set. 
The image background is now black. The colors in the preview image have 
changed because the image in the preview window is always displayed with the 
most possible contrast. 

Carrying out a Ratio 
Analysis 
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13. In the Output group, select the Image as new layer and Intensity Profile 

check boxes. 
If you want to output the intensity profile as a sheet, select the Export to 
workbook check box. 

14. Select the ROIs that you defined on the cells. The ROIs you have 
selected are highlighted in the dialog box. 

15. Close the Ratio Analysis dialog box with OK. 

• If it wasn't already displayed, the Intensity Profile tool window is 
displayed automatically now. The tool window contains two 
intensity profiles, one for each ROI you defined. 

 
The intensity profiles show how the ratio value in both ROIs (1) and (2) changes 
over time. The colors of the intensity profiles correspond to the colors of ROIs 
they describe. 

• The source image is now a multi-layer image and displays the 
concentration of calcium ions in addition to the image information. 

16. Use the File > Save As... command to save the resulting image. Save 
the resulting image in the TIF or VSI file format. 

Setting the display of the ratio image 
1. Carry out a ratio analysis. 

• The image resulting from a ratio analysis is a multi-layer image. 
One image layer is the source image and the other image layer is 
the ratio image. There are several ways of displaying the resulting 
image on the monitor. 

2. Use the View > Tool Windows > Layers command to make the Layers 
tool window appear. You have access to the individual image layers in 
the Layers tool window. 

3. Select the View > Tool Windows > Adjust Display command to make 
the Adjust Display tool window appear. In the Adjust Display tool 
window, you can specify how an image is displayed on the monitor. 

4. Activate the image resulting from the ratio analysis in the document 
group. 

5. Take a look at the peak in the intensity profile in this time stack. 
To do this, use the navigation bar at the top of the image window. 

 
6. If the info stamp isn't displayed in the image window, use the View > 

Info Stamp command to display it. 

• The info stamp should display the time for each frame. 

Viewing the results 

Browsing the time stack 
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• If this time is not on display, select the Tools > Options... 
command. 
In the tree view, select the Info Stamp > Properties entry. In the 
Available properties list, select the Image > t check box. 
Close the dialog box with OK. 

You can view only the ratio image or only the source image in the image window 
whenever you want. 

1. In the Layers tool window, click once on the source image to select this 
image layer. The name of the image layer in the tool window 
corresponds to the name of the image. 

2. Click once on the eye icon next to the ratio image. 

• The ratio image is now not displayed in the image window. You 
see only the source image. 

3. In the Layers tool window, click once on the ratio image to select this 
image layer. 

• When you select an image layer in the Layers tool window, this 
image layer is automatically displayed. 

4. Click once on the eye icon next to the source image. 

• The source image is now not displayed in the image window. Now 
you see only the ratio image. 

 
The illustration shows the Layers tool window with the image resulting from a 
ratio analysis. 
On the left, the ratio image (1) is not displayed. On the right, the source image (2) 
is not displayed. 
 

5. Display only the ratio image in the image window. 
6. Use the Adjust Display tool window to optimize the display of the ratio 

image. 
7. Select the Auto Contrast option. 

This makes sure that the ratio image is displayed in the image window 
with the most possible contrast. With this setting, all the colors in the 
pseudo color table you are using are applied to the ratio image. 
The Histogram of all frames check box decides whether only the frame 
in the time stack that is currently on display will have its contrast 
optimized or whether the contrast will be optimized across all the 
frames in the time stack. 

8. Select the Histogram of all frames check box. 
Your software now takes the smallest and largest values in all the 
frames and assigns the colors black and red to these values. 

9. Click the Apply button to make the changed settings visible in the 
image window. 

Viewing the ratio image 
and the source image 

separately 

Optimizing the display 
of the ratio image 
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The illustration shows the same ratio image where different settings have been 
made in the Adjust Display tool window. 
On the left, the contrast has been optimized for the first frame. The Histogram of 
all frames check box is not checked. Because the values in the ratio image 
increase over time, the color shifts towards red. 
On the right, the contrast was optimized across all frames. The Histogram of all 
frames check box was selected. With this setting, differences in the ratio image 
can be seen in all frames. 
 
10. Display all the image layers in the image window. In the Layers tool 

window, you can see an eye icon next to each image layer. 
11. Select the ratio image in the Layers tool window, and click your right 

mouse button to open a context menu. 
12. Select the Mode > Intensity Modulation command from the context 

menu. If this mode is already set, keep it. 

• The colors in the ratio image remain unchanged and their color 
value reflects their ratio value. 

• The intensity of the ratio image is adjusted to the intensity of the 
source image. Where there is a low intensity in the source image, 
the ratio image is also dark. 

 
Image (1) is only the ratio image. The colors are all equally bright. Image (2) is 
the source image. Your software hasn't applied color mapping to it. 
In the image at the bottom, the intensity in the ratio image corresponds to the 
intensity in the source image. The intensity decreases noticeably towards the 
edges of the cell. 
13. Use the View > Color Bar command or the [Shift + F6] keyboard 

shortcut to show or hide a color bar with a default pseudo color table in 
the image window. 

• The color bar shows the distribution of the ratio values in the ratio 
image. High ratio values are displayed in red and low ratio values 
are displayed in magenta. You can find more information on the 
color bar in the online help. 

00245 

Viewing the ratio image 
and the source image 

at the same time 

Displaying the color bar 
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10.7. FRAP analysis 
10.7.1. Overview 

Your software enables you to perform FRAP experiments. A FRAP experiment 
involves acquiring a time stack. During the acquisition, you illuminate one or 
more image segments with a laser. You can then perform a FRAP analysis on 
the time stack you acquired. 

What is FRAP? 
FRAP (Fluorescence Recovery after Photobleaching) is an inspection mode in 
fluorescence microscopy. It examines molecules that have been stained with 
fluorescence dyes. During a FRAP experiment, the intensity profile of particular 
positions on the sample is measured over time. During the experiment, these 
positions on the sample are illuminated with a laser. The laser destroys the 
fluorescing molecules. This bleaches the sample locally (photobleaching). The 
recovery of the intensity of the fluorescent light in the bleached positions on the 
sample is examined. The recovery could be caused by the diffusion of molecules 
from neighboring areas of the sample, or the generation of new proteins. 

 
The images at the bottom show several frames in a time stack on which a 
circular ROI (Region of Interest) has been defined. The chart above shows the 
intensity profile within the ROI. 
At time point t2 the area within the red ROI is illuminated with a laser. The 
intensity within the ROI drops suddenly. As the time stack progresses, the 
intensity within the ROI increases again. This can happen due to diffusion 
processes, for example. 
Note: The Olympus-FRAP-System also enables other experiments which require 
a laser to be directed precisely on the sample. 
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Prerequisites for FRAP 
Prerequisite: The FRAP functions are only available if you purchased the Photo 
Manipulation solution together with your software. 
For the FRAP method you require a fluorescence microscope with special 
hardware: 

• one or more FRAP lasers for bleaching the sample. If you want to use 
more than one FRAP laser, you need a laser combiner. 

• a FRAP laser scan system. The FRAP laser scan system has a control 
box that controls the scan system and the FRAP laser shutter. 
This FRAP laser scan system can be mounted in the light path of an 
Olympus IX3 microscope, the IX73 P2F for example. The FRAP laser 
scan system allows the FRAP laser to be directed to specific positions on 
the sample. 

• an Olympus RTC (real time controller) Your software uses the RTC to 
control the FRAP laser, the laser scan system and the image acquisition. 

 
All FRAP devices have to be selected during the installation of the software. 
When you want to acquire multi-channel fluorescence images, it makes sense to 
define observation methods for your color channels before you define the 
experiment. Only when you've defined an observation method can you assign a 
fluorescence color to the individual color channels when acquiring fluorescence 
images, for example. 

The general course of a FRAP experiment 
The following process flow chart shows the steps required to perform a FRAP 
experiment. 

Defining the hardware configuration 
Register the FRAP devices in the Device List dialog box. 

 

Performing the calibration process 
Perform the IX3 FRAP Calibration calibration process. The calibration ensures 

that the FRAP laser can be positioned precisely on the sample. 

  

Exposing image segments with 
the FRAP laser 

Illuminating individual pixels in 
the live-image 

On the reference image, define one or 
more image segments that you want to 
illuminate with the laser. Use the FRAP 

Control tool window to test the 
illumination with the FRAP laser. 

In the Click and Bleach mode, you 
illuminate individual pixels on the 

sample. To do so, just click the pixels in 
the live-image. 

 

  

Defining and running FRAP experiments 
Use the Experiment Manager tool window to define an experiment plan for 

performing a FRAP experiment and to carry out that experiment. 
 

Hardware requirements 

Software requirements 
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Performing a FRAP analysis 
Use the FRAP Analysis dialog box to normalize and evaluate the intensity profile 

of a FRAP experiment. You can export the results in different output formats. 

FRAP analysis 
The FRAP analysis normalizes and evaluates a FRAP experiment's intensity 
profile. 
After the bleaching of the sample with the FRAP laser, the fluorescence intensity 
recovers. But the intensity is now lower than it was before the bleaching. This 
can be the result of irreversible damage to the molecules caused by the FRAP 
laser. Values that are characteristic for this process can be ascertained from the 
intensity profile. 

 
The illustration shows the intensity profile and the characteristic values. 
Immobile Fraction (1-A), Mobile Fraction (A), and τ/2. 
The A value corresponds to the mobile fraction and is the maximum relative 
intensity value that is achieved after the bleaching of the sample. 
The value 1-A is the immobile fraction and is the difference between the 
fluorescence intensity before the bleaching and the maximum intensity value 
after the bleaching. 
The τ/2 value is the interval after which the fluorescence intensity rises to half of 
the maximum value after bleaching. 

00555 22012015 
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10.7.2. Performing a FRAP experiment 

Defining the hardware configuration 
• For a FRAP experiment you require one or more FRAP lasers, the FRAP 

laser scan system, an Olympus RTC (real time controller) and the 
camera. All devices have to be selected during the installation of the 
software. 

• The software and all controllable devices have been installed and 
connected to the PC and to the RTC. 

• The camera drivers have been installed under MS-Windows. 
• The network connection to the RTC has been configured. 
• All of the devices have been switched on. 

 
Use the Device List dialog box to register all of the FRAP devices with your 
software. 

1. Use the Acquire > Devices > Device List... command. 
2. In the Device List dialog box, select the RTC check box. You will find 

the check box (1) to the right, next to the Microscope Frame list. The 
check box is only shown if the RTC was selected during the installation 
of the software. 

 
3. Activate the Camera tab. 
4. Select your camera and its port from one of the Camera lists. 
5. Activate the Microscope tab. 

• With IX3 series microscopes you have the option of mounting a 
FRAP laser scan system in the first or the second deck. Select the 
IX3 FRAP entry from the Deck 1 (upper) or the Deck 2 (lower) list. 

6. Activate the Lasers/LEDs tab. 
7. In the Device list, select the FRAP Laser entry. If you are using more 

that one FRAP laser, select the FRAP Combiner entry. 
8. From the Type list, select the laser(s) that you want to use for your 

FRAP experiments. You can only use lasers that are connected to the 
RTC. All of these lasers begin with RTC Laser. 

• The Shutter and Intensity check boxes are automatically selected 
for the FRAP lasers. 

9. Click the OK button to confirm the hardware configuration entered. 
• The Device List dialog box will be closed. 

• The changed hardware configuration is automatically saved. 

Requirements 

Registering devices 

Selecting a camera 

Selecting a FRAP laser 
scan system 

Selecting a FRAP laser 

Closing the device list 
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Performing the calibration process 
Perform the IX3 FRAP Calibration calibration process for each FRAP laser. The 
calibration ensures that the FRAP laser can be positioned precisely on the 
sample. 
Prerequisite: For the FRAP calibration process you require a special calibration 
standard that has a homogeneously fluorescing area. Olympus delivers one of 
these calibration standards together with the Photo Manipulation software 
solution. 

1. Select an observation method that allows you to see the FRAP laser in 
the live-image. 

2. Select an objective that you want to use later for FRAP experiments. 

• If you are using a magnification changer with your microscope, 
select the combination of objective and magnification changer 
setting here. 

3. Use the View > Tool Windows > Camera Control command to make the 
Camera Control tool window appear. You can switch on the live-image 
and optimize the exposure time here. 

4. Use the View > Tool Windows > FRAP Control command to make the 
FRAP Control tool window appear. You need the tool window to control 
the FRAP laser. 

5. Hide information in the image window that could cover parts of the 
image, the scale bar and the info stamp for example. To do this, use 
the relevant commands in the View menu. 

6. Use the View > Tool Windows > Adjust Display command to make the 
Adjust Display tool window appear. 
In the Adjust Display tool window, select the Auto Contrast option. 
In the Auto Contrast > Right field, enter the value 0. 

• This setting prevents the bright laser spot in the image from 
always being overexposed. 

7. Place the FRAP calibration standard on the stage. 
8. Switch to the live-image. 

If the laser spot is hard to see, change the focus or the intensity of the 
FRAP laser. 

9. Use the Acquire > Calibrations... command. 
Select the IX3 FRAP Calibration calibration process in the Calibrations 
dialog box. 
Click the Calibrate... button to start the software wizard. 

• Your software will automatically switch to the live mode. 

• In the Calibration dialog box, all of the objectives that are currently 
entered in device settings are listed. If you are using a 
magnification changer with your microscope, its settings are also 
shown. 

10. Select the check boxes next to the objectives that you want to use for 
the FRAP experiments. 

• You have the choice between a manual or an automatic 
calibration. The manual calibration is described in these step-by-
step instructions. 

11. Select the Manual calibration check box. Use the number suggested in 
the Calibration points field. 

12. Click the Next > button. 

Preparing the software 
user interface 

Preparing the live-
image 

Starting a calibration 
process 
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• If you are working with more than one FRAP laser: All of the FRAP 
lasers are listed in the calibration dialog box. 

13. Select the check boxes next to the FRAP lasers that you want to use 
for the FRAP experiments. 

14. Click the Next > button. 

• The FRAP laser should now appear as a bright spot in the live-
image. 

• If the FRAP laser isn't visible in the live-image, click the Center 
Laser Spot button. You can find this button in the FRAP Control 
tool window's toolbar. 

• If the FRAP laser still isn't visible in the live-image, it could be that 
your camera's field of view is too big. If this is the case, cancel the 
calibration process. Reduce the size of your camera's image area 
in the Camera Control tool window. Select a central area. 
You can find more information in the online help. 

• The calibration takes place in two steps. First, a coordinate system 
is defined with three points. A grid is specified for the fine 
calibration that follows, made up of 4, 16, 36 or 64 points. 

15. Click the Start calibration button to start the rough calibration. 

• A cross hair now appears in the live-image. 
16. Click once in the center of the laser spot in the live-image. 

If the laser spot is very small, rotate the mouse wheel to enlarge the 
live-image in the image window. 

• Your laser now links the current XY position with the current 
setting of the FRAP laser scan system. 

• The laser is automatically directed to the second of a total of three 
points. 

• If the laser spot is now no longer visible in the image, click the 
Move laser spot button. 

17. Click on the second laser spot and then on the third. 
• The rough calibration is now complete. 

18. The fine calibration begins automatically. To do this, your software 
positions the FRAP laser on all of the points in the grid sequentially. In 
the live-image, click on the center of the laser spot each time. 

• When the calibration is complete, you automatically go back to the 
Calibration dialog box. 

19. Close the Calibrations dialog box. 

• You can use the FRAP Control tool window to control the FRAP 
laser scan system and to illuminate particular areas on your 
sample. 
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Exposing image segments with a FRAP laser 
On the reference image, define one or more image segments that you want to 
illuminate with the laser. Use the FRAP Control tool window to test the 
illumination with the FRAP laser. 

1. Acquire an image of the sample that you want to bleach with the FRAP 
laser. 
• The acquired image could be called Image_01, for example, and is 

used as a reference image. 
2. Use the View > Toolbars > Life Science Application command, to have 

the Life Science Application toolbar displayed. You can find the 
functions for defining ROIs and for measuring the intensity profile on 
this toolbar. 

3. Click the New ROI - 3 Point Circle button on the Life Science 
Applications toolbar. 

4. Left click to define a circular ROI on the image. 
5. If necessary, define further ROIs on the image. 

• You can now illuminate the area within the ROI with the FRAP 
laser to bleach the fluorochrome. 

 
A circular ROI has been defined on the reference image. 

6. If you are working with more than one FRAP laser: In the FRAP control 
tool window, select the FRAP laser with which you want to illuminate 
the sample. Set the laser's intensity. 

7. In the FRAP Control tool window, click the FRAP button. 

• At the bottom of the FRAP Control dialog box, the Bleaching group 
now appears. 

8. Make the following settings in the Bleaching group: 
Select the name of the reference image you just acquired from the 
Reference Image list, Image_01 for example. 
Select the Select all check box to take into account all of the ROIs on 
the selected reference image. 
Select the ROI Area entry from the Bleach Mode list. 

9. Select the Continuous check box. You can find the check box directly 
under the Start button, in the FRAP Control tool window. 

10. Click the Live button in the FRAP Control tool window's toolbar to 
observe the bleaching of the sample in the live-image. 

11. Click the Start button. 

• Before the actual illumination starts, all the necessary data is 
transferred to the connected FRAP devices. The progress of this 
process is displayed by the green bar in the Transfer Status field. 
When all of the data has been transferred and the whole bar is 
green, the illumination of the sample starts. 

Task 

Acquiring a reference 
image 

Defining ROIs (Region 
Of Interest) 

 

Making settings for 
illumination with the 

FRAP laser 
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• The FRAP laser now continuously scans the area within the ROI. 
12. Click the Stop button to abort the illumination of the sample with the 

FRAP laser. 
13. Acquire an image of the bleached position on the sample. To do this, 

you can use the Acquire > Snapshot command. 

 
After the area of the sample within the defined ROI has been illuminated with the 
FRAP laser, it is bleached. The area lights up noticeably less in the fluorescence 
image. 

10.7.3. Performing a FRAP analysis 
You have performed a FRAP experiment and have acquired a multi-channel time 
stack. Create an intensity profile from the position on the sample that is 
illuminated by the FRAP laser.  Then evaluate this intensity profile. 

 
The image displays an overview of the frames in a multi-channel time stack. 
Before the frame outlined in red in the illustration was acquired, a FRAP laser 
illuminated the area circled in white on the sample. The intensity of the 
fluorescence first decreases and then increases again. 

1. Load the multi-channel time stack that you acquired with the FRAP 
experiment. 

2. Use the View > Toolbars > Life Science Application command, to have 
the Life Science Application toolbar displayed. You can find the 
functions for defining ROIs and for Ratio Analysis on this toolbar. 

3. In the image window, use the navigation bar to display a frame in which 
the area of the sample that was illuminated by the FRAP laser is easy 
to see. 

4. Click the New ROI - 3 Point Circle button on the Life Science 
Applications toolbar. 

5. With three clicks of the mouse, define the ROI on the area of the 
sample that was illuminated by the FRAP laser. 

 

Task 

Defining ROIs (Regions 
Of Interest) 
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• The first ROI that you define on the image is automatically called 
ROI1. 

6. Define another ROI (ROI 2) in a dark image segment that has no 
fluorescing objects. This ROI will be used as a reference for the 
background correction. 

7. Define another ROI (ROI 3) on a position on the sample that is 
fluorescing but is not illuminated by the FRAP laser. 

8. Rename the ROIs you defined. 
To do this, open the Measurement and ROI tool window. In the 
Measurement and ROI tool window, double-click on the first ROI's 
name. Enter a descriptive name for the ROI. Name the ROIs FRAP, 
Photobleaching, and Background for example. 

 
Three ROIs have been defined on the image. ROI1 is in the area of the sample 
that was illuminated by the FRAP laser. ROI2 is on the background. ROI3 is on a 
fluorescing sample area that wasn't illuminated. 

1. Click the FRAP Analysis button located on the Life Science 
Applications toolbar. 
• The FRAP Analysis dialog box opens. 

• In the Stimulated ROI list, all of the ROIs that have been defined 
on the current image are listed. 

2. Click the Default button, to return all settings for the display of the 
intensity profiles to their default. 

3. Select the color channel on which you want the FRAP analysis to be 
performed from the Channel list. The first fluorescence channel of the 
active image is selected by default. 

4. In the Stimulated ROI list, select the check box next to a ROI that 
contains a bleached position on the sample. In this example, select the 
FRAP ROI. 

• The intensity profile within this ROI is displayed in the RAW data 
chart at the top left of the dialog box. 

5. Make the settings for the background correction in the Background 
group. 
Select the ROI option. Select the ROI for the background from the list. 

6. From the Photo bleaching correction list, select the ROI that is on an 
unilluminated fluorescing area of the sample 

• The normalized and corrected intensity profile is displayed in the 
Normalized data chart at the top right (the green curve). 

Performing a FRAP 
analysis 
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The illustration shows the intensity profile and the characteristic values. 
Immobile Fraction (1-A), Mobile Fraction (A), and τ/2. 
 

1. Click the Options... button. 

• The Options > Measure > FRAP dialog box opens. 
2. Select the Intensity Profile check box in the Output Options group. 

If you want to output the intensity profile as a sheet, select the 
Workbook check box. 

3. Close the Options dialog box with OK. 
4. In the FRAP Analysis dialog box, click the Execute button. 

• If it wasn't already displayed, the Intensity Profile tool window is 
displayed automatically now. The tool window contains two 
intensity profiles. The green curve is the normalized and corrected 
intensity profile from which the results were calculated. The red 
curve is the normalized raw data. 

5. You can save the intensity profiles. To do this, click the Save intensity 
profile button in the Intensity Profile tool window's toolbar. 

 
The Intensity Profile tool window showing the results of a FRAP analysis. 

00556 

Viewing the results 
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10.8. FRET Analysis 
10.8.1. Overview 

What is FRET? 
FRET stands for Förster Resonance Energy Transfer. This process involves the 
nonradiative energy transfer between 2 different fluorochromes; from the donor, 
which has been excited, to the acceptor. The results are a FRET index or a 
FRET efficiency. These two values tell you something about the interactions 
between proteins as well as distances. A typical example of fluorescence colors 
are CFP being used as a donor and YFP as an acceptor. 

Prerequisites for performing a FRET analysis with 
your software 
Your software makes the Measure > FRET Correction... and Measure > FRET 
Analysis... commands available. Both commands require fluorescence images 
suitable for FRET correction and FRET analysis to be available. 
For the acquisition of fluorescence images for FRET correction and FRET 
analysis, three different combinations of excitation and emission filters have to be 
set in the fluorescence microscope: 

Ffret 
 

The sample is illuminated with the donor's 
excitation light (Ex-D) and the acceptor's emission 
light (Em-A) is observed. 

Fdon 
 

The sample is illuminated with the donor's 
excitation light (Ex-D) and the donor's emission 
light (Em-D) is observed. 

Facc 
 

The sample is illuminated with the acceptor's 
excitation light (Ex-A) and the donor's emission 
light (Em-D) is observed. 

FRET Correction 
Both the spectral bleed through (SBT) in the acceptor channel (DSBT) from the 
donor emission and also the excitation of the acceptor molecule by the donor 
excitation (ASBT) are superimposed on the FRET signal. 

 
The illustration shows the donor's and the acceptor's emission spectra. The 
spectra overlap. When a sample that contains the donor is observed in the 
acceptor's emission light, as is the case with FRET experiments, a portion of the 
observed light intensity comes from the emission of the donor. This emission light 
is not created by the FRET effect. 
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The illustration shows the donor's and the acceptor's excitation spectra. The 
spectra overlap. When a sample that contains the acceptor is illuminated with the 
donor's excitation light, this light also with a certain probability excites the 
acceptor to light up. 
Use the Measure > FRET Correction... command to specify correction factors for 
this effect using reference images. To specify the DSBT=Ffret/Fdon and 
ASBT=Ffret/Facc factors, your require two images of a sample that only contains 
the donor and two images of a different sample that only contains the acceptor. 

 

 
You require two samples to specify the DSBT and ASBT FRET correction 
factors. The first should only contain the donor and the second should only 
contain the acceptor. The illustration shows the required acquisition conditions. 

FRET Analysis 
For a FRET analysis, you require fluorescence images of a sample that has been 
dyed with two suitable fluorescence colors. In a FRET experiment the dyes take 
on the function of the donor and the acceptor. One of the dyes, the donor, is 
excited. The fluorescence intensity of the other dye, the acceptor's, is observed. 
The FRET Analysis dialog box offers different methods of computing the Ffret, 
Fdon and Facc source images in relation to each other. These computation 
methods are taken from the following publications: 

• Xia, Liu. 2001. Reliable and Global Measurement of FRET Using 
Fluorescence Microscopes. Biophys. J. (81), 2395-2402 

• M.Elangovan, H.Wallrabe, Y.Chen, R.N.Day, M.Barroso and 
A.Periasamy. 2003. Characterization of one- and two-photon excitation 
fluorescence resonance energy transfer microscopy. Methods 29 (2003) 
58-73 

• Gordon et al. 1998. Quantitative Fluorescence Resonance Energy 
Transfer Measurements Using Fluorescence Microscopy. Biophys. J. 
(74), 2702-2713 

• Youvan, D. C., W. J. Coleman, C. M. Silva, J. Petersen, E. J. Bylina, and 
M.M. Yang. 1997. Fluorescence imaging micro-spectrophotometer. 
(FIMS). Biotechnology et alia. 1:1–16 
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The FRET analysis results in a computed image in which the intensity 
corresponds either to the FRET index or to the FRET efficiency, depending on 
which computation method was selected. The resulting image is added to the 
FRET image in an additional image layer. The FRET image is the source image 
that was illuminated with the donor's excitation light (Ex-D) and observed in the 
acceptor's emission light (Em-A). 

00557 03082015 

10.8.2. Performing a FRET analysis 
You can find the command for FRET analysis in the Measure menu and as a 
button on the Life Science Applications toolbar. 

Specifying correction factors for a FRET analysis 
You want to perform a FRET analysis with the CFP and YFP fluorescence dyes. 
CFP is the donor and YFP is the acceptor. 
Specify the DSBT and ASBT correction factors. DSBT is the spectral bleed 
through in the acceptor channel from the donor emission. ASBT is the excitation 
of the acceptor molecule by the donor excitation. 
Prerequisite: Reference samples are available that each contain only one of the 
fluorescence dyes. In this example, one sample that only contains the CFP dye 
and another sample that only contains the YFP dye are required. 

1. Acquire two fluorescence images of the donor sample. To do so, use 
the Ffret and Fdon acquisition conditions. Use the same exposure time 
for both fluorescence images. 

Ffret 
 

The sample is illuminated with the donor's excitation 
light (Ex-D) and the acceptor's emission light (Em-A) 
is observed. 

Fdon 
 

The sample is illuminated with the donor's excitation 
light (Ex-D) and the donor's emission light (Em-D) is 
observed. 

  
2. Acquire two fluorescence images of the acceptor sample. To do so, use 

the Ffret and Facc acquisition conditions. Use the same exposure time 
for both fluorescence images. 

Ffret 
 

The sample is illuminated with the donor's excitation 
light (Ex-D) and the acceptor's emission light (Em-A) 
is observed. 

Facc 
 

The sample is illuminated with the acceptor's 
excitation light (Ex-A) and the acceptor's emission 
light (Em-A) is observed. 

  
Note: Depending on the microscope configuration, you can acquire individual 
fluorescence images or multi-channel fluorescence images. However, the 
reference images must be of the multi-channel image image type.  

3. Load the reference images in your software's document group. The 
following table shows example images. 

Task 

 

Acquiring reference 
images 

Loading reference 
images 



Life Science Applications - FRET Analysis 

 

125 

1 Ffret 
 

 

2 Fdon 
 

 

3 Ffret 
 

 

4 Facc 
 

 

  
4. Take a look at the reference images. 

• The images of the donor (1, 2) don't only show emission in the 
donor's blue channel (2), but also in the acceptor's yellow channel 
(1). 

• The image of the acceptor, that is excited in blue (3) also shows 
emission in the acceptor's yellow channel. 

5. Click the FRET Correction button located on the Life Science 
Applications toolbar. 
• The FRET Correction dialog box opens. 

6. Select the Calibrate option. 

• The Input Donor sample and Input Acceptor sample groups 
become active. 

• All of the multi-channel images that are currently loaded in your 
software are listed in the Image list. 

7. Select reference images 1-4, described above, in the Image and 
Channel lists. 
If you are using multi-channel images as reference images, you have to 
select the image and the color channel. 

 
Select the appropriate reference images. 

Correcting spectral 
bleed through 
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8. Select two ROIs on each image for the background correction. 

You can do this by clicking the Create rectangle ROI button under the 
image (1) 

• Your software closes the dialog box and automatically activates 
the corresponding image in the image window. 

9. Define a ROI in a dark image segment that has no fluorescing objects. 
This ROI will be used as a reference for the background correction. 

10. Right click and select the Confirm Input command to return to the FRET 
Correction dialog box. 

11. Define another ROI in an image segment that does have fluorescing 
intensity. 

12. Select the appropriate ROIs from the ROI signal and ROI background 
lists. 

• The correction factors that were determined are now displayed in 
the DSBT a (Ffret/Fdon) and ASBT b (Ffret/Facc) fields. 

 
The DSBT and ASBT correction factors are displayed at the bottom of the FRET 
Correction dialog box. 
 
13. Enter, for example, cfp-yfp in the Name field and click the Save button. 

• You can now use these correction factors for a FRET analysis any 
time. 

14. Close the FRET Correction dialog box. 

Carrying out 
background correction 

 

Saving correction 
factors 
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Performing a FRET analysis 
You want to perform a FRET analysis with the CFP and YFP fluorescence dyes. 
CFP is the donor and YFP is the acceptor. 
Analyze the FRET images using the Gordon (1998) computation method. 

1. Acquire three fluorescence images of the FRET sample that contain 
both the donor and the acceptor fluorescence dye. To do so, use the 
Fdon, Ffret and Facc acquisition conditions. Use the same camera 
settings for all of the FRET images, especially the same exposure 
times. 

Fdon 
 

The sample is illuminated with the donor's excitation 
light (Ex-D) and the donor's emission light (Em-D) is 
observed. 

Ffret 
 

The sample is illuminated with the donor's excitation 
light (Ex-D) and the acceptor's emission light (Em-A) 
is observed. 

Facc 
 

The sample is illuminated with the acceptor's 
excitation light (Ex-A) and the acceptor's emission 
light (Em-A) is observed. 

  
2. Load the FRET images in your software's document group. The 

following table shows example images. 

1 Fdon 
 

 

2 Ffret 
 

 

3 Facc 
 

 

  
3. View the FRET images. 

• The images with donor excitation (1, 2) show the emission of the 
donor in the blue channel (1), and in the yellow channel (2) they 
show the emission of the acceptor due to the FRET effect. The 
donor's emission light and the acceptor's fluorescence light, that 
has been excited by the donor's excitation light, also contribute to 
the intensity that you observe in the FRET channel (2). These 
portions are subtracted from the observed intensity in the FRET 
channel. 

• The image with the acceptor excitation (3) shows the emission of 
the acceptor in the yellow channel. 

Task 

Acquiring FRET images 

Loading FRET Images 
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4. Define a ROI on each image in a dark image segment that has no 
fluorescing objects. 
You can click the New ROI - Rectangle button on the Life Science 
Applications toolbar to do this. 

5. When you have finished defining the ROIs, click the New ROI - 
Rectangle button on the Life Science Applications toolbar again. 

 
6. Activate one of the FRET images in the image window. 
7. Click the FRET Analysis button located on the Life Science Applications 

toolbar. 
• The FRET Analysis dialog box opens. 

8. The FRET Analysis dialog box offers different methods of computing 
the Ffret, Fdon and Facc source images in relation to each other. 
Click this button to open an info window. 

• The info window displays all of the computation methods that are 
available in the FRET Analysis dialog box. 

9. Select the Gordon (1998) entry in the Method list. 

•  
The computation method was taken from the following publication: 
Gordon et al. 1998. Quantitative Fluorescence Resonance Energy 
Transfer Measurements Using Fluorescence Microscopy. Biophys. 
J. (74), 2702-2713 

• All of the loaded images that could be computed with the current 
image are listed in the Image list. 

10. Enter the Gordon correction factor for the acquisition conditions and the 
fluorochrome that you are using in the Correction G field. If you don't 
know the Gordon correction factor, enter 1. 

11. Select reference images 1-3, described above, in the Image and 
Channel lists. 

 
Select the appropriate FRET images. 
12. Select the Background > ROI option. Select the ROI that you previously 

defined on the background of the image from each list. 
 

13. Select the correction factors that you specified in the last step-by-step 
instructions for the reference sample from the DBST/ASBT Correction 
Factors list. In this example, the entry was cfy-yfp. 

Defining ROIs for 
background correction 

 

 

Starting a FRET 
analysis 

 

 
 
 
 

 

Loading correction 
factors 
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• The correction factors that were loaded are now displayed in the 
DSBT (Fdon) and ASBT (Facc) fields. 

• The preview image in the FRET Analysis dialog box now shows 
the FRET image resulting from the Gordon method. 

• The FRET image resulting from the Gordon method is a gray-
value image which automatically has a predefined pseudo color 
table applied to it in the preview window. High values are 
displayed in red with this pseudo color table and low ratio values 
are displayed in magenta. 

 
The preview image (1) show the resulting FRET image as a pseudo color image. 
The ROI that was used for the background correction is shown in the preview 
image. Use the buttons above the preview image to change the preview image's 
zoom factor, if necessary. 
14. If the resulting FRET image displays single pixels with high intensities 

in its background, this is image noise. In the Thresholds fields, increase 
the value until the image noise disappears. 

15. Close the FRET Analysis dialog box with OK. 

• The resulting FRET image is added to the FRET image in an 
image layer. This means that the resulting image will be a multi-
layer image. 

 
The resulting image shown here is a multi-layer image that contains two image 
layers: The FRET image resulting from the Gordon method (1) and the FRET 
source image (2). Both of the image layers in the example shown are multi-
channel time stacks. 
Note: If the FRET analysis failed, then no image is displayed in addition to the 
source image. In this case, you will see the source image in the image window. 
Reopen the FRET Analysis dialog box and check the parameters that have been 
set. 

00558 

Viewing the resulting 
FRET image 
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11. Measuring images 
11.1. Counting objects 

Use the Object Counting tool window to manually count objects on your images. 
To do so, just click the objects on the images. You can define different object 
classes and, directly while counting, assign the objects the class you want. 
Use the View > Tool Windows > Object Counting command to have the tool 
window displayed. 

  
(1) Toolbar of the tool window 
(2) Defining, selecting, and editing object classes 
(3) Selecting images 
(4) Viewing the results 

Toolbar in the tool window 

 

 

Saving, loading, and 
managing class 
definitions 

You can save your objects' class definition to a 
parameter set. Then, the next time you want to 
count objects, you can simply load the object 
classes and use them again. 

You can find more information on working with 
parameter sets in the online help. 

 

Creating class Click this button to create a new class. 

 

Editing class Click this button to change the active class 
definition. 

 

Showing or hiding 
the digital reticle 

Click this button to have a digital reticle 
displayed in the image window. 

 

Counting objects Click this button to count objects. 

 

Editing objects Click this button to correct a measurement. 

 

Switching between 
different results 
views 

The results are displayed in the Object 
Counting tool window. Choose between a bar 
chart and a list view. Click the corresponding 
button to set the display you want. 

 

Exporting results You can export the results to an MS-Excel file, 
a workbook or a chart. 

Structure of the tool 
window 
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1. Load the image you want to count objects on, or acquire an image. You 

can also count objects in live mode. 
2. Select an object class in the Object Counting tool window or define 

one. 
3. Click the Count Objects button to count objects. 

• When you count objects, you are in a special measurement mode. 
The button appears clicked, thereby showing you that the 
measurement mode is active. You can recognize this status by the 
button's colored background. 

4. In measurement mode, you click on the objects in the active image that 
you want to count. 

• All counted objects are automatically assigned the active object 
class. 

Note: In measurement mode, you can only count objects. In this mode, the 
majority of your software's other functions are not available. 
To end measurement mode, release the Count Objects button. The 
measurement mode ends automatically when you define a new class or activate 
another image. 
On the image, objects that have been counted are displayed with markers. You 
can delete or shift existing markers, for example, when you clicked the wrong 
object during counting. 
You can export the results to an MS-Excel file, a workbook or a chart. 

Defining, selecting, and editing object classes 
Use the Classes area in the Object Counting tool window for defining, selecting, 
and editing object classes. 
While counting, you can assign the objects the class you want. For example, if 
you want to count small and big objects on an image, define two classes. 
Note: All classes you define are only valid for the image that is currently active in 
the image window. If you want to use classes for several images, save the class 
definition and load it again for the next image. 

 
In the image shown, small and big objects have been counted. The green class 
was defined for the small objects. The red class was defined for the big objects. 
The bar chart shows the results. 7 big and 85 small objects have been counted 
on the image. 92% of all counted objects are small. 
A class is defined by a name and a color. All objects that belong to the same 
class are displayed in their class color, in the image and in the bar chart. The 
class name is used for the labels in the bar chart and for the results sheet. The 
class name is also shown in the image. 
There are different ways in which you can define a class. 

• In the Object Counting tool window's toolbar, click the Create Class 
button. 

 Editing objects 

Exporting results 

What is an object 
class? 

Defining object classes 
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• Click the <Enter class name> entry, in the Classes area. 
• Right click the Classes area of the tool window. From the context menu, 

select the Create Class command. 
• Adopt a class definition from another image. To do so, select the image 

that contains the class definition you want, in the Counting Documents 
group, in the Object Counting tool window. Then select the Copy Class 
Definitions to Active Document context menu. 

Selecting images 
Use the part in the middle of the Object Counting tool window in order to manage 
images on which objects have already been counted. 
All images on which objects have already been counted are listed below the 
Counting Documents entry, in the Object Counting tool window. The active image 
is shown in bold in the list. 
Select the check box next to the image name in order to have the results shown 
in the results view, in the right part of the tool window. 
Clear the check box next to an image name in order to have the corresponding 
results hidden in the results view. 
Select the check box next to the topmost Counting Documents entry, to have the 
results for all images displayed at a time. Clear the check box to hide all results 
at a time. 
When counting objects, the results of all selected images are added up. 
When using the same object classes on several images, all objects that belong to 
this object class are added up. When using different object classes, the results 
view shows all object classes that have been defined. 
Note: In the Classes area, located on the left of the tool window, you only see the 
classes that have been defined for the active image. In the results view, in the 
right part of the tool window, all classes that have been defined on the selected 
images are shown. 

 
In the example shown, objects have been counted on 4 images. On the left, only 
the results of the images (1) and (4) are taken into account. On the right, the 
results of all images are taken into account. You can see, that an additional 
object class has been counted on images (2) and (3). 

Viewing the results 
The results are displayed in the Object Counting tool window. Choose between a 
bar chart and a list. 
The results show the number of counted objects per object class. Additionally, 
the list view shows how many objects have been counted in total. 
All images that are selected in the tool window's tree view are considered for the 
calculation of the measurement result. 

12250 

List of all the measured 
images 

Showing and hiding 
results 

Which results are 
shown? 
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11.2. Using interactive measurement functions 
11.2.1. Overview 

Your software offers a wide range of measurement functions. They enable you to 
quickly count objects and measure segments and areas. All the results will be 
saved together with the image and can also be output as a sheet.  
For making measurements, correctly calibrated images are an essential 
prerequisite. 
Images that you have acquired with your software will have been automatically 
correctly calibrated when you have specified the objective you used. If your 
system has a motorized nosepiece or an encoder for the nosepiece, the correct 
magnification is automatically read-out before the image acquisition. 
Should the image not yet have been calibrated, use the Image > Calibrate 
Image... command to carry out a calibration. 
In addition to the interactive measurement functions, your software offers you a 
further range of measurement functions. 

Life Science Applications The Life Science Application toolbar offers you various 
evaluation methods for your images. 

Line Profile Use the Line Profile tool window to measure the 
intensity profile along a line on an image. 

Object Counting Use the Object Counting tool window to manually count 
objects on your images. 

Automatic image analysis You can detect and analyze objects in images with your 
software. 

  

Selecting the measurement environment 
Switch to the Count and Measure layout when you want to measure images. You 
can find the Measurement and ROI tool window in the bottom section of this 
layout. In this tool window you have fast access to all measurement functions 
and settings which effect measurements. This tool window is at the same time 
the measurement display and contains all of the values that have been measured 
on the active image. 
Note: Should, right at the bottom of the user interface, several tool windows lie 
one over the other, activate the Measurement and ROI tool window, by clicking 
on the header of the Measurement and ROI tab. The tabs can be found under 
the tool windows. 

Starting a measurement 
Begin a measurement by selecting the measurement function you want. You can 
find the measurement function in the Measurement and ROI tool window, on the 
Measurement and ROI toolbar, or in the Measure menu. 
As soon as you have clicked a measurement function, your software will 
automatically switch to a measurement mode. In the measurement mode your 
mouse pointer will take on the shape of a cross on the image. A small icon 
indicating the selected measurement function attaches itself to the bottom right of 
the mouse pointer. 
You can make as many measurements on the active image as you like using the 
measurement function that has been selected. The continuous measurement 

Prerequisite 

Additional 
measurement functions 

in your software 

Measuring with help of 
the tool window 

Working in the 
measurement mode 
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mode is valid for all loaded images. You can, therefore, easily measure 
numerous images one after the other. 
The selected measurement function's button will keep its clicked appearance and 
in this way show you the current measurement function. You can recognize this 
status by the button's background color. 
You can explicitly switch off the measurement mode. To do this, click on the 
active measurement function's button again. 
You automatically turn off the measurement mode when you switch to a different 
mouse pointer mode. For example, click the Select Measurement Objects button 
to switch to the selection mode. You can find the button either in the 
Measurement and ROI tool window or on the toolbar. You can select and edit 
measurement objects in this mouse pointer mode. 
The continuous measurement mode described above is preset by default. You 
can change this default setting. To do this, use the Tools > Options... command. 
Select the Measurement and ROI > General entry in the tree view. Select the 
Switch to 'Select Measurement Objects' mode after creating a measurement 
object check box. Then, when you have completed a measurement, you will 
automatically leave the measurement mode again. This means you have to 
select the measurement function again before you start each interactive 
measurement. 

Displaying and saving measurement results 
The measurement results will be displayed directly on the image and in the 
Measurement and ROI tool window. Should this tool window not be visible, use 
the View > Tool Windows > Measurement and ROI command to display the tool 
window. 
The measurements will be saved along with the image, if you save the image in 
the TIF or VSI file format. You can, however, also export the measurement 
results in a results sheet, and save this as a file. 
The measurement results will be shown on the image in a special data layer, the 
measurement layer. On your monitor, image and measurement layer are shown 
together. The data of each, however, is individually stored if you use the TIF or 
VSI image file format. Try and picture the measurement layer as a transparency 
which is placed over the image. When you measure an image, the image data 
will not be changed by having the measurement results displayed on it. 
You can, at any time, hide or show the measurement layers. 
To do so, use the Layers tool window. There you have access to all of an image's 
layers. The eye icon  identifies all of the layers that are currently on display on 
your monitor. 
Click the eye icon in front of the Measurement and ROI layer to hide the 
measurements. Click an empty cell without an eye icon to make the 
corresponding layer reappear. 

Finishing the 
measurement mode 

 

Changing the default 
measurement mode 

Saving the 
measurement results 

Showing and hiding 
measurement results in 

an image 
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Editing measurements 
You can edit existing measurement objects at any time. The measurement 
values in the Measurement and ROI tool window will be correspondingly 
updated. 
Note: When you load an image file with measurement objects, it is only possible 
to edit the measurement objects if the image file has been saved in the TIF or 
VSI image file format. 
Before you can edit measurement objects, you have to select them. To do so, 
click the Select Measurement Objects button, and then select the measurement 
object(s). You can find the button either in the Measurement and ROI tool 
window or on the toolbar. 
If the image is very large and many measurement objects have been defined, it 
can be difficult to find a particular measurement object in the image. In this case, 
select the measurement object that you are searching for in the Measurement 
and ROI tool window. Click your right mouse button and select the Navigate to 
Measurement Object command in the context menu. The measurement object 
you are looking for is then displayed in the image window. 
You can move a whole measurement object while keeping the left mouse button 
pressed. 
You can also change the size of a measurement object. Move the pointer onto a 
marker. By dragging the marker with the mouse button depressed, you can 
adjust the frame's size as wished. 

 
Change the measurement object by moving the handles. 
Click the [Del] key on your keyboard in order to delete the selected measurement 
object. You can select measurement objects that you want to delete in the image 
and also in the sheet in the Measurement and ROI tool window. 
You can, at any time, change the color, font, and line thickness, of individual 
measurement objects. Select one or more measurement objects in an image and 
click your right mouse button to open a context menu. In the context menu you'll 
find the following commands. You can use them to change the appearance of the 
selected measurement objects. 

• Recolor automatically 
• Change Color 
• Helper Lines 
• Change Line Thickness 
• Adjust Position 
• Change Font 

Measuring in the live mode 
All of the measurement functions are also available in the live-image. You can 
therefore, e.g., quickly measure a segment in the live-image. 
When you finish the live mode with the Acquire > Snapshot command, the 
measurements that you carried out in the live-image are applied to the image that 
was acquired. 

Selecting measurement 
objects 

 

Changing position and 
size of measurement 

objects 

Deleting measurement 
objects 

Changing the color, 
font, and line thickness 

of individual 
measurement objects 
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Measuring on different image types and document 
types 
You can combine a series of individual images into one image. What results is 
e.g., a time stack in which all of the frames will have been acquired at different 
times. 
You can make measurements on every separate image. Display the required 
frame on your monitor. To do this, use the navigation bar in the image window. 
Then carry out the measurement on this frame. The measurement will be 
permanently linked to this frame, i.e., the measurement will only be displayed on 
your monitor when the frame on which you made this measurement is also on 
display. 
The measurement results will be shown in the Measurement and ROI tool 
window. You can give every measurement the number of the frame on which it 
was made. To do so, use, e.g., the measurement parameter Index t for time 
stacks. 
A multi-channel image is made up of individual fluorescence images. For multi-
channel images you can choose to measure on each fluorescence image 
separately or to define one measurement object for all color channels 
simultaneously. 
Clear the Tools > Options... > Measurement and ROI > General > Measure on all 
channels check box. 
Now, you will measure on each fluorescence image separately. To do so, set up 
the color channel you want on your monitor. To do this, use the navigation bar in 
the image window. Then carry out the measurement on this image. The 
measurement will be permanently linked to this color channel, i.e., the 
measurement will only be displayed on your monitor when the color channel on 
which you made this measurement is also on display. 
The measurement results will be shown in the Measurement and ROI tool 
window. You can give every measurement the name of the color channel on 
which it was made. To do this, use the Channel measurement parameter. 
Select the Tools > Options... > Measurement and ROI > General > Measure on 
all channels check box. Now, each measurement object you define will be 
measured on each color channel. All measurement results will be shown in the 
Measurement and ROI tool window. 
With some functions, e.g., with the Image > Combine Color Images... function, a 
multi-layer image will be created. This multi-layer image is made up of several 
layers. You can find more information on multi-layer images in the online help. 
Measurements always apply to one image layer. For this purpose, show the 
image layer on your monitor, on which you want to make measurements. To do 
so, use the Layers tool window. Then carry out the measurement on this image 
layer. The measurement will be permanently linked to this image layer, i.e., the 
measurement will only be displayed on your monitor when the image layer on 
which you made this measurement is also on display. 
The measurement results will be shown in the Measurement and ROI tool 
window. You can give every measurement the name of the image layer on which 
it was made. To do this, use the Layer measurement parameter. 
Use the Kymograph tool window to create a visual representation of the 
movement of objects. The source image is usually a time stack. The result is a 
kymogram. The kymogram is an image that is calibrated differently along it's 
horizontal and vertical axes. For example, the X-direction is calibrated in units of 
length and the Y-direction is calibrated in units of time. 
Use the Kymogram Polyline measurement function to make measurements on a 
kymogram. This measurement function doesn't deliver any results for other 
image types. 

 Measuring on 
image series 

 Measuring on multi-
channel images 

 Measuring on 
multi-layer images 

 Measuring on 
kymograms 
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Your software has its own chart document. A chart can be saved, edited and also 
measured. 
Use the Line Profile tool window to measure the intensity profile along a line on 
an image, for example. In the tool window, click the Export to Chart button to 
export the line profile to a chart. 
You can find more information on the Line Profile tool window in the online help. 
As soon as a chart has become active in the document group, the Measurement 
and ROI tool window changes its appearance. From then on, only the 
measurement functions that you can use for charts are available. 

  Name of the button Description 

 

Horizontal Line In a chart, measure the horizontal distance between 
two interactively determined points. 

 

Multiple Horizontal 
Lines 

In a chart, measure the horizontal distance between a 
reference line and an interactively determined point. 

00150 

11.2.2. Measuring images 
Your software offers a wide range of measurement functions. They enable you to 
measure distances and areas on an image quickly. 
The following step-by-step instructions present the interactive measurement 
functions to you by way of several examples. 

Measuring image objects interactively 
You want to measure the diameter of some cells. 
To do this, load a suitable image, or acquire one. Measure the diameter of some 
cells. Then edit the measurement and delete some of the measurements that 
have been performed. Output the results in a MS-Excel sheet. 

1. If necessary, use the View > Tool Windows > Measurement and ROI 
command to have the Measurement and ROI tool window displayed. 

• You'll find the tool window at the lower edge of the user interface. 
It could be under another tool window. If this is the case, click the 
Measurement and ROI tab at the bottom of the user interface to 
bring the tool window into the foreground. 

2. Acquire an image or load one. 

 
• During the installation of your software some sample images have 

been installed, too. You can follow these step-by-step instructions 
for measuring images when you use the exemplary image 
Neurons.tif. 

The measurement results will, in accord with the default settings, be written in 
red in the image, without a background. This can be hard to read on some 
images. Change the display settings. 

 Measuring on 
charts 

Task 

Loading an image 

Setting the labeling 
color 
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3. Use the Tools > Options... command. 
4. Click the Measurement and ROI > Measurement Display entry in the 

tree view. 
5. Click in the Background Color field and choose a color, black for 

example. 
6. Select the Text color > Fixed colors option and select a suitable color 

from the palette. Select the color white to display the measurements in 
white and the labels in white on a black background. 

7. Close the dialog box with OK. 
 

8. Click the Arbitrary Line button, located on the toolbar at the top of the 
tool window. 

9. Click with your left mouse button at the starting point and end point of 
the measurement distance. 

10. When you have measured a measurement distance, you can 
immediately continue with the next measurement. 

11. Click the Arbitrary Line button again to end the length measurement. 
12. Take a look at the results in the tool window and in the image. 

• The illustration shows the image with three executed 
measurements. The measurement 2 has been selected 

 
 

13. Click one of the measurement results in the Measurement and ROI tool 
window. 
• The corresponding line will be selected in the image. 

14. Press the [Del] key. 

• The measurement will be deleted both in the image and in the tool 
window. 

• When a measurement has been deleted, the image and the tool 
window contain one measurement less. The IDs of the remaining 
measurements won't be changed by the deletion of a 
measurement. 

 

Measuring lengths 

 

 

Deleting measurements 
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Note: When you've finished making the measurement, you should switch off the 
measurement mode, since you could otherwise accidentally select your 
measurements and move them. 
15. Check whether one of the buttons on the Measurement and ROI tool 

window's toolbar appears clicked. Release this button 
 

16. To do this, click the Export to Excel button. 
17. In the In/Output dialog box you set up the directory in which the data is 

to be saved, and enter the name of the MS-Excel sheet. Adopt the 
Excel-Sheet (*.xls) file type. 

18. Click the Save button to have the MS-Excel sheet with the 
measurement results saved. 

19. Click the button with the cross [ x ] to the right of the image name in the 
document group. 

• You have changed the image because you've added interactive 
measurements. For this reason, you'll receive a query whether you 
wish to save the image or not. 

20. Save the image in the TIF or VSI file format. When you do this, the 
measurements will be saved in the image file. They can at any time, be 
edited, deleted, or expanded. 

Outputting various measurement parameters 
You want to measure some cells. 
Measure the cell as a circular object. Output a variety of measurement 
parameters, such as the area, the perimeter and the diameter. Have the diameter 
shown to you in the image. 

1. Acquire or load an image, the BadTissue.tif example image for 
example. 

2. In the Measurement and ROI tool window, click the 2 Point Circle 
button. 

3. Left click the center point of a cell that you want to measure. 
4. Move your mouse and open the circle out with it. Match the circular 

object as well as possible to the cell. Click the left mouse button. 
5. Click the 2 Point Circle button again, and switch off the measurement 

mode. 
6. Take a look at the result in the Measurement and ROI tool window. 

• The illustration shows the image with a circle measured. 

 
 

Exporting the results to 
MS-Excel 
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7. In the Measurement and ROI tool window, click the Select 
Measurements button. 

• In the dialog box you'll see a list with all of the available 
measurement parameters. At the bottom of the dialog box you'll 
see a list of the measurement parameters that are currently 
calculated for all objects. 

• A detailed description of this dialog box can be found in the online 
help. 

8. Go to the list of all of the available parameters, then click the Diameter 
measurement parameter. 

• On the right, an illustration shows you how the parameter is 
calculated. 

 
• You can see that there are different ways in which the diameter of 

a 2D object can be calculated. 
9. Click the Mean entry in the list under the illustration, to select the Mean 

(Diameter) measurement parameter. When you do this, the mean value 
of all of the possible diameters is determined. 

10. Click the Add 'Mean (Diameter)' button. 

• This measurement parameter will be added to the list of 
measurement parameters to be calculated. All of these 
measurement parameters will be displayed in the tool window. 

11. Close the dialog box with OK. 
12. Take a look at the result for the circle's diameter in the Measurement 

and ROI tool window. 
 

13. Open the Select Measurements dialog box. 
14. At the bottom of the list of all of the calculated measurement 

parameters, click the Mean (Diameter) measurement parameter. 
15. To the right of this list you'll see a button with a blue arrow. Click this 

button to move the measurement parameter to the top of the list. 
16. Close the dialog box with OK. 
17. Take a look at the results for the circle diameter in the image. 

Viewing the list of the 
measurement 

parameters 
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Measuring several images 
You want to measure cells on multiple images. To do so, acquire some images 
and measure them one after another. Have the results from all images displayed 
simultaneously. View the mean value of all the measurements. 

1. Acquire or load some images. 

  

• During the installation of your software some sample images have 
been installed, too. You can carry out these step-by-step 
instructions using the Clematis04.tif and Clematis05.tif example 
images. 

2. Activate the first image in the document group. 
3. Click the Arbitrary Line button, located on the toolbar at the top of the 

Measurement and ROI tool window. Measure the diameter of several 
cells. 

4. Activate the next image. Measure the diameter of several cells on this 
image, too. 

5. Click the Arbitrary Line button again, and switch off the length 
measurement. 
• Cells have been measured on both images. 

  
 

6. In the Measurement and ROI tool window, click the Measurement and 
ROI Options button. 

7. Select the Measurement and ROI > Results entry in the tree view. 
8. Clear the Show measurement objects > Only of the active image check 

box. 
9. Close the dialog box with OK. 

• Now, the results from both images will be shown in the tool 
window together. 

• Use the Document measurement parameter to display the name of 
the image with which the measurement results are associated in 
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the results sheet. Now you can match the measurement results 
unambiguously to an image, even if all measurement results are 
displayed together in the tool window. 

 
10. In the Measurement and ROI tool window, click the Measurement and 

ROI Options button. 
11. Select the Measurement and ROI > Results entry in the tree view. 

• In the Statistic group, you can find various statistical parameters. 
12. Select the Mean check box. 
13. Close the dialog box with OK. 

• Now, in the Measurement and ROI tool window under the 
measurement results, the chosen statistical parameter (1) will by 
shown. You can see there the mean value of the layer thickness 
for all of the measured images. 

 
00154 

Viewing statistic 
parameters 

 



Measuring images - Carrying out an automatic image analysis 

 

143 

11.3. Carrying out an automatic image 
analysis 

You can use an automatic image analysis to carry out numerous measurement 
tasks. Several typical tasks and their process flow are described here. 
Note: Your software offers two different software packages for automatic object 
analysis. In the basic version, not all of the described functions are available. You 
can find more information in the individual step-by-step instructions. 

11.3.1. Counting objects 
You have an image with objects that interest you. You want to know how many of 
these objects there are in the image. 

 
The objects that you want to count must not be connected, but must be clearly 
separated from one another. The objects in the foreground should be optically 
clearly separated from the image's background. In the example image shown, the 
background is dark. The objects lie in the foreground and are light in color. 

1. Use the View > Tool Windows > Count and Measure command to have 
the Count and Measure tool window displayed. 

2. Acquire an image or load one. 

• During the installation of your software some sample images have 
been installed, too. You can follow these step-by-step instructions 
using the WoodVessels.tif example image. 

 
3. Open the Options dialog box by clicking the Count and Measure 

Options button, located in the Count and Measure tool window. 
4. Select the Count and Measure > Detection entry in the tree view. 
5. In the Options group, enter the value 5 in the Minimum object size field. 

An object must now be at least 5 pixels large in order to be counted as 
an object. By doing that, you will rule out the possibility that individual 
pixels, that may well have the same color or intensity as the objects, but 
don't belong to an object, are counted as objects, which would then 
falsify the results. This way you can exclude noise and dust particles. 

6. Click OK to exit the Options dialog box. 
 

7. In the Count and Measure tool window, click the Automatic 
Threshold...button to open the Automatic Threshold dialog box. 

• Should the Automatic Threshold button not yet be active, you will 
have to first activate it. To do so, select the Automatic Threshold... 
entry in the Threshold button's menu. You open this menu by 
clicking the small arrow next to the button. 

• The threshold values are set automatically in the Automatic 
Threshold dialog box. 

Task 

Requirements 

Preparations 

Setting options 

 

Setting threshold 
values 

 



Measuring images - Carrying out an automatic image analysis 

 

144 

• All of the objects that have been detected will be displayed in 
color. 

8. Check whether the objects have been correctly recognized. 
Should the objects not have been correctly recognized, go to the 
Background group and enter whether the background is bright or dark. 
Select e.g., for the image shown above, the Background > Dark option, 
since the image shows bright objects against a dark background. 

9. Only when the Remove Phase button in the Phase group is active: 
Delete all but one of the phases by continuing to click the Remove 
Phase button until the button becomes inactive. 

• By doing that, you will make certain that no phases from earlier 
analyses are still defined. 

 
10. To obtain the results, click the Count and Measure button in the 

Automatic Threshold dialog box. 

• The Automatic Threshold dialog box will be closed. 

• The number of objects found is displayed in the Object Count 
group in the Count and Measure tool window. 

• The objects that have been analyzed are then displayed in color, 
on their own image layer. This image layer is called Detected 
Objects. Use the Layers tool window to make these image layers 
appear or disappear, or to delete them. 

Prerequisite: You are working with the Count & Measure Full solution. In the 
basic version, the following functions are not available: 

 
The number of objects detected will be shown below, in the Count and Measure 
tool window, in the Object Count group. Should you not be able to see this 
number, click the small black arrow to make it visible. If you have selected the 
Object Count measurement parameter, the number of objects will also be 
displayed in the Count and Measure Results tool window's results sheet. 

Viewing the results 
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Separating objects 
Prerequisite: You are working with the Count & Measure Full solution. In the 
basic version you can't edit objects. 
It is sometimes the case that two objects that are next to each other are not 
detected separately because, as far as the software is concerned, they are joined 
together. These sorts of objects can be separated manually. 

1. Zoom into the image to enable you to better process the object. 
2. Then click the Manually Split Objects button, located in the Edit Objects 

group, then move your mouse pointer onto the image. 
3. Now define a separation line through the object by clicking the left 

mouse button. Make sure, when you do this, that you drag the line over 
the object's outside edge, since otherwise it won't be separated. 

4. Right click to confirm the separation line. 

• The object will then be divided up into two independent objects. 
The results will be updated. 

       
Left: Two objects are touching each other and thus are counted as a single 
object. 
Middle: The joined up object has been selected. 
Right: The joined up object has been separated, there are now two independent 
objects. 
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11.3.2. Counting objects that belong to different phases 
(Setting threshold values) 

You have an image on which you define two phases. You want to know how 
many objects there are per phase, in the image. 

 
In the image, two phases are to be defined. The first phase is to map the black 
objects within the blue, round object. The second phase is to map the blue, round 
objects. 
The objects that you want to count must not be connected, but must be clearly 
separated from one another. The objects in both of the phases must have 
different intensity values by which one can differentiate between them. 

1. In the Count and Measure tool window, click this button, to open the 
Options dialog box. 

2. Select the Count and Measure > Detection entry in the tree view. 
3. In the Options group, enter the value 5 in the Minimum object size field 

to specify the minimum object size. By doing that, you rule out the 
possibility that individual pixels, that may well belong to the phase, but 
not to an object, are counted as objects, which would then falsify the 
results. 

4. Select the Count and Measure > Measurements entry in the tree view. 

• In the basic version: 
From the Class Measurements list, select the Object Count and 
Object Class entries. 

• With the Count & Measure Full solution: 
Click the Select Class Measurements button located in the 
Measurements group. In the Select Class Measurements... dialog 
box, add the Object Count and Object Class measurement 
parameters and close the dialog box. 

5. Click OK to exit the Options dialog box. 
 

6. In the Count and Measure tool window, click the Manual Threshold... 
button to open the Manual Threshold dialog box.  

• Should the Manual Threshold button not yet be active, you will 
have to first activate it. To do that, select the Manual Threshold... 
entry, in the Threshold button's context menu. You open this menu 
by clicking the small arrow next to the button. 

7. Only when the Remove Phase button in the Phase group is active: 
Delete all but one of the phases by continuing to click the Remove 
Phase button until the button becomes inactive. 
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• By doing that, you will make certain that no phases from earlier 
analyses are still defined. 

8. Double click the Phase Name field and assign a name for the first 
phase. Click any position outside this field, or click the  [Enter] key to 
leave the field again. 

• The first phase in the Phase thresholds for channel '...' group will 
be automatically selected. 

9. Click the New Threshold button to set an initial value for the selected 
phase's threshold value range. 

• As soon as you move your mouse pointer onto the image it will 
change its shape to that of a pipette. 

10. Click on one pixel or on the image area whose intensity value is to be 
utilized as the initial value for the threshold range. 

• Once the initial value has been set, your mouse pointer will 
automatically change into a pipette with plus icon. 

11. Then, continue clicking pixels that are typical of the first phase, until the 
required structures in the image are a part of the phase. 

12. Should too many pixels have been selected, click the Shrink Threshold 
button to have these pixels excluded from the phase again. 

• The threshold value range will continue to be reduced until it no 
longer contains the pixels you have selected. 

• Alternatively, click the Undo Pipet button. 
13. Click the Add Phase button to add the second phase, then proceed 

exactly as you did for the first phase. 
 

14. To obtain the results, click the Count and Measure button in the Manual 
Threshold dialog box. 
• The Manual Threshold dialog box will be closed. 

15. Open the Count and Measure Results tool window by using the View > 
Tool Windows > Count and Measure Results command. 

  
The total number of objects detected in all of the phases will be shown below, in 
the Count and Measure tool window, in the Object Count group. The results for 
the Object Class and Object Count measurement parameters, that's to say, the 
sum of the objects per phase, will be displayed in the results sheet. Furthermore, 
you will recognize the phases by the colors that have been assigned to them. 
You can compare the results for both of the phases directly with each other. 

 

 

 

 

 

Viewing the results 
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11.3.3. Measuring objects (selecting and outputting 
measurement parameters) 

Prerequisite: You are working with the Count & Measure Full solution. In the 
basic version you can't measure individual objects. 
You have an image with objects of different sizes. You want to know the area of 
the largest object and to have a close look at that object in the image. In addition 
to that, you want to export the results into a sheet. 

 
1. Acquire or load an image. 
2. Carry out an automatic object analysis on the image. 
3. Open the Options dialog box by clicking the Count and Measure 

Options button, located in the Count and Measure tool window. 
4. In the tree view, select the Count and Measure > Measurements entry, 

then click the Select Object Measurements button, located in the 
Measurements group. 

5. In the Select Object Measurements dialog box, add the Area and 
Object ID measurement parameters and close any open dialog boxes. 

6. Next, in the Count and Measure tool window, click the Count and 
Measure button to output the results. 

 
7. In the Count and Measure Results tool window, select the Object 

Measurements results view. 

• The measurement values for the objects' areas are displayed in 
the Area column. 

8. Sort the Area column to find out which value is the smallest or the 
largest. To do so, double click on the header of the Area column. 

• This column's measurement values will then be sorted in 
ascending or descending order. 

9. Double click the header of the column again to sort the measurement 
values in the reverse order. 

• An arrow in the header will show you the direction in which they 
are sorted. 

10. Select the largest value in the Area column. 

• The corresponding object will likewise be selected in the image 
window. In this way, you can easily find an object that belongs to a 
specific value, and view it. 

 
11. In the Object Measurements results view, click the Export to Excel 

button. 
12. In the Export Object Results dialog box, assign the sheet a significant 

name, then save it in the required directory. 
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11.3.4. Filtering objects 
Prerequisite: You are working with the Count & Measure Full solution. In the 
basic version you can't filter objects. 
Objects that disturb you, or that don't interest you, can be excluded from the 
measurement results. All of the measurement values that lie outside the defined 
measurement value area, won't be displayed, nor taken into account in any of the 
results views. 
On an image with spheres of different sizes, 9 size classes are defined. You want 
to know how many spheres fall into which size class. When the analysis has 
been carried out, you discover that the number of the small spheres has been 
overestimated, because spheres that weren't correctly separated, were also 
taken into account (image on the left). Define an object filter that only counts 
roughly circular objects. 

  
Left: At the top right of the image, you can see some spheres that weren't 
divided properly. They have been sorted into the class of small spheres and are 
displayed in red. 
Right: After the definition of an object filter, the number of objects in each class 
has changed. In particular, the red class of small spheres now has fewer objects. 

1. Load the image you want to analyze or acquire one. 
2. Carry out an automatic object analysis on the image. 
3. In the Count and Measure Results tool window, switch to the Object 

Filter results view. 

• In the table you will see a list of all of the selected measurement 
parameters and their corresponding filter ranges. There will always 
only be one measurement parameter active. 

 
4. In the table, click the measurement parameter for which you want to 

define a filter range. 
5. Double click in the [Min. field, located next to the measurement 

parameter to enter the lower value for the filter range. 
6. Either enter the required measurement value directly, or use the arrow 

keys. 
7. Double click in the [Max. field, then enter the higher value for the filter 

range. 
• The higher value itself no longer belongs to the filter range. 

• You can delete individual values by double clicking the value, then 
pressing the [Del) key. 
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8. In the table, click the measurement parameter for which you want to 
define a filter range. 

9. Click the Select minimum range button, above the Measurement list, to 
define the filter range's lower value. 
• The mouse pointer will change its form. 

10. Click an object whose measurement value is to be used as the lower 
value for the filter range. 

• The measurement value will then be automatically adopted in the 
[Min. field. When you, for example, define a filter range for the 
Area parameter, click the smallest object that you still want to 
measure. 

• In the image window, the result of the filtering of the objects can be 
seen straight away. All of the values that are outside the defined 
filter range will be excluded from the results. 

• The filter range contains precisely those values that are to appear 
in the measurement results. All of the values that are outside the 
defined filter range will be excluded from the results. 

• The Toggle Object Filter button appears clicked, thereby showing 
you that the object filter is active. 

11. If you want to undo the selection you've made, click the Clear minimum 
range button. 

12. Click the Select maximum range button to define the filter range's upper 
value. 

13. Click an object whose measurement value is to be used as the upper 
value for the filter range. Click the largest object that you still wish to 
measure. 

• The measurement value is rounded up and automatically adopted 
in the Max.[ field. The object is still within the filter range. 

14. Release the Toggle Object Filter button. 
Note: A defined object filter is not automatically deactivated when you load 
another image. If, for example, no objects are shown, make sure that the object 
filter is deactivated. 

Defining the filter range 
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11.3.5. Classifying objects 
Prerequisite: You are working with the Count & Measure Full solution. In the 
basic version, you can't define your own classifications. 
You have an image with two object classes, e.g., large and small cells. You want 
to know how many objects fall into which size class. 

 
1. Acquire an image or load one. You can follow these step-by-step 

instructions using the WoodVessels.tif example image. 
2. Perform an automatic object analysis on the image. 
3. Select the Area object measurement. 

 
4. In the Count and Measure Results tool window, select the Class 

Measurements results view. 
5. Click the Select Class Measurements button, then in the Select Class 

Measurements dialog box, add the Mean (Area), Object Class and 
Object Count measurement parameters. 

• With the Mean (Area) parameter, the mean area of all of the 
objects in a class will be calculated. That's to say, the parameter 
give you a measured value for how large the objects in this class 
are, on average. 

• With the Object Class parameter, you write the name and the color 
of the class in the results sheet, as well. You should, without fail, 
adopt this parameter in the results sheet to make it possible to 
assign the measurement results correctly to the individual classes. 
You can also adopt this parameter in the Object Measurements 
results sheet. Then, in the results sheet, you'll be able to 
immediately recognize to which class each of the individual objects 
belongs. 

• At the end, the Object Count parameter delivers the values you 
are looking for in the task: the number of objects found in each 
class. 

6. Close the Select Class Measurements dialog box. 
 

7. Open the Options dialog box by clicking the Count and Measure 
Options button, located in the Count and Measure tool window. 

8. Select the Count and Measure > Classification entry in the tree view. 
9. In the Current Classification group, click the New Classification button, 

then select the New 'One parameter Classification' entry. 
• The Define 'One parameter' Classification dialog box opens. 

10. Enter a descriptive name for the new classification in the Name field, 
size class for example. 

11. Select the Area entry in the Measurement list. 
12. Click the Automatic Classification button to switch to the Automatic 

Classification dialog box. 
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13. In the Automatic Classification dialog box, click the Get Min./Max. from 
Image button. Then the smallest and largest value of the selected 
parameter, that has been entered in the Minimum and Maximum fields, 
will be used. 

• In this way, you'll be certain that all of the objects in the image can 
be assigned to one of the classes that have been defined. 

14. Enter the value 2 in the Number of classes field, and in the Scale field, 
select the Logarithmic entry. 

• By doing this, you have defined two size classes. 
 

15. Click OK  and then the Count and Measure button, located in the 
Define 'One parameter' Classification dialog box. 

• The classes will be displayed in the image in color. The 
measurement parameters that have been selected for the classes 
will be output in the Class Measurements results view. 

 
In the illustration, you can see the image with both of the size classes. The 
column (1) shows the number of large (green) and small (red) cells that was 
being looked for. 
16. Close the Define 'One parameter' Classification dialog box. 

• In the Options > Count and Measure > Classification dialog box, 
the new classification is active in the list. You can now use this 
classification for other analyses as well. 

17. Close the Options dialog box with OK. 
18. Then in the Count and Measure Results tool window, activate the Class 

Histogram results view to have the class results displayed as a bar 
chart. 

 
In the illustration, you see the results for the object classes in the Class 
Histogram results view. The mean area ratio for the object classes is displayed 
as a diagram. You can clearly see that the green objects are significantly larger 
than the red objects. 

00513 
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12. Running experiments 
12.1. Overview 

You can use your software to implement complex acquisition processes. Use the 
Experiment Manager to define and run complex experiments involving image 
acquisition with your software. You can always re-use existing experiment plans 
or adapt them to new conditions. You can acquire multi-dimensional images 
during the experiment. If your microscope has motorized hardware components, 
you can control these with the software during the experiment. Or you can use an 
RTC (Real Time Controller), to use external devices in your experiments. 

The idea behind the Experiment Manager 
You can create a graphic experiment plan with the Experiment Manager tool 
window. This experiment plan contains a series of commands, the acquisition of 
images for example, that are carried out one after the other. 
Example: Use the Experiment Manager to acquire several multi-channel 
fluorescence images of a certain position on the sample at certain intervals. 
Just like the Experiment Manager, you can use the Process Manager tool 
window to handle complex acquisition processes. The Experiment Manager can 
be used as an alternative to the Process Manager. It's more intuitive for more 
complex processes and offers you more options. 

• In the Experiment Manager tool window, you can trigger a particular 
device at a particular time using the RTC to add a chemical to your 
sample, or to heat or illuminate your sample, for example. 

• Only the Experiment Manager allows you to define loops within loops. 
This makes it possible to repeat a fast time stack several times at 
particular intervals. 

• The Experiment Manager allows you to use streaming to attain shorter 
intervals between two separate image acquisitions in a time stack than 
are possible with the Process Manager. 

Prerequisites for using the Experiment Manager 
Prerequisite: The Experiment Manager tool window is only available with the 
highest software package. 
Make sure that your software is correctly configured. 
When you want to acquire multi-channel fluorescence images, it makes sense to 
define observation methods for your color channels before you define the 
experiment. Only when you've defined an observation method can you assign a 
fluorescence color to the individual color channels when acquiring fluorescence 
images, for example. 

What exactly is the 
Experiment Manager? 

The Experiment 
Manager is a graphic 

Process Manager 

How the Experiment 
Manager differs from 

the Process Manager 

The system has been 
configured. 
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methods have been 

defined. 
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Experiment Manager's user interface 
The Experiment Manager is composed of the Experiment Manager tool window 
and an experiment plan. 

 
The Experiment Manager is composed of the Experiment Manager tool window 
(1) and an experiment plan (2). When you run an experiment, a progress bar is 
displayed on the left of the status bar at the bottom of the monitor (3). When an 
experiment is running over a long period of time, you can also display the Task 
tool window (4) to get more information about the progress of the experiment. 
Use the Experiment Manager tool window to create an experiment plan, to edit 
an existing experiment plan or to start an experiment plan. To keep a good 
overview of the flow chart in the experiment plan, specify the settings for the 
commands you use in the Experiment Manager tool window. 

 
The illustration shows the elements on the user interface that belong to the 
experiment plan. The experiment plan is a document that is displayed in exactly 
the same way as images and other documents in your software's document 
group. 
A document of the Experiment plan type is essentially a canvas on which you 
define the experiment by creating a flow chart (1). 

The experiment plan 
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An experiment plan contains particular commands, concerning image acquisition, 
as a rule. Each command is graphically displayed in the experiment plan with its 
own icon. The example displayed above contains the icons for a fluorescence 
image acquisition (2), the icons for the creation of a multi-channel image (3) and 
the icon for the Wait command (4). 
The commands are connected with a line while an arrow clearly defines the order 
of the commands. 
Experiment plans have their own toolbar in the document window itself (5). You 
can find all the commands that you can use in the experiment on this toolbar.  
Note: When you're running an experiment, the acquired images are displayed in 
the document group, as a rule. In doing so, they hide the experiment plan. 
If you are working in the experiment plan, click the Keep Experiment Visible 
button. You can find this button on the Experiment Manager tool window's 
toolbar. Now the experiment plan will be shown in its own document group. The 
document group will automatically appear when you start the experiment. This 
way you make sure that the experiment plan remains visible so that you can work 
on it easily. 
If your experiment plan contains a lot of commands, you can reduce its size to 
maintain an overview. 
Use the Zoom Out and Zoom In buttons on the Zoom toolbar. The zoom factor of 
the experiment plan is displayed on the Zoom toolbar. The maximum zoom factor 
is 100%. 
Alternatively, activate the experiment plan. Hold the [Ctrl] key. Now you can use 
the mouse wheel to zoom in and out of the experiment plan. 

 Activating the 
experiment plan in the 

document group 

 Reducing the 
size of the experiment 

plan 
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12.2. General process flow 
You can use the Experiment Manager for two different types of tasks. 

• Defining and running a new experiment 
• Using an existing experiment plan 

Defining and running a new experiment 
The following process flow chart displays the basic steps of the process. 

1. Preparing the experiment 
Think through the experiment. 

• Make sure that all hardware components you want to use are registered 
in your software's device list and configured in the device settings. 

• Check whether the observation methods that you want to use have been 
defined. 

• Select the exposure time and optimize the image quality in the live-
image. 

 

2. Defining the acquisition settings  
In the Acquisition Settings > Saving > Process/Experiment dialog box, specify 

whether and where you want the resulting images to be saved. 

 

3. Setting up the new experiment plan  
In the Experiment Manager tool window, click the New button. 

 

4. Defining the experiment plan 
Add the commands for the image acquisition and the control of the hardware components 
to the experiment plan. Each command is represented by a graphic element that you can 

arrange on the canvas however you like. 
Connect all commands unambiguously with each other. 

 

5. Making settings for the image acquisition and hardware 
control 

Select each command in your experiment plan one after the other and make the 
necessary settings in the Experiment Manager tool window. 

 

6. Running the experiment  
Test your experiment while you're defining the experiment plan. To do this, click the Start 

button in the Experiment Manager tool window. 

 

7. Saving the experiment plan  
In case you want to run the same experiment again, with a different sample for example, 
save the completed experiment plan as an OEX file. 
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Using an existing experiment plan 
You can load an existing experiment plan at any time and run the experiment 
again. The following process flow chart displays the basic steps of the process. 

1. Defining the acquisition settings  
In the Acquisition Settings > Saving > Process/Experiment dialog box, specify whether 

and where you want the resulting images to be saved. 

 

2. Loading the experiment plan  
Load a OEX file in the document group. 

 

3. Adjusting the experiment plan 
Select each command in your experiment plan one after the other and make the 

necessary settings in the Experiment Manager tool window. Change the exposure time for 
the acquisition of fluorescence images, for example. 

 

4. Running the experiment  
In the Experiment Manager tool window, click the Start button. 

 

5. Saving the experiment plan  
Decide whether you want to save the changed experiment plan. 

00800 14072014 
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12.3. Toolbar - Experiment plan 
The experiment plan is a document that is displayed in exactly the same way as 
images and other documents in your software's document group. The experiment 
plan contains its own toolbar with all the commands that you can use in an 
experiment plan. 
Click a button on the experiment plan's toolbar to select the corresponding 
command. Now you can insert the selected command in the experiment plan by 
clicking on the canvas. 

Overview of the buttons 

 
The following table lists the buttons which are available on the toolbar. 

 

Image 
Acquisition 

The image acquisition is the basis for every experiment. Click this button 
to add an image acquisition to the experiment. 

 

Multichannel 
Group 

You can combine a series of fluorescence images into a multi-channel 
image. 

 

Z-stack Loop Add a Z-stack acquisition to your experiment. 

 

Stage Loop 

Move the stage to different positions on the sample during the 
experiment. You can use the position list that you defined in the Stage 
Navigator tool window, or you can define your own positions for the 
experiment on the sample's overview image. 

 

Time Lapse Loop Add a time stack acquisition to your experiment. 

 

Digital Port 
Trigger a device remotely before or after the image acquisition. You can 
use this to add a chemical or to illuminate your sample with light of a 
particular wavelength or intensity, for example.  

 

Wait Integrate a delay between two image acquisitions. 

 

 

Ratio 
Intensity Profile 

You can use the following evaluation methods in your experiment, to 
analyze the acquired images straight away. Click the small arrow next to 
the button to open a menu. The button for the last used command is 
displayed on the toolbar. 
You can use the Ratio command to measure the change in the 
concentration of calcium ions in a time stack, for example. 
Use the Intensity Profile command. An intensity profile shows how the 
intensity within one, or within several image segments (ROIs), changes 
over a period of time or over the different Z-positions. 

 

Hardware 
components 

Usually various different devices, such as a camera and microscope, 
belong to your system. These hardware components can be controlled 
with your software in some systems. You can use these hardware 
components in an experiment and open or close a shutter, for example. 

Prerequisite: A hardware component can only be controlled by your 
software during an experiment when it's been correctly registered and 
configured in your software. 

 

IX3 FRAP When you use a FRAP system, you can bleach particular areas on your 
fluorescence samples with a laser. 

 

TIRF When you use a TIRF system, you can define the laser positions for the 
TIRF illumination and thus the penetration depth in one command. 

Adding commands to 
an experiment plan 



Running experiments - Toolbar - Experiment plan 

 

159 

 
  

 
  

 
  

 
  

 

Move XY Use the Move XY command to specify a different position on the sample. 

Move Z Use the Move Z command to move the stage up or down. 

Autofocus Use the Autofocus command to focus the sample before the image 
acquisition. 

Z-drift 
compensation 

Use the Z-Drift Compensation command to compensate for unwanted 
movement of the Z-drive. 

ZDC Dichroic 
Mirror 

If you are using an IX3-ZDC2 ZDC device, you can move the dichroic 
mirror with the ZDC Dichroic Mirror command. This directs the laser beam 
onto or away from the sample. 

 

Keep Experiment 
Visible 

Click this button to display the experiment plan in its own document 
group. The document group will automatically appear when you start the 
experiment or switch to live mode. This way you make sure that the 
experiment plan remains visible so that you can work on it as soon as the 
experiment has finished. 

The button is active when this mode is active. You can recognize this 
status by the button's colored background. 

Release the button if you need more space for the display of the images. 
The acquired images are now displayed in the same document group as 
the experiment and cover up the experiment plan. 

You can find more information on working with document groups in the 
online help. 

00803 06062016 
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12.4. Sample experiments 
Use the Experiment Manager to define and run complex experiments involving 
image acquisition and image analysis with your software. 
The following instructions guide you step by step through the definition of a 
typical experiment. The complexity of the experiments described increases from 
example to example. 

• Acquiring fluorescence images  
• Acquiring multi-channel fluorescence images 
• Acquiring multi-dimensional images 
• Acquiring fast fluorescence time stacks 
• Acquiring multi-channel fluorescence images at different positions on the 

sample 
• Measuring intensity profiles on a time-stack 
• Carrying out a Ratio Analysis 
• Adapting existing experiments 

 

12.4.1. Acquiring fluorescence images 
Your sample has been stained with the DAPI, FITC, and TRITC fluorochromes. 
Define an experiment plan for acquiring several fluorescence images and run the 
experiment. 

• The system has been configured.  
• You have defined suitable observation methods for your color channels. 

  
The following process flow chart displays the basic steps of the process. 

Setting up the new experiment plan 
  

 

Defining and configuring the experiment plan 
Define the experiment plan. 

Specify settings for each command in the experiment plan. 
Save the completed experiment plan. 

 

Running the experiment 
Specify general acquisition settings. These are only valid for the current experiment. 

Run the experiment. 

 

Saving the experiment plan 
 

  

Task 

Requirements 
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Setting up the new experiment plan 
1. If necessary, use the View > Tool Windows > Experiment Manager 

command to show the Experiment Manager tool window. 
2. In the Experiment Manager tool window, click the New button to create 

a new experiment. 

• This automatically creates a new document of the experiment plan 
type in the document group. 

• The experiment plan contains its own toolbar with all the 
commands that you can use in an experiment plan. Exactly which 
commands appear on the toolbar depends on your system 
configuration. 

• In the document group, experiment plans are identified by this icon 
in the header. 

• The default name for the experiment plan is Experiment 
<sequential No.>. You can change the experiment plan's name to 
anything you want when saving it. A small asterisk next to the 
name indicates that the document hasn't been saved yet. 
Please note that the name of the experiment plan isn't linked to the 
experiment name that you enter in the Experiment Manager tool 
window. The entry in the Experiment name field is, by default, 
incorporated into the names of the images that you acquire with 
the experiment plan. 

 
Click the New button (1) to create a new empty experiment plan (2). 
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Defining the experiment plan 
1. Define the first image acquisition command. 

Click the small arrow next to the Image Acquisition button to open a 
menu. Select the observation method that you want to use for the first 
image acquisition, DAPI for example. 

• All of the observation methods that are currently defined in your 
software are listed in the menu. 

Note: When an experiment starts, the currently set objective and the camera are 
used during the whole experiment. If you have defined settings for the camera or 
the objective in an observation method and you then add this observation 
method to an experiment plan, these settings are not automatically adopted in 
the experiment. Select the camera and the objective you want before starting the 
experiment. To do this, select the corresponding observation method in the 
Observation Methods group in the Microscope Control tool window. 

2. Click in the canvas on the position where you want to place the image 
acquisition command with the DAPI observation method in the 
experiment plan. 

 
The experiment plan already contains the image acquisition command with the 
DAPI observation method (1). 
Click the Image Acquisition button to add another image acquisition command to 
the experiment plan (2). 
You can now move the image acquisition command on the experiment plan with 
your mouse (3). 

3. Add the other two commands for image acquisition with the FITC and 
TRITC observation methods as well and arrange the commands in a 
row. 

• The three commands have to be connected to each other with a 
line. This line has an arrow which unambiguously defines the order 
of the commands. Depending on how you positioned the 
commands in relation to each other, they may already be 
connected. 

• The experiment plan is constantly checked for errors by default. If 
the two image acquisition commands aren't connected, a yellow 
warning sign appears at the top left of the experiment plan. Move 
your mouse pointer over the warning sign to display a description 
of the syntax error that was found. 

4. You can define the connector between two commands in the 
experiment plan manually. To do so, create a connector by dragging 
one of the control points on the edge of a command to a control point 
on the following command. When doing this, you always have to 
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connect an output control point (on the right of the command) with an 
input control point (on the left of the command). 

• Your software automatically draws the connector in the experiment 
plan. When you move commands in the experiment plan, the 
connector between these commands is automatically adjusted. 

 
Both experiment plans show the same experiment. First, an image is acquired 
with the FITC observation method and then an image with the TRITC observation 
method. The green FITC command's output control point (1) is correctly 
connected to the red TRITC command's control point (2). 
The connector has been selected in both experiment plans and is therefore 
displayed in color. 

Configuring the experiment plan 
Define the exposure time and other acquisition settings for the image acquisition 
commands. 

1. Select the DAPI command in the experiment plan. 
• In the Experiment Manager tool window, the Image Acquisition, 

Camera Settings, and Display groups are now shown. 
2. Click the Apply Settings button. You can find the button in the Image 

Acquisition group in the Experiment Manager tool window. 

• The DAPI observation method is specified on the microscope. 
3. Click the Live button in the toolbar at the top of the Experiment 

Manager tool window to switch to live mode. In the live-image, check 
the exposure time and focus on the sample. 

• Note: The live-image covers the experiment plan in the document 
group. 
When you turn off live mode again, the live-image is closed by 
default and you see the experiment plan again. 
If you've selected a different setting for the live-image, you can 
activate the experiment plan after ending the live mode, in the 
Gallery tool window, for example. 

4. Set the resolution and the bit depth in the Experiment Manager tool 
window. 
Set the exposure time and the sensitivity or gain for an optimal image. 
• Note: You can also use the Camera Control tool window to 

optimize the live-image. The acquisition settings in the Camera 
Control tool window are not, however, transferred automatically to 
the selected command in the experiment plan. To do this, click the 
Get Settings button in the Experiment Manager tool window . 

5. Define the acquisition settings for the other commands, FITC and 
TRITC, in the same way. You can make different settings for each 
image acquisition command. For example, expose the different 
fluorescence images differently to even out the differences in the light 
intensity. 
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The experiment plan contains three individual image acquisition commands. 
Because the image acquisition commands are linked to an observation method, 
before the image acquisition your system automatically takes on the settings you 
defined in the observation method. For the acquisition of fluorescence images, 
the required mirror cubes are brought into the light path, for example. 
The experiment will produce three fluorescence images. 

Running the experiment 
Specify some general acquisition settings for the running of the experiment. 
These acquisition settings are not saved together with the experiment plan. 

1. Click the Acquisition Settings button, located in the Experiment 
Manager tool window's toolbar. 

2. Select the Saving > Process/Experiment entry in the tree view. 
Here, you specify whether and how the acquired images are to be 
automatically saved. You can have the acquired images saved in a 
database or in a directory of your choice. You can also switch off the 
automatic save process. In this case, the acquired images stay open in 
your software's document group after the experiment has finished. 

3. Select the Document Name > Process/Experiment entry in the tree 
view. 
Here, you specify how the acquired images should be named. 

4. Some camera settings, like Online Deblur for example, in the Camera 
Control tool window are set globally for the whole experiment. Just like 
the acquisition settings, they're not saved together with the experiment. 

5. Click the Keep Experiment Visible button, located in the toolbar at the 
top of the Experiment Manager tool window. 

• The button is active when this mode is active. You can recognize 
this status by the button's colored background. 

6. Click the Start button, located in the Experiment Manager tool window, 
to run the experiment. 

• Note: You can also start an experiment when the experiment plan 
is not active in the document group. If more than one experiment 
plan is open, the last experiment that was active is always started. 

• The experiment starts immediately. Three individual fluorescence 
images will be acquired. 

• When the Keep Experiment Visible button is active, a new 
document group will automatically be created in the experiment 
plan after the experiment is started. Now the experiment plan 
remains visible while the experiment is running. 
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When the button (1) is active, a new document group (2) is automatically created 
for the experiment plan. 

Saving the experiment plan 
1. Activate the experiment plan in the document group. 
2. Use the File > Save As... command to save the experiment plan. Save 

the experiment plan, under the name 3_FL_Images, for example. 

• An experiment plan will be saved in the OEX file format. 

• If you have the results of the experiment automatically saved, the 
experiment plan is also automatically saved so that the experiment 
will be as well documented as possible. The automatically saved 
experiment plan is named like the first image that has been 
acquired. 
You can find the saved experiment plan in the same directory as 
the other data is saved in. You can specify the storage location in 
the Acquisition Settings dialog box. 
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12.4.2. Acquiring multi-channel fluorescence images 
Your sample has been stained with the DAPI, FITC and TRITC fluorochromes. 
Define an experiment plan for acquiring a multi-channel fluorescence image. 
Run the experiment and acquire a multi-channel image. 

1. Load an experiment plan in which three fluorescence images are 
acquired one after the other. 

2. Use the File > Save As... command to save the experiment plan with a 
new file name. 

3. Click the Multichannel Group button. You can find the button on the 
toolbar at the top of the experiment plan. 

4. Draw a frame around the fluorescence image acquisition commands. 
All the commands in the multi-channel group will automatically be 
combined into a multi-channel image after the acquisition. 

 
The illustration shows an experiment plan for a multi-channel image acquisition. 
The name of the multi-channel group (1) and the status of the online display (2) 
are displayed in the experiment plan. 
The experiment will produce a multi-channel image with three color channels. 

5. Test the experiment. To do this, click the Start button in the Experiment 
Manager tool window. 

• The acquisition of the multi-channel fluorescence image starts 
immediately. 

• The acquisition has been completed when you can again see the 
Start button in the Experiment Manager tool window. 

• The acquired fluorescence image is displayed in the image 
window by default after the experiment is finished. In the image 
window, all three color channels are superimposed on each other 
so that you see all three fluorescence images at the same time. 

 

Acquiring a 
fluorescence image 

with three color 
channels 

Adding a multi-channel 
group 
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6. In the image window, take a look at the multi-channel fluorescence 
image that has been acquired. If necessary, change the settings for 
individual commands in the experiment plan. 

Defining a Z-Offset for individual color channels 
Usually, the focus position is different for each color channel. Extend your 
experiment plan and select the optimal focus position for each color channel. 

 
You acquire a multi-channel fluorescence image with three color channels with 
this experiment plan. 

1. Select a color channel in the experiment plan. 
2. Choose the observation method that belongs to the selected color 

channel and switch to live mode. 
3. Bring the sample into focus. 
4. Select the Use Z-Offset check box in the Experiment Manager tool 

window. The check box is located at the top of the tool window. 

• The Z-Offset group at the bottom of the Experiment Manager tool 
window is now available for image acquisition commands. 

5. Click the Define Z Reference button in the Z-Offset group to define the 
selected color channel as a reference for the Z-Offset. 

• This icon is now displayed on the selected color channel in the 
experiment plan. 

• The current Z-position is displayed next to the Define Z Reference 
button. This Z-position is used as a reference value for the Z-offset 
of the other color channels. 

• As you can't enter a Z-offset for the reference image, the Z-Offset 
in µm field is not available as long as the reference color channel 
is selected. 

 
In this experiment plan a Z-offset for the individual color channels is defined. The 
green color channel is used as a reference. 
Select one of the other color channels to view its Z-offset values in the 
Experiment Manager tool window (1). In the example shown, the microscope's Z-
drive is raised by 8 µm in relation to the current Z-position of the reference color 
channel before the acquisition of the red color channel. 

6. Select the next color channel within the multi-channel group. 
7. Choose the observation method that belongs to the selected color 

channel and focus the sample. 
8. Click the Read Z-offset button in the Process Manager tool window, to 

adopt the current Z-position of your microscope stage. 

Task 
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• Your software computes the difference to the reference color 
channel's Z-position and enters this value in the Z-Offset in µm 
field. 

9. Define the Z-offset for the other color channels within the multi-channel 
group. 

• When you later load and run the experiment plan, focus before the 
acquisition of the reference color channel. The focus position of 
the remaining color channels is then adjusted accordingly. 

Acquiring a multi-channel fluorescence image 
together with a transmitted light image 
Expand your experiment plan and acquire a transmitted light image as well, with 
the brightfield observation method, for example. 
  

1. Select the multi-channel group in the experiment plan. Use the mouse 
to enlarge the frame so that there's enough room inside the group for 
another image acquisition command. 

2. Click the small arrow next to the Image Acquisition button to open a 
menu. Choose an observation method for the acquisition of a 
transmitted light image, e.g., phase contrast, differential interference 
contrast (DIC), or brightfield. 
Position the command to the right of the last fluorescence image 
acquisition inside the multi-channel group. 

3. Connect the last fluorescence image acquisition command with the 
transmitted light image acquisition command. To do this, click on a 
control point and, while holding the left mouse button pressed, move 
the mouse pointer to the other control point. 

4. Select the command for the transmitted light acquisition in the 
experiment plan. 
• In the Experiment Manager tool window, the Image Acquisition, 

Camera Settings, and Display groups are now shown. 

• The Transmission overlay check box in the Image Acquisition 
group is available when the command selected in the experiment 
plan is linked to a transmitted light observation method. 

5. Select the Transmission overlay check box in the Experiment Manager 
tool window. Now the transmitted light image is assigned its own image 
layer on top of the fluorescence images. 

• This icon appears in the experiment plan on the command for the 
acquisition of the transmitted light image. 

6. Make the rest of the settings for the acquisition of the transmitted light 
image. 

7. Click the Start button, located in the Experiment Manager tool window, 
to run the experiment. 

• Then, together with your fluorescence images, a transmitted light 
image will also be acquired and saved together with the multi-
channel fluorescence image. The result of this acquisition process 
is a multi-layer image that you can view with the Layers tool 
window. 

Task 
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The illustration shows an experiment plan for a multi-channel acquisition with a 
transmitted light image (1). 
The transmitted light image acquisition command is inside the multichannel 
group. The experiment will produce a multi-layer image with two image layers. 
One image layer is the multi-channel image and the second layer is the 
transmitted light image. 

 
Alternatively, you can also use this experiment plan to acquire a multi-channel 
image with a transmitted light image. The transmitted light image acquisition 
command is, in this case, outside the multichannel group. The experiment then 
produces two images, one multi-channel image and the transmitted light image. 
In this case, you can't place one images on top of the other to view the 
superimposition. 
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12.4.3. Acquiring multi-dimensional images 
Define an experiment plan for acquiring a multi-channel Z-stack. You want the 
acquisition of the multi-channel Z-stack image to be repeated several times at 
intervals of one hour. 
Run the experiment. 

• The system has been configured. 
• You have defined suitable observation methods for your color channels. 
• Your microscope has a motorized Z-drive. The Z-drive has been set up 

and calibrated. 
  
The following process flow chart displays the basic steps of the process. 

Preparing for an acquisition 
  

 

Adding a Z-stack loop 
Add a Z-stack loop. 

Specify the acquisition parameters for it. 

 

Adding a time lapse loop 
Add a time lapse loop. 

Specify the acquisition parameters for it. 

 

Running the experiment 
 

  
1. Load an experiment plan for acquiring a multi-channel fluorescence 

image. Or specify a new experiment plan. 
2. Use the File > Save As... command to save the experiment plan with a 

new file name. 

Preparing for an acquisition 
3. Select one of the image acquisition commands in the experiment plan, 

DAPI for example. Click the Get Settings button in the Experiment 
Manager tool window to have the DAPI observation method set on the 
microscope. 

4. Click the Live button, located in the toolbar at the top of the Experiment 
Manager tool window. 

5. Arrange the live window and the experiment plan in the document 
window so that you can see both documents at the same time. To do 
this, use the Window > Split/Unsplit > Document Group (Right) 
command, for example. 

6. Bring the image into focus. 

Task 

Requirements 
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Some of the settings for the Z-stack acquisition can best be checked in the live-
image. You can display the live-image (2) and the experiment plan (1) in the 
document window at the same time. 
The Z-stack loop has been selected in the experiment plan. In the Experiment 
Manager tool window, the Z-stack group (3) is now visible. Set the acquisition 
parameters here. 

Adding a Z-stack loop 
1. Click the Z-stack loop button. You can find the button on the toolbar at 

the top of the experiment plan. 
2. Draw a frame around the multi-channel group. Your microscope's Z-

drive will now be automatically moved to a different Z-position when all 
the commands in the Z-stack loop have been carried out. 

• The Z-stack group is displayed in the Experiment Manager tool 
window. Set the acquisition parameters for the Z-stack loop here. 

3. Define the acquisition parameters for the Z-stack loop in the 
Experiment Manager tool window. 

• In the case being described, first the whole multi-channel image is 
acquired at a Z-position. Only then does the stage move to the 
next position. 
You can also define the experiment to acquire the whole Z-stack 
for one color channel first. Then the observation method is 
changed and then the whole Z-stack is acquired for the next color 
channel. 
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Set the acquisition parameters for the acquisition of a Z-stack in the Experiment 
Manager tool window. The acquisition parameters apply to the Z-stack loop that 
is selected in the current experiment plan. Use the fields and buttons with black 
numbers (1-4) for this. The values in the fields with white numbers are 
automatically calculated and updated by your software. 

4. Select the Top and bottom entry in the Define list (1). 

• The stage's current Z-position will be shown in the Position (1) 
field. Because you've already focused, this is the focus position. 

5. Using the arrow buttons (2), move the microscope's Z-drive up to the Z-
position at which the structures that are directly under the surface of the 
sample are displayed in sharp focus. The buttons with a double arrow 
move the stage in larger steps. 
Now, move the Z-drive the same distance again in the same direction. 
Click the upper Set button (3). 
• The current Z-position will be adopted in the Start field (3). 

6. Now, define the final position in exactly the same way. 

• The Recommended Step Size field (4) displays the distance 
required between two Z-positions in the Z-stack. The distance 
required, depends on, among other things, the objective's 
Numerical Aperture, and will be automatically calculated according 
to the Nyquist theorem. This process assures that no parts of the 
sample remain blurred between two frames. The higher your 
objective's magnification and the Numerical Aperture are, the 
smaller the required distance will be. 

7. If necessary, release both of the buttons showing the lock icon. 
8. Click the Apply button (4) located next to the Recommended Step Size 

field. 

• The Step Size field (5) adopts the value from the Recommended 
Step Size field. 

• The Z-Slices field (6) now displays how many Z-positions will be 
moved to by the Z-stack loop. The number of Z-positions will be 
automatically calculated on the basis of the Start and End values, 
and the Z-spacing. 

Selecting the 
acquisition parameters 

for the Z-stack loop 
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9. Finish the live mode. 

 
The illustration shows an experiment plan for the acquisition of a multi-channel Z-
stack image. 
The experiment plan displays the number of Z-positions that will be moved to and 
the Z-spacing (1). In this example, 27 individual images with a Z-spacing of 0.86 
µm will be acquired for each channel. 

Adding a time lapse loop 
1. Click the Time Lapse Loop button. You can find the button on the 

toolbar at the top of the experiment plan. 
2. Draw a frame around the whole multi-channel Z-stack image. The 

acquisition of the multi-channel Z-stack image will now be repeated. All 
acquired images will be combined into a single multi-dimensional 
image, a multi-channel Z-stack image. 

• The Time Lapse Loop group is displayed in the Experiment 
Manager tool window. Set the acquisition parameters for the time 
lapse loop here. 

3. Define the acquisition parameters for the time lapse loop in the 
Experiment Manager tool window. 

 
Set the acquisition parameters for the acquisition of a time lapse loop in the 
Experiment Manager tool window. The acquisition parameters apply to the time 
lapse loop that is selected in the current experiment plan. Use the fields with 
black numbers and the check box (1-3) for this. The values in the fields with 
white numbers are automatically calculated and updated by your software. 

4. In the Cycles field (1), enter how often the command should be 
repeated in the time lapse loop. Enter the value 5 to acquire five multi-
channel Z-stack images, for example. 

5. Clear the As fast as possible check box (2). 
6. In the Interval field (3), enter the time interval you want between two 

cycles. Enter the value 0,5 h, for example. Now the acquisition of a new 

 

Selecting the 
acquisition parameters 
for the time lapse loop 
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multi-channel Z-stack image will begin half an hour after the start of the 
previous acquisition. 
• The Approximate minimum interval field (1) displays the minimal 

time needed to carry out all the commands in the current time 
lapse loop. This is the amount of time that will be needed when 
you select the As fast as possible check box. 

• The Total loop duration field (2) displays the time needed to carry 
out the time lapse loop. 

Running the experiment 

 
The illustration shows a completed experiment plan for the acquisition of a multi-
channel image. It consists of three nested loops. There is a multi-channel group 
(1), a Z-stack loop (2) and a time lapse loop (3). 
The result is an image file. 

1. Click the Start button, located in the Experiment Manager tool window, 
to run the experiment. 

• The experiment starts immediately. Nested loops are carried out 
starting on the inside and working to the outside. To be exact, in 
this case that means: 
First a multi-channel fluorescence image is acquired. 
After this has been done, the stage's Z-position changes, and 
another multi-channel fluorescence image is acquired at the new 
Z-position. 
The Z-position keeps changing until all Z-position have been used. 
Your system waits for half an hour and then repeats the image 
acquisitions. 

• The acquisition has been completed when you can once more see 
the Start button in the Process Manager tool window, and the 
progress bar has been faded out. 

• Your system's hardware components are now set as specified for 
the last observation method that was used. 

• The experiment produces a single multi-dimensional image. 
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12.4.4. Acquiring fast fluorescence time stacks 
You can use the Experiment Manager to acquire very fast fluorescence time 
stacks. In this way, you can acquire kinetic processes with your system's highest 
possible time resolution. 

1. Define an experiment plan with a fluorescence image and a time lapse 
loop. 

2. Select the command for acquiring fluorescence images in the 
experiment plan. 
Select the Streaming check box in the Experiment Manager tool 
window. 
• Pay attention to the acquisition time that is displayed in the Image 

Acquisition group in the Experiment Manager tool window. The 
acquisition time decreases which immediately shows the effect the 
streaming is having. 

• Please note that streaming reduces the duration of the acquisition, 
the total duration can, however, can increase slightly. The total 
duration is displayed at the top of the Experiment Manager tool 
window in the Experiment group. This is because your camera 
requires a little time to switch the camera into streaming mode 
This time adds to the total duration. 

• The command for the fluorescence image acquisition in the 
experiment plan now looks slightly different. 

 
On the left, you can see the command for a fluorescence image acquisition using 
the DAPI observation method. 
On the right, the Streaming check box is selected. The status of the check box is 
indicated by a slightly changed icon in the experiment plan. 

3. Select the command for the time lapse loop in the experiment plan. 
Select the As fast as possible check box in the Experiment Manager 
tool window. 

4. Click the Start button, located in the Experiment Manager tool window, 
to run the experiment. 

• All images in the time stack are now acquired at the maximum 
possible frame rate without waiting to be triggered by the software 
or the hardware. For example, you can specify an observation 
method that opens a shutter before the image acquisition and 
closes it again after the image acquisition. When you are using 
streaming, the shutter stays open for the whole duration of the 
time stack acquisition. Without streaming, the shutter would be 
opened before a single image acquisition and closed again. 

 
This is how an experiment plan for the fast acquisition of a fluorescence time 
stack with the TRITC observation method looks. 
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12.4.5. Acquiring multi-channel fluorescence images at 
different positions on the sample 

Define an experiment plan with which you can acquire multi-channel 
fluorescence images at different positions on the sample. The experiment should 
always start at a specific stage position. 
Your sample has been stained with the DAPI and FITC and fluorochromes. 

• The system has been configured. 
• You have defined suitable observation methods for your color channels. 
• Your microscope has a motorized Z-drive. The Z-drive has been set up 

and calibrated. 
• Your microscope has a motorized XY-stage. The XY-stage has been set 

up and calibrated. 
  

1. Load an experiment plan that acquires a multi-channel fluorescence 
image or create a new experiment plan. 

2. Check the settings for each image acquisition command. 

Adding stage positions 
3. Click the Stage Loop button. You can find the button on the toolbar at 

the top of the experiment plan. 
4. Draw a frame around the multi-channel group. 

• The Stage Loop group is displayed in the Experiment Manager 
tool window. Use the functions in this group to define the positions 
on your sample where a multi-channel fluorescence image is to be 
acquired. 

5. Move the stage to the first position and focus. 

• To move the stage, you can use the joystick or the navigation 
wheel in the Microscope Control tool window. 
If you've acquired an overview image of your sample, you can also 
click on the position on the sample in the overview image in the 
Stage Navigator tool window. 

6. Click this button in the Stage Loop group to add the current stage 
position to the position list. 

7. Select more positions for the acquisition of the multi-channel 
fluorescence image. 

• The current number of positions is shown in the experiment plan. 

• When the experiment starts, the stage will go to all positions in the 
position list one after the other. The experiment will be carried out 
at each position that is defined inside the stage loop. In this 
example, a multi-channel fluorescence image will be acquired at 
each position. 

Task 

Requirements 
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The experiment plan contains a stage loop with 8 stage positions (1). A 2-
channel fluorescence image is acquired at each stage position. 

Checking stage positions 
You can go back to stage positions that have already been defined to check 
them and, if necessary, to delete them from the position list at any time. 

1. Select the stage loop in the experiment plan. 
2. Click this button in the Experiment Manager tool window. 

• The Position List dialog box opens. It displays all currently defined 
stage positions. 

3. Select a position in the list. 
4. Click the Go to Position button to move the microscope stage to the 

selected position. 
5. Click the Delete Position button to delete the selected position. Now, 

you can no longer use this position for the experiment. 

Starting the experiment 
1. Click the Start button, located in the Experiment Manager tool window, 

to run the experiment. 

• The stage moves to all stage positions one after the other. A multi-
channel fluorescence image is acquired at each stage position. 

• The experiment will produce 8 multi-channel fluorescence images. 
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12.4.6. Measuring intensity profiles on a time-stack 
Acquire a fluorescence image and measure the intensity profile of 2 image 
segments on this image. 

• The system has been configured. 
• You have defined observation methods for your color channels, 

FURA340 and FURA380 for example. 
  

Defining ROIs 
1. Use the View > Toolbars > Life Science Application command to have 

the Life Science Application toolbar displayed. 
2. Select a fluorescence observation method and acquire a fluorescence 

image. 
3. Define two Regions of Interest (ROIs) on typical structures in the 

image. You can use one of the ROI buttons on the Life Science 
Applications toolbar for this. 

4. Use the File > Save As... command to save the image together with the 
ROIs. This step is optional. You can also carry out the experiment 
without saving the reference image. 

• This image will be used as the reference image for the ROIs in the 
next analysis. 

 

Defining the experiment plan 
1. In the Experiment Manager tool window, click the New button to create 

a new experiment. 
2. Add the command for the acquisition of the fluorescence image to the 

experiment plan. 
3. Click the Intensity Profile button. If the button isn't shown, click the 

small arrow next to the Ratio button and select the command from the 
menu. Place the intensity profile after the image acquisition. 

4. Draw a frame for a time lapse loop around both of the commands 
(image acquisition and intensity profile). 

 
The illustration shows an experiment plan for the computation of an intensity 
profile. The experiment plan contains commands for image acquisition (1), for the 
computation of the intensity profile (2), and a time lapse loop (3). 

Task 

Requirements 
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5. Select the icon for the image acquisition in the experiment plan. Now 
make all the settings for the acquisition of the fluorescence image in the 
Experiment Manager tool window. Take special care to select a suitable 
exposure time. 

6. Make all of the settings for the acquisition of the time lapse loop. 
Select the As fast as possible check box to acquire the images at the 
shortest possible intervals. 

7. Select the intensity profile in the experiment plan. 
• The Intensity Profile group is displayed in the Experiment Manager 

tool window. Make the settings for the computation of the intensity 
profile here. 

8. Select the image on which you defined the ROIs from the Reference 
Image for ROIs list. 

• If you haven't defined any ROIs on a reference image, the intensity 
profile is automatically computed for the whole image. 

9. Select the Compute Average > For Each ROI option. 
10. Select the Auto entry from the X-axis in diagram list. 

Starting the experiment 
1. Click the Start  button, located in the Experiment Manager tool window, 

to run the experiment. 

• The experiment starts immediately. Nested loops are carried out 
starting on the inside and working to the outside. To be exact, in 
this case that means: 
First, several fluorescence images are acquired one after the other 
and are combined into a time stack. 
Next, the intensity profile is computed for all the ROIs that were 
defined on the reference image. 

• The Intensity Profile tool window appears under the experiment 
plan and you can look at the intensity profiles of the ROIs. 

2. Expand the experiment plan. Inside the time lapse loop, add a 
command for the acquisition of another fluorescence image. Connect 
the control points for both image acquisition commands with each 
other. 

3. Drag the command for the computation of the intensity profile to the 
bottom of the experiment plan. 

• There are now two connectors at the image acquisition command's 
output control point. 

 
The Intensity Profile command can branch out from the connector to other 
commands in order to keep a clear overview of the experiment plan. 

Setting the acquisition 
parameters 

Defining the intensity 
profile 

 

Expanding the 
experiment plan 
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4. Have the intensity profile computed on the second image as well. 

• This experiment now produces time stacks for different 
fluorescences at the same position on the sample. 

• You can view the computed intensity profiles in the Intensity Profile 
tool window. In the list in the tool window's toolbar, select the 
image whose intensity profile you want to view. 

5. Click the Start button, located in the Experiment Manager tool window, 
to run the experiment. 

 
After the experiment is finished, you can view the computed intensity profiles in 
the Intensity Profile tool window. If you have computed intensity profiles for more 
than one image, you can find a separate record for each image in the list (1). 
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12.4.7. Carrying out a Ratio Analysis 
A typical application for ratio analysis is the measurement of the concentration of 
free calcium ions. Calcium ions are released by extracellular signals like a nerve 
impulse, for example. The Fura-2 fluorescence dye is used for the measurement 
of ion concentrations because its excitation level shifts from 380 nm to 340 nm 
with an increasing ion concentration. A time stack for both the Fura340 and 
Fura380 fluorescence channels is acquired during a change in the concentration 
of calcium ions. The ratio analysis divides the images of one channel by the 
images of the other channel to make the changes in intensity easier to see. 
Use the online ratio analysis to compute ratio images over time and the relative 
intensity profile in two cells. 

• The system has been configured. 
• You have defined suitable observation methods for your color channels.  

Defining ROIs 
1. Use the View > Toolbars > Life Science Application command to have 

the Life Science Application toolbar displayed. 
2. Select a fluorescence observation method, the Fura380 observation 

method, for example. Acquire a fluorescence image. 
3. In each image, define 2 ROIs in different cells and a third ROI on the 

dark background. 

• This image will be used as the reference image for the ROIs in the 
next analysis. 

 
Three ROIs have been defined on the image. The red and yellow ROIs contain 
cells. The white ROI is on the background. You need ROI (3) during the ratio 
analysis for the calculation of the background. The intensity profiles are 
calculated on ROIs (1) and (2). 

Defining the experiment plan 
4. In the Experiment Manager tool window, click the New button to create 

a new experiment. 
5. Define the following experiment plan. 

 

Task 

Requirements 
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The experiment plan contains two fluorescence channels (1) in a multichannel 
group (2) and the commands for the computation of a ratio image and an 
intensity profile (3), all within one time lapse loop (4). 

6. Specify all the settings for the acquisition of the fluorescence channels 
and for the time loop. Select the As fast as possible check box for the 
time lapse loop to acquire the images at the shortest possible intervals. 

7. Select the command for the ratio analysis in the experiment plan. 
• The Ratio group is displayed in the Experiment Manager tool 

window. Make the settings for the measurement here. 
8. Select the Fura340 channel from the Numerator list and the Fura380 

channel from the Denominator list. The ratio analysis divides the 
Fura340 image by the Fura380 image. 

Note: In the Experiment Manager tool window, the Numerator and Denominator 
lists don't contain the names of the current observation methods, but the general 
names Channel 1, Channel 2 and so on. The general names always refer to the 
color channels that are in the current experiment plan in the multi-channel group 
before the Ratio command. 

 
In the illustration, the Ratio command is selected in the experiment plan. That's 
why the Ratio group (3) now appears in the Experiment Manager tool window. 
The Ratio command has to be positioned after a multi-channel group. The first 
color channel in the multi-channel group (1) is referred to as Channel 1 in the 
Numerator and Denominator lists. The second color channel (2) is Channel 2. 

9. Click the Options... button. 
• The Ratio Analysis dialog box opens. 

10. In the Ratio Analysis dialog box, select the following settings. 
In both Thresholds lists, set a value of 5 to suppress image noise. 
In the Scale list, adopt the value of 1000. 
Select the ROI option in the Background group. Select the image on 
which you defined the ROIs and the names of the ROIs that you 
defined on the background from the Numerator and Denominator lists. 

11. Close the Ratio Analysis dialog box with OK. 
12. The ratio analysis produces a ratio image. Select the Store result check 

box if you want to save the image resulting from the ratio analysis. 

Defining the acquisition 
of fluorescence images 

and time lapse loops 

 Defining the ratio 
analysis 
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• The ratio image is now saved together with the acquired multi-
channel time stack. The resulting image is a multi-layer image in 
which one image layer is the ratio image and the other image layer 
is the multi-channel time stack. 

• You can specify the storage location for the resulting image in the 
Acquisition Settings > Saving > Process/Experiment dialog box. 
You can find more information on this dialog box in the online help. 

13. Select the intensity profile in the experiment plan. 
14. In the Experiment Manager tool window, make the following settings in 

the Intensity Profile group. 
Select the Compute Average > For Each ROI option. 
Select the Auto entry from the X-axis in diagram list. 
Select the image on which you defined the ROIs from the Reference 
Image for ROIs list. 

Starting the experiment 
1. Click the Start  button, located in the Experiment Manager tool window, 

to run the experiment. 
2. If you are using Fura to measure the change in the calcium ion 

concentration, add a signal molecule to the cell culture. 
• The Intensity Profile tool window appears under the experiment 

plan and you can look at the intensity profiles of the ROIs. 

 
The intensity profiles show how the ratio value in both ROIs (1) and (2) changes 
over time. The colors of the intensity profiles correspond to the colors of ROIs 
they describe. 

12.4.8. Adapting existing experiments 
You can view and edit the settings for individual commands at any time. 

1. Should the Experiment Manager tool window be hidden, use the View > 
Tool Windows > Experiment Manager command to make it appear. 

2. Load a saved experiment plan. Experiment plans have the OEX file 
name extension. 

3. Select the command in the experiment plan that you want to edit, an 
image acquisition for example. 

• You can view and change all current settings for the selected 
command in the Experiment Manager tool window. 

4. Save the experiment plan with the changed settings. 
00801 07072016 
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13. Working with reports 
13.1. Overview 

You can create reports with your software to document the results of your work 
and to make them available to third parties. You can share reports as files or as 
printed documents. 
Two programs are always involved in the creation of reports: Your image 
analysis software and Microsoft Corporation's MS-Word application program. 
Therefore, these programs have to be installed on your PC when you work with 
reports. You can use MS-Word 2007, 2010 or 2013 for working with reports. 

 
The illustration shows a report in MS-Word format. 

Different ways of generating reports 
The requirements for working with reports are very different depending on the 
user and the way you are working. That's why there are different procedures for 
creating reports. 
For users who regularly create reports that are made up in the same way with a 
lot of images and who require these in MS-Word format. 
For this, your image analysis program should be open in the foreground. In the 
Report Composer tool window, open or create a report instruction (RCI file) in 
which you specify which images and which page layout the report should contain. 
Then you create a report which is displayed in MS-Word at the touch of a button. 
In MS-Word you now only undertake small corrections of the report. You can find 
more information on the Report Composer tool window in the online help. 
For users who want to insert images or documents that were created with the 
image analysis program into a new or existing MS-Word document. 
For this, your image analysis program should be open in the background. You 
use the Olympus MS-Office add-in to insert images, workbooks or charts from 
your software into an MS-Word document. You can use the templates for this. 
With MS-Word reports, you define Page Templates in the DOC or DOCX file 
format. 

Creating MS-Word 
reports using the 

"Report Composer" tool 
window 

Creating and editing 
reports using the 

Olympus MS-Office 
Add-in 
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Process flow when you create a report using the 
"Report Composer" tool window 

1. New report instruction 
Switch to the Reporting layout and create or open a report instruction. Place the 

documents you want in it. 

 

2. Generating a report 
Create a report. 

 

3. Working with the Olympus MS-Word add-in 
In MS-Word: Have a look at the report and make small changes, if necessary. 

 

4. Saving the report and the report instruction 
If you want, print the report or create a PDF file. Save the report instruction (and 

the report as well, if needed). 

  

Report generation using the Olympus MS-Office add-
in 

1. Setting up a new DOC file 
Create a new file or open an existing document. 

 

2. Working with the Olympus MS-Office add-in 
In MS-Word: Use the functions on the "Olympus" tab to fill the report. 

 

3. Working with the Olympus MS-Office add-in 
Use the functions on the "Olympus" tab to layout the report (info stamp, detail 

zoom and border, for example). 

 

4. Saving the report 
Save the report. If you want, print it or create a PDF file. 

00112 27012015 
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13.2. Working with the report composer 
The Report Composer tool window supports you when you are creating and 
updating report instructions. In this tool window, you also find the Create button 
that is used to start the report creation. 
Note: Two programs are involved in the creation of reports using the Report 
Composer tool window: 
Your software and the MS-Word application program. You can use MS-Word 
2007, 2010 or 2013 for working with reports. 
Should the Report Composer tool window be hidden, use the View > Tool 
Windows > Report Composer command to make it appear. 

Creating a new report instruction 
To create a report, first create a new report instruction in your software. You can 
also use a saved report instruction. 
Note: The report instruction has to contain at least one registered page template. 
You can find more information on registering page templates in the online help. 

1. Switch to the Reporting layout. 
2. Click the New Report Instruction button. You find this button in the 

Report Composer tool window. 

• A new document of the "report instruction" type will be created in 
the document group. This document is at the same time the 
workspace in which you put the report together. 

 
3. If no default document template has been defined: Drag the document 

template you want onto the upper part (1) of the report instruction. You 
find a list of the available document templates in the upper part (2) of 
the Report Composer tool window. 

• If a default document template has been defined, it will be 
automatically inserted in the upper part of the new report 
instruction. 

• Creating a report is also possible when you leave the upper part of 
the report instruction empty. In this case, the default MS-Word 
document template is used. 
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4. Drag the page templates you want onto the lower part of the report 
instruction (3). You find a list of the available page templates in the 
lower part (4) of the Report Composer tool window. 

• Every report has to contain at least one page template. 

• Make sure that the page templates contain the correct 
placeholders for the document types that you want to drag onto 
the report instruction. Accordingly, if your report is to contain an 
image and a chart, select a page template that contains one 
placeholder for an image and another for a chart. 

• If you want to use workbooks in your reports, MS-Excel must be 
installed on your PC. The minimum MS-Excel version required is 
MS-Excel 2007. 

• The placeholder for a workbook can also be used for a MS-Excel 
file. To do so, select the MS-Excel file in the File Explorer tool 
window and drag it onto the report instruction. In the report 
instruction, MS-Excel files are shown with this icon: 

5. Drag the documents you want onto the lower part of the report 
instruction (3). 

• In the Reporting layout, the Database, Gallery and File Explorer 
tool windows are arranged to the left of the document window. In 
each of the tool windows you can select one or more documents 
and drag them onto the report instruction. If you use the File 
Explorer tool window, the documents do not need to be open for 
this. If you use the Database tool window, the documents don't 
have to be open either. It is sufficient to open the database. 
However, the Gallery tool window only allows you to select 
documents that are currently open in your software. 

• You can also integrate MS-Word files (e.g., background 
information regarding the project) into your MS-Word reports. MS-
Word file don't need a placeholder in the report instruction. Select 
the MS-Word file in the File Explorer tool window and drag it 
directly onto the report instruction. In the report instruction, MS-
Word files are shown with this icon: 

• The documents must have been saved, because unsaved 
documents cannot be included in a report. 

6. Check the report instruction now. You may still edit it and, e.g., delete 
or shift documents or select another page template. 

 
The illustration shows an example of a report instruction. In the report, two 
different page templates are to be used. The first page template contains a single 
placeholder for an image, the second page template contains two placeholders 
for an image. After the page template, the images that are to be inserted in the 
report page are displayed. 
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Creating a report 
1. Click the Create button. You find this button in the Report Composer 

tool window. 

• The report will be created. Creating a report can take some time 
when large reports with many images and documents are 
involved. Pay attention to the progress bar that is shown. The MS-
Word application program will open automatically and display the 
new report. In the example shown below, the report has three 
pages. (The fact that the first page template only contains one 
image placeholder and two images have been selected in the 
report instruction, automatically leads to the creation of two report 
pages.) 

2. If you want to, you can still make additional changes in the MS-Word 
application program. To do so, use the add-in from Olympus. 

3. If you want to, save the report instruction and the report. 

 

Editing a report instruction 
You can make the changes described below to a report instruction. These 
changes do not apply to reports the have already been created on the basis of 
this report instruction. Therefore you must create a new report in order to see the 
changes you made. This will generate a new MS-Word document. Any changes 
that you may have made in the first version of the report is not be contained in 
the newly created MS-Word file. 

1. Load the report instruction that you want to edit. 
• Report instructions have the file extension RCI. 

2. To delete a document template, select it and press the [Del]-key on 
your keyboard. 

3. Drag the new document template onto the upper part of the report 
instruction. 

• By doing so, the document template is exchanged. Please note 
that a report instruction can only contain one document template. 

• A report instruction must not contain a document template at all. 
When you leave the upper part of the report instruction empty, the 
MS-Word default document template will be taken. 

 

 

Exchanging the 
document template 
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1. Load the report instruction that you want to edit. 
2. In the report instruction, select the page template you want to 

exchange. 
3. Use the [Del] key on your keyboard to delete the selected page 

template from the report instruction. 

• By doing so, you only deselect the page template, no file will be 
deleted. 

4. Drag the new page template to the position in the report instruction, 
where the deleted page template had been located. 
• Every report has to contain at least one page template. 
 

1. To shift a page template to another place in the report instruction, 
select it and, with the left mouse button depressed, drag it to a new 
position (Drag&Drop). 

• In certain cases, this may change the appearance of the report 
considerably. All documents that come after this page template in 
the report instruction will use this page template in the report. 

 
1. Load the report instruction that you want to edit. 
2. In the report instruction, select the documents that you want to delete. 

• The standard MS-Windows conventions apply to the multiple 
selection. 

3. Use the [Del] key on your keyboard to delete all of the selected 
documents in the report instruction. 

• By doing so, you only undo the document selection, no file will be 
deleted. 

 
You can add new documents to an existing report instruction at any time. 

1. Load the report instruction that you want to edit. 
2. Simply drag the new documents onto the position you want in the 

report instruction. 

• Dragging & dropping images onto the report instruction is possible 
from the Database, Gallery and File Explorer tool windows. 

• Please note the page templates must be placed before the 
images. 

 
You can change the order in which the selected documents are arranged in the 
report instruction at any time. 

1. Load the report instruction that you want to edit. 
2. Select an image, and with the left mouse button depressed, drag it to 

another position (Drag&Drop). 
00153 27012015 
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13.3. Working with the Olympus MS-Office 
add-in 

When your software is installed, an add-in from Olympus is added to the MS-
Word application program. When you start MS-Word, you can recognize this 
because the Olympus tab is displayed. 
Note: The language on the Olympus tab corresponds to the language set in your 
image analysis software. This language can differ from the language in which the 
MS-Word application program is shown. 

The add-ins' functions 
This add-in assists you with very different tasks: 

1. Inserting a document that is currently open in your image analysis 
software, into a MS-Word document. 

2. Inserting a document that is saved locally, or is in your image analysis 
software's database, into a MS-Word document. 

3. Inserting a field that contains information that is saved in your image 
analysis software into your MS-Word document. This makes sense, for 
example, when you want to see the acquisition date of a certain image. 

4. You add one or more detail zooms to an image. 
5. You change the image properties and set, for example, whether or not 

the info stamp and the scale bar should be shown. 
6. You change the resolution of one or all images of the report. If you want 

to share the report, it may be sensible to reduce the resolution, thereby 
also reducing the file size. 

7. You update all placeholders in your report. This makes sense, for 
example, when you've made changes to the documents in your image 
analysis software that the report doesn't contain yet. 

8. You insert an MS-Word document into the database of your software 
This command is only available if your software supports the database 
functionality. 

9. Defining templates that you want to use for your work with reports. With 
MS-Word reports, you define page templates in the DOC or DOCX file 
format. 

10404 27012015 
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13.4. Creating and editing a new template 
Creating templates for MS-Word 
During the installation of your image analysis software, some predefined 
templates were installed too. In addition to this, you can define your own 
templates too. With MS-Word reports, you define Page Templates in the DOC or 
DOCX file format. 
In a template, placeholders are set up for the documents that the report is to 
contain. There are placeholders for images, charts, workbooks and fields. When, 
for instance, the report is to contain pages that have an image at the top, and 
below it, a chart, you should then set up a template, which has a placeholder for 
an image and a placeholder for a chart. 
Note: For technical reasons, a template must consist of precisely one page. For 
this reason, create several separate files if you require several self-defined 
template pages. 

Creating a template and adding a placeholder for a 
document 

1. In the MS-Word application program, select the File  tab and select the 
New entry. 

2. Select the Blank Document option, if you don't want to use an existing 
page template as template, but instead want to start from scratch. 

3. Decide whether you want to insert a placeholder for an image, a chart, 
or a workbook. On the Olympus tab, click one of these buttons: Insert 
Image Placeholder, Insert Chart Placeholder, Insert Workbook 
Placeholder. These buttons are part of the Templates group. You can 
find more information on workbooks in the online help. 

• The placeholder you've selected will be inserted. 
4. If necessary, you can change the size of the placeholder. To do so, 

move your mouse over a handle, then with the left mouse button 
depressed, drag it in the required direction. The length/width ratio 
remains unchanged, so that the objects won't be distorted by this 
action. 

5. Double click a placeholder for an image, to change the default settings 
for its appearance. 
• The Image properties dialog box opens. You can find more 

information in the online help. 
6. If required, insert additional placeholders for images, charts or 

workbooks. Make sure that your template isn't longer than a page. 
7. If you want to, you can insert a placeholder for a field. Additional 

information about a placeholder can be shown in this field, for example, 
the name, or the date it was set up. You will find additional information 
on inserting placeholders for fields further down. 

8. Save your template. For page templates, use the DOC or DOCX file 
format. As a storage location, select the same directory that is set for 
your user templates or workgroup template in the software. 

9. Close the file. 

The contents of a 
template 



Working with reports - Creating and editing a new template 

 

192 

Adjusting the insertion order 
The placeholders are numbered in the order in which they were inserted. Should 
you have initially set up placeholders for two images, have then decided to put a 
placeholder for a chart right at the top of the page, the insertion order would be 
that shown in the example on the left. 

1. In this case, click the Adjust Insertion Order button on the Olympus tab, 
to have the insertion order numbered serially from top to bottom (see 
example). 

                 

Inserting a placeholder for a field 
2. In the template, select the placeholder into which you want to insert a 

field. 
3. On the Olympus tab, click the Insert Field Placeholder button. You can 

find this button in the Templates group. 

• The Insert Field dialog box opens. A description of this dialog box 
can be found in the online help. 

• In the Placeholder list, the name of the placeholder into which you 
want to insert a field appears. 

4. In the Available fields list, select the field that is to be inserted. The 
entries in this list are arranged hierarchically. Click the plus sign to 
expand the list. 

• Two types of field are available. 
The Document Properties list contains fields that are, by default, in 
your software, managed for this document type. 
The Database fields list contains all of the fields that are available 
in the database for the selected placeholder. For this purpose, a 
database must have been opened. 

5. Keep the Insert Field dialog box open. Position the mouse pointer on 
the location in the report where you want to insert the field. 

6. In the Insert Field dialog box, click the Insert button. 

• The placeholder for a field will then be displayed. You can 
recognize it by the curly bracket, and by the field name shown. 

7. If necessary, add placeholders for further fields. To do this, repeat the 
last 3 steps. 

8. Close the Insert Field dialog box. 
9. Save the template. 
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13.5. Editing a report 
There are several ways in which you can edit reports and optimize them for their 
intended use. To do so, use the add-in from Olympus. 
If you want to make some changes to a report you created using the Report 
Composer tool window, before doing so, you should decide whether it will be 
better to make the changes in the report (i.e., in MS-Word) or in the report 
instruction (i.e., in your software). 
Often, it is advisable to change the report instruction first and then create a new 
report. Changes you make in the report instruction are valid for every subsequent 
report that you create with this report instruction. There are numerous changes 
that you can anyway, only make in the report instruction, for example, the 
selection of other page templates. However, changes that you make in a report 
are only valid for that particular report. 

Changing the image properties 
When images are transferred to a report, the image link is transferred as well. 
This makes it possible to change the image display in a report (for example, to 
scroll the image segment). 

1. Double click the image, to open the Image Properties dialog box. If the 
image is in a grouped object, first select the group and then double 
click the image. 

2. In the Display group, select the Scale bar if calibrated, Info Stamp and 
Border check boxes, if these elements are to be displayed. 

• The properties of these elements can be defined in the Options > 
Image Information dialog box. Click the Options... button to open 
this dialog box. 

3. In the Size group, select one of the options that specify how large the 
image is to be displayed in the report. You can find more information on 
these options in the online help. 

4. If your settings should apply for all future images, click the Set as 
Default button. 

5. Click OK. 

• The Image Properties dialog box closes. The changed image 
properties will be shown in the report now. 

Considerations for 
users who created the 
MS-Word report using 

the "Report Composer" 
tool window 
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Adjusting documents 
In the report, you can select a document of the "image" or "chart" type and select 
the Adjust Document button on the Olympus tab. You will then change over to 
the image analysis software, where you can edit the document and then 
automatically change back to the report. 
Example: 
In the MS-Word application program, you edit a report that contains a lot of 
images. With a certain image you notice that an important measurement is 
missing. Using the Adjust Document button, you change over to the image 
analysis software, add the missing measurement and then change back to MS-
Word in order to continue editing the report. 

1. Open the report and select the image that you want to adjust. If the 
image is in a grouped object, first select the group and then select the 
image. 

2. On the Olympus tab, click the Adjust Document button. 

• You switch to the image analysis software. If it was closed, it will 
be started and displayed in the foreground. 

• The image that you want to adjust is also opened. In case it is from 
a database that is currently closed, the database will be opened in 
the background. 

Note: The image analysis software is now in a special "adjust-document" mode. 
In this mode, you can only make certain adjustments to the image. This is why a 
lot of other functions are hidden. 

3. Make the required change. 
4. If the image information was changed: Save the image in the image 

analysis software. 

• Some changes made to an image don't have to be saved, e.g., 
when you select another frame in a multi-dimensional image. 
Other changes have to be saved, e.g., adding a measurement. 
The fact that a change has to be saved will be indicated by an 
asterisk shown behind the file name in the document group. 

5. Click the Update Report button. You find this button in the Adjust 
Document message box that is shown in the foreground. 

 
• The MS-Word application program will now be shown in the 

foreground again. The edited image will be displayed. You can 
now continue to edit the report. 

• If your image analysis software was closed before you clicked the 
Adjust Document button, it is closed again. If any images or 
databases had to be opened for this command, they will be closed 
as well. 

Adjusting an image 
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Your software supports the handling of workbooks. A workbook is created, for 
example, when you open the Measurement and ROI tool window and export a 
results sheet. 
You can find more information on workbooks in the online help. 
Note: If you want to use workbooks in your reports, MS-Excel must be installed 
on your PC. You require MS-Excel 2007, 2010 or 2013. 
Apart from the "image" and "chart" document type, reports can also contain 
workbooks. A workbook is imported as an Excel object in MS-Word. You can 
further edit it in the report. 

1. In the report, double click on the workbook. If the workbook is in a 
grouped object, first select the group and then select the workbook. 

• You will change into the edit mode. You can recognize it by the 
fact that now the column headers and the row numbers are shown. 
In edit mode, as well as that, you can see all of the workbook's 
worksheets. 

2. If need be, select the worksheet that you want to edit. 
3. Double click the workbook in order to switch to edit mode. Make the 

required change. 

• When you want to format individual cells differently, select the cell 
and use the Format Cells... command in the context menu. 

• When you want to format the complete worksheet differently, (e.g., 
other font or other background color), select the complete 
worksheet (e.g., with the keyboard shortcut [Ctrl + A]), then select 
the Format Cells... command in the context menu. 

• When you want to hide a column, click on the column's header, 
then select the Hide command in the context menu. 

4. Exit edit mode by clicking on any point in the report, outside the 
workbook. 

Changing image resolution 
By default, all images in a report are transferred to reports with a resolution of 
192 dpi. In certain cases, it can make sense to change the resolution of individual 
or all images in a report For example, if you want to print the report, you can 
raise the resolution. Alternatively, if you want to publish the report on the Internet, 
you can reduce the resolution. 

1. Open the report in MS-Word. Decide whether you want to change the 
resolution of all images or just certain images 

2. If you only want to change the resolution of one individual image, select 
that image. If you want to change the resolution of all images, you don't 
have to select any. 

3. On the Olympus tab, click the Change Image Resolution button. 
• The Change Image Resolution dialog box opens. 

4. Select the option you want in the Apply to group. You can choose 
between Selected images and All images in report. 

• The Selected images option is inactive if no images were selected 
when the button was clicked. 

5. Specify in the Image Resolution group how you want to change the 
image resolution. If you choose the User-defined option, you can enter 
any resolution of your choice between 96 and 600 dpi into the DPI field. 

Editing a workbook in 
the report 
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6. Click the OK button to change the image resolution. 
7. Check whether you are satisfied with the changed image resolution. If 

not, change the image resolution anew. 

• You can first reduce the image resolution, then save the report and 
then increase the image resolution again. This is possible because 
each time that you click the Change Image Resolution button, the 
image is transferred from your software to MS-Word again. 

8. Once you are satisfied with the changes to the image resolution, save 
the report. Take a look at the new file size in the Windows Explorer. 

Updating placeholders 
The Update Placeholder button makes it easy to have any changes made to the 
images after the report has been created also shown in the report. Please note 
that all the changes made in your software have to be saved if they are to be 
displayed when the Update Placeholder button is clicked. 
Example: In MS-Word, you open a report that you created some time ago. In the 
meantime, you had changed a lot of images in your image analysis software 
(e.g., added measurements). Now, the report is to be updated so that it shows 
the newest version of all of the images. 

1. If you only want to update one placeholder, select just that one. 
2. On the Olympus tab, click the Update Placeholder button. 

• The Update Placeholders dialog box opens. 
3. In the Update Placeholders dialog box, specify whether or not all 

placeholders should be updated. 
4. Select the Update fields linked with placeholder(s) check box if your 

report contains fields which should also be updated. 
• You can find more information on this topic in the online help. 

5. Click OK. 

• The placeholders will be updated. 

Inserting a document 
You can insert a document at any position in a report. If you have, for example, 
created a report using the Report Composer tool window, and while you are 
viewing it, notice that you've forgotten an image, you can retroactively insert it 
into the report. 

1. Position the mouse pointer on the location in the report where you want 
to insert a document. 

2. On the Olympus tab, click the Insert Document button. 

• The Insert Document dialog box opens. 
3. In the area on the left, select the source the document comes from. You 

have the following possibilities: 

• Select the Open Documents entry if you want to insert a document 
that is currently opened in your software. 

• Select the Database entry if you want to insert a document that is 
part of the currently selected database folder. For this purpose, the 
database must be opened in your software. Should you work with 
a version of the software that doesn't support databases, the 
Database entry is hidden. 
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• Select the File Explorer entry if you want to insert a document that 
is stored on your PC or in your network. 

4. Select the required document in the document preview. Click the Insert 
button. 
• The required document will be inserted into the report. 
• The Insert Document dialog box remains open. 

5. Insert further documents now or close the dialog box. 

• The path of all documents that you inserted will be saved. That 
enables you to later update the inserted documents by using the 
Update Placeholder button (in case the documents were changed 
after they have been inserted into the report). 

Inserting a field 
You can insert a field into a report that describes the image in more detail. All of 
the values that have been saved in your image analysis software for this image 
can be displayed in this field. 

1. Select the image in the report to which you want to insert a field. If the 
image is in a grouped object, first select the group and then select the 
image. 

2. On the Olympus tab, click the Insert Field button. 

• The Insert Field dialog box opens. A description of this dialog box 
can be found in the online help. 

• In the Placeholder list, the name of the image into which you want 
to insert a field appears. 

3. In the Available fields list, select the field that is to be inserted. The 
entries in this list are arranged hierarchically. Click the plus sign to 
expand the list. 

• Two types of field are available. 
The Document Properties list contains fields that are, by default, in 
your software, managed for this document type. 
The Database fields list contains all of the fields that are available 
in the database for the selected placeholder. For this purpose, a 
database must have been opened. 

4. Keep the Insert Field dialog box open. Position the mouse pointer on 
the location in the report where you want to insert the field. 

5. In the Insert Field dialog box, click the Insert button. 

• The field contents will be displayed in the report. 
6. If necessary, add further fields. To do this, repeat the last 3 steps. 
7. Close the Insert Field dialog box. 
8. Save the report. 

  
Note: Should you want to have the contents of a specific field regularly shown in 
your reports, you can already insert this field, (that is to say a placeholder for this 
field) into the page template. Then this field will be automatically filled out in 
every report. You can find more information on setting up a template in the online 
help. 

00403 27012015 



 

 

 
 
 
 
 
 
 
 
 
 
 
 

 


	1. About the documentation for your software
	2. Overview - User interface
	2.1. Layouts
	2.2. Document group
	2.3. Tool Windows
	2.4. Image window views
	2.5. Working with documents

	3. Configuring the system
	4. Acquiring individual images
	4.1.  Snapshot
	4.2. Behavior of the live window
	4.3. Acquiring HDR images

	5. Acquiring multi-dimensional images
	5.1. What is a multi-dimensional image?
	5.2. Overview - Acquisition processes

	6. Acquiring image series
	6.1. Time stack
	6.2. Z-stack

	7. Acquiring fluorescence images
	7.1. What is a multi-channel image?
	7.2. Before and after you've acquired a fluorescence image
	7.3. Defining observation methods for the fluorescence acquisition
	7.4. Acquiring and combining fluorescence images
	7.5. Acquiring multi-channel fluorescence images

	8. Creating stitched images
	8.1. What is a stitched image?
	8.2. Acquiring stitched images
	8.3. Combining individual images into a stitched image

	9. Processing images
	10. Life Science Applications
	10.1. Intensity Profile
	10.2. Kymograph
	10.3. Fluorescence Unmixing
	10.4. Colocalization
	10.5. Deconvolution
	10.6. Ratio Analysis
	10.7. FRAP analysis
	10.8. FRET Analysis

	11. Measuring images
	11.1. Counting objects
	11.2. Using interactive measurement functions
	11.3. Carrying out an automatic image analysis

	12. Running experiments
	12.1. Overview
	12.2. General process flow
	12.3. Toolbar - Experiment plan
	12.4. Sample experiments

	13. Working with reports
	13.1. Overview
	13.2. Working with the report composer
	13.3. Working with the Olympus MS-Office add-in
	13.4. Creating and editing a new template
	13.5. Editing a report


